Neue CPU, Lüfter und Graka

Diskutiere Neue CPU, Lüfter und Graka im Hardware allgemein Forum im Bereich Hardware Forum, PC Komponenten; Habe heute meine neue CPU (Athlon XP 2800+), meinen neuen Lüfter (Arctic Cooling Copper Silent 2 TC) und meine neue Graka (Sapphire 128MB ATI Radeon ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 3 123 LetzteLetzte
Ergebnis 1 bis 8 von 17
 
  1. Neue CPU, Lüfter und Graka #1
    Newbie Standardavatar

    Standard

    Habe heute
    meine neue CPU (Athlon XP 2800+),
    meinen neuen Lüfter (Arctic Cooling Copper Silent 2 TC) und meine neue Graka (Sapphire 128MB ATI Radeon 9800Pro) bekommen und gleich eingebaut.
    Alles verlief einwandfrei, Grafikkarte wurde erkannt, habe sofort die Treiber installiert. Nach einer Weile stellte ich fest, dass die CPU nur mit 1250 MHz getaktet ist. Das schien mir doch ein wenig niedrig. Im BIOS erhöhte ich dann den FSB von 100 auf 133(ist nicht richtig, da der Prozessor 166 benötigt, wusste ich aber vorher nicht). Nach den Neustart war der Chip-Takt bei 1666 MHz. Also erhöhte ich auf 166 und damit fing der ganze Ärger an.
    Der Computer bootete bis zu unterschiedlichen Stellen, aber nach dem schwarzen Windows-Ladebildschirm war spätestens schluss -> Folge: Neustart. Daraufhin senkte ich den FSB wieder... der Bootvorgang ging zwar weiter als vorher doch nicht bis zum Ende.
    Ich dachte mir, vielleicht liegt es am NT(380 W). Also hab ich zwei meiner Platten abgestopselt -> keine Änderung. Dann hab ich meine alte Graka eingebaut -> keine Änderung.

    Ich weiss nun nicht mehr weiter! Bitte helft mir!
    (BIOS habe ich vorher auf den neusten Stand gebracht.)

    Hier mein System:
    Athlon XP 2800+ (früher XP 2000)
    Arctic Cooling Copper 2 Silent TC (früher Titan ...)
    512 MB DDR RAM
    MSI KT3 Ultra 2 -R
    Sapphire 128MB ATI Radeon 9800Pro (früher TI 4200 von Asus)
    NT 380 W
    3 Festplatte (2 davon im RAID)
    DVD-LW
    CD-Brenner
    Soundblaster Audigy-Karte
    Netzwerk-Karte
    Windows XP professional

  2. Standard

    Hallo Kezzerdrix,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Neue CPU, Lüfter und Graka #2
    Foren-Guru Avatar von stonehedge

    Standard

    klingt nach nem Problem mit Falschen Einstellungen im BIOS, ladt dort einfach mal die Setup Defaults und korrigiere die notwendigen Werte wie Boot-Prioritäten etc. ggf. manuell nach.

    Du versuchst aber nicht DDR266 als DDR333 zu betreiben, oder?

  4. Neue CPU, Lüfter und Graka #3
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Originally posted by stonehedge@8. Juli 2004, 13:01
    Du versuchst aber nicht DDR266 als DDR333 zu betreiben, oder?
    Hab PC2100-RAM. Weiss nicht was, das für ne Taktung hat.
    Aber müsste der Computer mit falschem RAM nicht, gar nicht funktionieren?

  5. Neue CPU, Lüfter und Graka #4
    Hardware - Kenner Avatar von Maddin86

    Mein System
    Maddin86's Computer Details
    CPU:
    AMD Athlon 2500+ AQZEA der auf 2400 Mhz kann
    Mainboard:
    ABIT NF7-S 2.0
    Arbeitsspeicher:
    2x512MB BlueMedia im Dualchannel
    Festplatte:
    160GB Samsung 80GB WD
    Grafikkarte:
    ATI RADEON 9700 Sapphire schwarzes Layout!!
    Soundkarte:
    Soundstorm des Abit
    Monitor:
    19" AOC
    Gehäuse:
    Chiectec Mesh LCX-01
    Netzteil:
    Seasonic S12-380
    Betriebssystem:
    Windows XP mit allen wichtigen Updates
    Laufwerke:
    CDRW; DVD-RW

    Standard

    dein ram verträgt den hohen takt von 333 niocht das ist nur nen 266 du aknnst dann versuchen die Spannung von dem ram zu erhöhen bis es futzt(unwahrscheinlich) oder du kaufst dir einfach 333 ram oder du lässt den ram asynchron zur cpulaufen alös die cpu mit 333 und der ram mit 266

  6. Neue CPU, Lüfter und Graka #5
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Wenn das RAM den Takt nicht verträgt, wieso läuft der Computer auch bei 100 und 133 FSB nicht?
    Bevor ich mir neuen RAM kaufe, will ich sichergehen, dass es daran liegt.
    Wie ist das gemeint:
    Maddin86:"...oder du lässt den ram asynchron zur cpulaufen alös die cpu mit 333 und der ram mit 266"?

  7. Neue CPU, Lüfter und Graka #6
    Hardware - Kenner Avatar von Maddin86

    Mein System
    Maddin86's Computer Details
    CPU:
    AMD Athlon 2500+ AQZEA der auf 2400 Mhz kann
    Mainboard:
    ABIT NF7-S 2.0
    Arbeitsspeicher:
    2x512MB BlueMedia im Dualchannel
    Festplatte:
    160GB Samsung 80GB WD
    Grafikkarte:
    ATI RADEON 9700 Sapphire schwarzes Layout!!
    Soundkarte:
    Soundstorm des Abit
    Monitor:
    19" AOC
    Gehäuse:
    Chiectec Mesh LCX-01
    Netzteil:
    Seasonic S12-380
    Betriebssystem:
    Windows XP mit allen wichtigen Updates
    Laufwerke:
    CDRW; DVD-RW

    Standard

    ganz sicher kannst du erst sein wenn du andere ram module reingetan hast.... kann sein du sie auserversehen zerschossen hast...

  8. Neue CPU, Lüfter und Graka #7
    Tastatur Quäler Avatar von innocent

    Mein System
    innocent's Computer Details
    CPU:
    AMD Ahtlon X2 @ 2,5 Ghz
    Mainboard:
    DFI LanParty Nforce 4 Ultra-D
    Arbeitsspeicher:
    2 Gb Samsung UCCC
    Festplatte:
    RaptorX 150 Gb, Samsung 500 Gb, 200 Gb, Seagate 1500 Gb
    Grafikkarte:
    AMD Radeon HD 4870
    Soundkarte:
    warte auf meine X-Fi aus der RMA
    Monitor:
    DELL 24"
    Gehäuse:
    LianLI Standardtower
    Netzteil:
    500 Watt Seasonic S12
    Betriebssystem:
    Vista HomePremium 32bit, MacOS X (MacBook)
    Laufwerke:
    LG DVD-Toaster

    Standard

    asynchron bedeutet, dass der Ram und die CPU nicht den selben Frontsidebus haben.

    Probier das mal!

  9. Neue CPU, Lüfter und Graka #8
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Hier der neuste Stand:

    Das System läuft bei 100 und 133 MHz FSB mit dem PC2100 RAM stabil. Bei 166 MHz ists immer noch instabil. Nachdem ich 166 MHz eingestellt hatte, muss ich immer die default-Einstellungen laden, wenn ich den Takt wieder senke, denn sonst läufts auch bei 100 und 133 instabil.

    Die Taktung des RAMs lässt sich bei 100 MHz FSB auf SPD, HCLK, HCLK+33 und HCLK+66 einstellen. Bei 133 MHz FSB ist HCLK+66 nicht mehr auswählbar und bei 166 kann man nur HCLK "wählen". Könnte mir einer diese Kürzel erklären? Die Anleitung des Mainboard kann es nicht!

    Ich habe auch mal einen PC3200 RAM Riegel ausprobiert, doch der funktioniert in allen drei FSB Einstellungen (100, 133, 166) nicht.

    Ist die Lösung jetzt wirklich der Einbau eines PC2700 RAM Moduls?


Neue CPU, Lüfter und Graka

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.