Neue Nforce Treiber 2.45 da (offiziell)

Diskutiere Neue Nforce Treiber 2.45 da (offiziell) im Hardware allgemein Forum im Bereich Hardware Forum, PC Komponenten; Bringt der bei euch sonst was anderes??? Sound brauche ich nett, hab ene audigy Platinum. Ps also bringt de rmehr power ins mb??...



Thema geschlossen + Neues Thema erstellen
Seite 3 von 4 ErsteErste 1234 LetzteLetzte
Ergebnis 17 bis 24 von 26
 
  1. Neue Nforce Treiber 2.45 da (offiziell) #17
    Foren-Guru Standardavatar

    Standard

    Bringt der bei euch sonst was anderes???

    Sound brauche ich nett, hab ene audigy Platinum.

    Ps also bringt de rmehr power ins mb??

  2. Standard

    Hallo Quasimir,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Neue Nforce Treiber 2.45 da (offiziell) #18
    Volles Mitglied Avatar von al.ch

    Standard

    so hab jetz dochmal 2.45 mit allem drumm und drann draufgemacht.

    funktioniert soweit alles prima aber: wen ich die nforce systemsteuerung starten will kommt erstmal " an unsupported operation was attempted" und wen ich dan auf ok drücke komme ich zwar in die nforce systemsteuerung aber das erste feld "Zentral" hat keinen inhalt mehr.

    ist das bei euch auch so?

  4. Neue Nforce Treiber 2.45 da (offiziell) #19
    Fortgeschrittenes Mitglied Standardavatar

    Mein System
    Josh's Computer Details
    CPU:
    Athlon 64 X2 4200 EE
    Mainboard:
    Asus M2N-E
    Arbeitsspeicher:
    4 GB MDT DDR2 800 MHZ
    Festplatte:
    1000 GB Seagate 7200.11 ST31000333AS
    Grafikkarte:
    Nvidia 7600GT Passiv
    Soundkarte:
    onboard
    Monitor:
    Eizo S2231
    Gehäuse:
    LIAN LI PC60
    Netzteil:
    BeQuiet 430 Dark Power Pro
    Betriebssystem:
    Ubuntu 8.04 64 Bit / Microsoft Vista Ultimate 64 Bit
    Laufwerke:
    Opitarc AD-7203A

    Standard

    war anfangs auch.

    Treiber runterschmeisen

    Reboot

    Treiber erneut installieren und
    dann gehts :-)

  5. Neue Nforce Treiber 2.45 da (offiziell) #20
    Standardavatar

    Mein System
    freakdrop's Computer Details
    CPU:
    Core2Duo E6600
    Mainboard:
    Evga68i
    Arbeitsspeicher:
    2x1024MB Geil DDR2/800
    Festplatte:
    2 WD Raptor /73,4GB Raid0
    Grafikkarte:
    Evga 8800GTX
    Soundkarte:
    Audigy 2 ZS
    Monitor:
    Acer 19* TFT
    Gehäuse:
    Thermaltake Armor
    Netzteil:
    Antec Trio 550W
    3D Mark 2005:
    n/a
    Betriebssystem:
    Windows XP
    Laufwerke:
    Phillips DVD-RW

    Standard

    So, bei mir isser jetzt auch drauf! Hatte dieselben Probs:

    funktioniert soweit alles prima aber: wen ich die nforce systemsteuerung starten will kommt erstmal " an unsupported operation was attempted" und wen ich dan auf ok drücke komme ich zwar in die nforce systemsteuerung aber das erste feld "Zentral" hat keinen inhalt mehr.

    ist das bei euch auch so?
    Aber ging dann auch nach De- und Neuinstallation weg.


    Der Soundtest kommt heute abend, aber 1A ist der Treiber auf alle Fälle nicht.

    Bei mir wird in der Effektprozessornutzung 53% !!!!! Auslastung angezeigt und 2 "2DVoices in use" allerdings läuft hier nur WinXP komplett ohne Sounds, auch Mute bei allen Quellen verändert nichts,....... :8

    Und beispielsweise die flourish.mid zum Soundtest läuft auch nicht mehr!!

    Habt Ihr das auch???

  6. Neue Nforce Treiber 2.45 da (offiziell) #21
    Volles Mitglied Avatar von al.ch

    Standard

    moin


    also: effektprozessornutzung hab ich durchgehend 63%!!! und 2D stimmen auch immer 2 auch wen garnix läuft... komisch! :ae

    jetz aber zum nächsten "probelm"
    eigentlich störts mich ja nicht gross, aber wen jemand weiss wie mans beheben kann wär ich trozdem froh. also in der nforce systemst. bei zentral wo ich den lautsprecherausgangspegel sehe, sehe ich nix wen ich tv gugge! der sound kommt per line-in von der tv-karte und funz auch, er wird einfach nicht angezeigt. :8

    von wegen leistung: da werd ich dan später mal pc mark laufen lassen und vergleichen.

  7. Neue Nforce Treiber 2.45 da (offiziell) #22
    Volles Mitglied Avatar von al.ch

    Standard

    hab gerade was rausgefunden!

    wen ich bei "digitalisierter eingang" den line in anwähle den sehe ich den sound wieder beim ausgangspegel aber da ich nur eine stereo tvkarte habe, wundere ich mich warum der sound dan auf alle kanäle verteilt wird....


    ärger über ärger!!!!! warum kann nVidia den nicht einmal einen anständigen nforce treiber rausbringen....
    es ist zum :aq

  8. Neue Nforce Treiber 2.45 da (offiziell) #23
    Junior Mitglied Standardavatar

    Standard

    Also nach dem was ich hier lesen, lasse ich erst mal die Finger davon..

    Das sind ja wieder feine Horrorgeschichten die man hier lesen kann... :ae

    Ich hab immernoch die 2.03 drauf und bisher geht alles soweit gut...

    Ob man sich hätte doch einen KT400 kaufen sollen ?!?!

    Was sagt denn die VIA Fraktion zu den KT400er Mainboard-Treibern ?!? Machen die DInger weniger Stress als die NVidias ?!?!

    Winke
    Val

  9. Neue Nforce Treiber 2.45 da (offiziell) #24
    TecCentral - Ehrenmitglied Avatar von Roland von Gilead

    Standard

    Komisch... ich hatte bislang noch mit KEINEM UDP irgendein Problem :ae


Neue Nforce Treiber 2.45 da (offiziell)

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.