Neuer Samsung T240 macht nur ärger !!!!!

Diskutiere Neuer Samsung T240 macht nur ärger !!!!! im Hardware allgemein Forum im Bereich Hardware Forum, PC Komponenten; Also in der nividia systemsteuerung sehe ich den samsung synchmaster T240 . Als Grafikkarte nutze ich zwei Geforce 8800GTX . Treiber ist der neueste von ...



+ Antworten + Neues Thema erstellen
Seite 2 von 3 ErsteErste 123 LetzteLetzte
Ergebnis 9 bis 16 von 24
 
  1. Neuer Samsung T240 macht nur ärger !!!!! #9
    Fortgeschrittenes Mitglied
    Threadstarter
    Standardavatar

    Mein System
    Astalavista1990's Computer Details
    CPU:
    INTEL Core 2 Quad Q9650, 3,00GHz, 12MB Cache, S-77
    Mainboard:
    Main board : Main board S-775 ASUS Rampage Extreme, ATX
    Arbeitsspeicher:
    DDR3-RAM KIT 4096 MB, PC3-1333 MHz, CL9, CORSAIR DHX mal2
    Festplatte:
    2TB 4*Festplatte SATA II Seagate Barracuda, 7200.11, 500GB, 32MB Cache
    Grafikkarte:
    2*Grafikkarte : PCI-E 2.0 SAPPHIRE Radeon HD 4870 X2, Lite Retail, 2048MB
    Soundkarte:
    X FI onboard
    Monitor:
    Samsung 26 Zoll
    Gehäuse:
    Twelve Hundred
    Netzteil:
    Netzteil :Netzteil ATX 1000 Watt, Corsair 1000HXEU
    Betriebssystem:
    Vista 64 Bit Ultimate
    Laufwerke:
    1* Liteon Brenner , 1*Liteon Laufwerk

    Standard

    Also in der nividia systemsteuerung sehe ich den samsung synchmaster T240 .
    Als Grafikkarte nutze ich zwei Geforce 8800GTX . Treiber ist der neueste von Forceware oben . Als Mainboard nutze ich ein Asus P5n32-e- sli Modell

    Kabel ist DVI ca 0,5 bis 1m lang

  2. Standard

    Hallo Astalavista1990,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Neuer Samsung T240 macht nur ärger !!!!! #10
    Fortgeschrittenes Mitglied
    Threadstarter
    Standardavatar

    Mein System
    Astalavista1990's Computer Details
    CPU:
    INTEL Core 2 Quad Q9650, 3,00GHz, 12MB Cache, S-77
    Mainboard:
    Main board : Main board S-775 ASUS Rampage Extreme, ATX
    Arbeitsspeicher:
    DDR3-RAM KIT 4096 MB, PC3-1333 MHz, CL9, CORSAIR DHX mal2
    Festplatte:
    2TB 4*Festplatte SATA II Seagate Barracuda, 7200.11, 500GB, 32MB Cache
    Grafikkarte:
    2*Grafikkarte : PCI-E 2.0 SAPPHIRE Radeon HD 4870 X2, Lite Retail, 2048MB
    Soundkarte:
    X FI onboard
    Monitor:
    Samsung 26 Zoll
    Gehäuse:
    Twelve Hundred
    Netzteil:
    Netzteil :Netzteil ATX 1000 Watt, Corsair 1000HXEU
    Betriebssystem:
    Vista 64 Bit Ultimate
    Laufwerke:
    1* Liteon Brenner , 1*Liteon Laufwerk

    Standard

    Hy nach langen Problemen sind sich Samsung. Und ich vielleicht einig geworden .Einen Austausch des Gerätes in betracht zu ziehen.

    Jetzt die Frage ? Nach diesen Problemen mit dem T240 sollte ich mir die neuere Marke den T260 nehmen . Oder nich die T sondern , eine Komplett andere Reihe nämlich 2693Hm was meinen ihr , beide gehören zu den 26 " Zoll. Was meint ihr dazu

    mfg astalavista1990




    Zitat Zitat von Astalavista1990 Beitrag anzeigen
    Also in der nividia systemsteuerung sehe ich den samsung synchmaster T240 .
    Als Grafikkarte nutze ich zwei Geforce 8800GTX . Treiber ist der neueste von Forceware oben . Als Mainboard nutze ich ein Asus P5n32-e- sli Modell

    Kabel ist DVI ca 0,5 bis 1m lang

  4. Neuer Samsung T240 macht nur ärger !!!!! #11
    Fortgeschrittenes Mitglied
    Threadstarter
    Standardavatar

    Mein System
    Astalavista1990's Computer Details
    CPU:
    INTEL Core 2 Quad Q9650, 3,00GHz, 12MB Cache, S-77
    Mainboard:
    Main board : Main board S-775 ASUS Rampage Extreme, ATX
    Arbeitsspeicher:
    DDR3-RAM KIT 4096 MB, PC3-1333 MHz, CL9, CORSAIR DHX mal2
    Festplatte:
    2TB 4*Festplatte SATA II Seagate Barracuda, 7200.11, 500GB, 32MB Cache
    Grafikkarte:
    2*Grafikkarte : PCI-E 2.0 SAPPHIRE Radeon HD 4870 X2, Lite Retail, 2048MB
    Soundkarte:
    X FI onboard
    Monitor:
    Samsung 26 Zoll
    Gehäuse:
    Twelve Hundred
    Netzteil:
    Netzteil :Netzteil ATX 1000 Watt, Corsair 1000HXEU
    Betriebssystem:
    Vista 64 Bit Ultimate
    Laufwerke:
    1* Liteon Brenner , 1*Liteon Laufwerk

    Standard

    So was kann ich nun machen . Samsung will doch mir keinen neuen bildschirm geben . Hilfeeeeeeeeeeeeeeeeeeeeeeeeeee

  5. Neuer Samsung T240 macht nur ärger !!!!! #12
    Hardware - Kenner Avatar von Silent Gambit

    Mein System
    Silent Gambit's Computer Details
    CPU:
    Phenom II X6 1055T @ Xigmatek Dark Knight
    Mainboard:
    Gigabyte MA790X UD3P (BIOS v.F7a)
    Arbeitsspeicher:
    Corsair TwinX 4096 MB DDR2-800
    Festplatte:
    Samsung HD403LJ / Samsung HD103UJ / Samsung HD250HJ
    Grafikkarte:
    Asus GeForce GTX 560 Ti
    Soundkarte:
    Asus Xonar D1 @ Edifier S550
    Monitor:
    LG Flatron W2242T-DF / LG Flatron L194WT-SF
    Gehäuse:
    Antec Nine Hundred Two
    Netzteil:
    Coba Nitrox IT-7600SG
    Betriebssystem:
    Windows 7 Ultimate (32-Bit)
    Laufwerke:
    LG GH20NS15

    Daumen runter

    Zitat Zitat von Astalavista1990 Beitrag anzeigen
    So was kann ich nun machen . Samsung will doch mir keinen neuen bildschirm geben . Hilfeeeeeeeeeeeeeeeeeeeeeeeeeee
    Ich verstehe ehrlich gesagt nicht, was du hier noch erwartest?

    Samsung haben dich vor Problemen mit diesem Monitor und SLI gewarnt, doch du hast ihn trotzdem genommen...so, jetzt hast du genau jene Probleme und wunderst dich noch...Hamtaro hatte das weiter oben schon erwähnt, aber ich bin grad in Wiederhol-Laune..

    Solange Samsung keine softwaretechnische Lösung anbietet, es keine eventuellen nVidia-Treiber oder Fixes dafür gibt, hast du genau drei Möglichkeiten (die Masse macht's in dem Fall nicht!)

    Erstens du löst dein SLI-System auf (was du nicht willst)..
    Zweitens du lebst mit dem Problem (möchtest du auch nicht)...
    Drittens (was du vermutlich auch nicht willst, weil viel teuer) du holst dir einen Monitor, bei dem du etwaige Warnungen nicht einfach ignorierst und dann Lösungen zu Problemen suchst, die es nicht gibt...

    Ich finde, mehr gibt es dazu nicht zu sagen!

  6. Neuer Samsung T240 macht nur ärger !!!!! #13
    Fortgeschrittenes Mitglied
    Threadstarter
    Standardavatar

    Mein System
    Astalavista1990's Computer Details
    CPU:
    INTEL Core 2 Quad Q9650, 3,00GHz, 12MB Cache, S-77
    Mainboard:
    Main board : Main board S-775 ASUS Rampage Extreme, ATX
    Arbeitsspeicher:
    DDR3-RAM KIT 4096 MB, PC3-1333 MHz, CL9, CORSAIR DHX mal2
    Festplatte:
    2TB 4*Festplatte SATA II Seagate Barracuda, 7200.11, 500GB, 32MB Cache
    Grafikkarte:
    2*Grafikkarte : PCI-E 2.0 SAPPHIRE Radeon HD 4870 X2, Lite Retail, 2048MB
    Soundkarte:
    X FI onboard
    Monitor:
    Samsung 26 Zoll
    Gehäuse:
    Twelve Hundred
    Netzteil:
    Netzteil :Netzteil ATX 1000 Watt, Corsair 1000HXEU
    Betriebssystem:
    Vista 64 Bit Ultimate
    Laufwerke:
    1* Liteon Brenner , 1*Liteon Laufwerk

    Standard

    Gut ersten es wurde mir nicht vor dem kauf gesagt . Sondern erst wie ich das problem , gehabt habe und dort angerufen habe wurde mir das gesagt.

  7. Neuer Samsung T240 macht nur ärger !!!!! #14
    Unregistriert
    Besucher Standardavatar

    Standard hi

    ich habe genau das gleiche proplem wie mein voredner nur habe ich kein sli system also kann es auch nicht direkt daran liegen so ein mist bitte auch um hilfe

  8. Neuer Samsung T240 macht nur ärger !!!!! #15
    Unregistriert
    Besucher Standardavatar

    Standard

    Gleiches Problem wie beide Vorredner. Wenn der Bildschirm schwarz wird, kann auch kein OSD angezeigt werden und die Hintergrundbeleuchtung ist weg. Es hilft nur ein Ein-Ausschalten des Monitors. Kommt oft bei Auflösungsumschaltung vor und ich habe nur eine Grafikkarte. Da der Fehler auch bei einem Computerreset auftritt, kann es in keiner Weise mit dem Monitortreiber/Grafikkartentreiber zusammenhängen, da das BS noch gar nicht geladen wurde.

  9. Neuer Samsung T240 macht nur ärger !!!!! #16
    Unregistriert
    Besucher Standardavatar

    Standard

    ich habe das proplem umgangen in dem ich ein HDMI auf DVI 24+1 kabel angeschloßen habe jetzt geht es ohne probleme habe alles durchgetestet keine propleme mehr super.


Neuer Samsung T240 macht nur ärger !!!!!

Besucher kamen mit folgenden Begriffen auf die Seite:

samsung t240 schwarzer bildschirm

samsung syncmaster t240 flackert

samsung t240 kein bild
samsung t240 treiber
samsung t240 reparieren
syncmaster t240 kein bild
samsung t240 problem
samsung t240 update
samsung syncmaster t240 schwarzer bildschirm
samsung t240 probleme
samsung syncmaster t 240 kommt immer schwarzes bild
samsung syncmaster t240hd nur kurz bild
syncmaster t240 Bildschirm flackert
samsung t240 kurz bild
samsung syncmaster t240 gibt nur kurz bild
samsung t240 firmware
t240
samsung syncmaster t240 update
tft samsung monitor t240 billd ist dunckel
syncmaster t240 bleibt schwarz
t240 samsung firmware
samsung syncmaster t240 schaltet ab
samsung syncmaster t240hd
samsung kurz bild dann schwarz

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.