Neuinstallation von Windows...

Diskutiere Neuinstallation von Windows... im Hardware allgemein Forum im Bereich Hardware Forum, PC Komponenten; So... ich habe mir jetzt ne Hitachi HDS722580VLAT20 gekauft. Jetzt stellt sich folgendes Problem: Festplatte ist drin, wird beim starten und im Bios richtig erkannt. ...



 
  1. Neuinstallation von Windows... #1
    Hardware - Experte Avatar von crappo

    Mein System
    crappo's Computer Details
    CPU:
    AMD Athlon XP 1800+
    Mainboard:
    Epox 8KHA+
    Arbeitsspeicher:
    512 MB DDR (266MHz) - Kingston/NoName
    Festplatte:
    80Gb Hitachi 7K250
    Grafikkarte:
    MSI Geforce 3 Ti 200
    Soundkarte:
    Creative Audigy 2
    Monitor:
    LG L1710B Flatron TFT
    Gehäuse:
    Avance B031 Midi
    Netzteil:
    Enhance 300 Watt
    Betriebssystem:
    Windows XP SP1
    Laufwerke:
    Pioneer A06S Slot-In DVD / LG 12x10x32 Brenner

    Standard

    So... ich habe mir jetzt ne Hitachi HDS722580VLAT20 gekauft.
    Jetzt stellt sich folgendes Problem:

    Festplatte ist drin, wird beim starten und im Bios richtig erkannt. Allerdings scheinen mein DVD- bzw. mein CDRW-Laufwerk oder was auch immer nicht richtig mitzuspielen:

    Ich starte den PC und es kommt folgende Fehlermeldung: "Disk Boot Failure, Insert System Disk and Press Enter."

    Obwohl die CD (Habs mit WinXp und Win98SE probiert) schon drin sind, hau ich also gleich auf die Entertaste, was zur Folge hat, dass sich der oben genannte Satz ständig wiederholt *grml.

    Im Bios habe ich als First Boot Device CDROM angegeben ABER ich glaube der PC greift aufs FLOPPY zu *~*
    Jedenfalls rappelt das und leuchtet, was man von den 5,25" Laufwerken nicht gerade behaupten kann. Die CDs rotieren zwar,wenn ich sie reingebe, das Lämpchen leuchtet auch, aber dann, wenn sie eigentlich sollten, nämlich beim Booten bzw wenn ich "Enter" drücke, geben sie keinen Mucks von sich. Alle anderen Bootdevices habe ich auch schon ausprobiert (falls das Bios etwas verdreht haben sollte).

    Vorher hatte ich übrigens eine Fehlermeldung "Falsches System. Wechseln oder Taste drücken" (glaube der erste Satz war anders). Nachdem ich eine Diskette, die versehentlich noch im Floppy war enfernt hatte, war diese Meldung Geschichte.
    ->Zusammenhang?<-

    dann helft mir mal bitte :ad

    edit: Floppy abstöpseln hilft auch nicht

  2. Standard

    Hallo crappo,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Neuinstallation von Windows... #2
    Gelöscht
    Besucher Standardavatar

    Standard

    Hi,

    welche Hardware ist es den...????

    Und die beiden 5.25"-LW sind auch RICHTIG als Master und Slave gejumpert und entsprechend am IDE-Kabel angeschlossen...???

    MFG
    Fetter IT

  4. Neuinstallation von Windows... #3
    Fortgeschrittenes Mitglied Standardavatar

    Standard

    Hi crappo :7 ,

    Das "Problem" habe ich auch.
    Problem in Anführungsstrichen&#33;.
    Beim Booten nach dem Display der Hardwarelistung,
    erscheint bei mir (bei eingestellter Option "First Bootdevice -> CD/DVD" im BIOS)
    nämlich "Drücke Leertaste um von CD zu booten"
    Guckst Du mal beim nächsten Bootvorgang, ob das bei Dir auch so ist......

    Wenn ich hier nicht die Leertaste Drücke, bootet der PC trotzdem von der Festplatte.
    Wenn da kein bootfähiges System drauf ist, kommt halt "Boot Disk Failure......."

  5. Neuinstallation von Windows... #4
    Hardware - Experte
    Threadstarter
    Avatar von crappo

    Mein System
    crappo's Computer Details
    CPU:
    AMD Athlon XP 1800+
    Mainboard:
    Epox 8KHA+
    Arbeitsspeicher:
    512 MB DDR (266MHz) - Kingston/NoName
    Festplatte:
    80Gb Hitachi 7K250
    Grafikkarte:
    MSI Geforce 3 Ti 200
    Soundkarte:
    Creative Audigy 2
    Monitor:
    LG L1710B Flatron TFT
    Gehäuse:
    Avance B031 Midi
    Netzteil:
    Enhance 300 Watt
    Betriebssystem:
    Windows XP SP1
    Laufwerke:
    Pioneer A06S Slot-In DVD / LG 12x10x32 Brenner

    Standard

    Mit meiner alten Festplatte (ne 13gb Seagate) klappt ja alles...
    Laufwerke sind schon ewig so (richtig *g) gejumpert und sie funktionieren im Windows auch (mit der alten Platte), sogar der Autostart.

    Laufwerke sind ein Pioneer Slot-in DVD und ein ähm LiteOn Brenner.
    Mainboard ist ein 8kha+ (mit glaube sogar aktuellstem BIOS) ... der Rest steht bei Nethands (ist aber auch glaube ich nicht relevant).

    @Robert: Leertaste hat keinen Effekt, zumal der von dir geschilderte Hinweis bei mir nicht da ist


Neuinstallation von Windows...

Besucher kamen mit folgenden Begriffen auf die Seite:

grml windows boot-probleme

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.