nforce2 board != usb?

Diskutiere nforce2 board != usb? im Hardware allgemein Forum im Bereich Hardware Forum, PC Komponenten; hi teccers, ich hab schon öfters im net nach dem berühmten usb legacy prob gesucht und immer wieder gefunden, dass man usb support oder usb ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 15
 
  1. nforce2 board != usb? #1
    Mitglied Avatar von denrik

    Standard nforce2 board != usb?

    hi teccers,

    ich hab schon öfters im net nach dem berühmten usb legacy prob gesucht und immer wieder gefunden, dass man usb support oder usb legacy dingens an schalten soll.
    bei meinem award bios gibt es sone option aber nicht. es gibt usb park mode, perf mode etc und dann noch unter peripherie usb settings:
    -erste opt hab ich auf 1.1/2.0 compatible gestellt
    -die nächsten beiden prefs hab ich auf BIOS gestellt (andere option war os..aber er soll ja im bios schon init-en)

    jedenfalls funzt es nicht. mein usb keyboard wird zwar direkt nach dem ersten reboot wennich die usb settings im bios prüfe ge-numlock-ed, aber nach den weiteren reboots funzt es nicht mehr. dann mussich immer re-pluggen. und das nervt ganz schön. hat da jmd ne idee?
    p.s.: bios update hab ich schon gemacht.

    p.p.s:und wo ich schonmal dabei bin, meine probs zu schildern, vllt hat ja hier bevor ich nochn thread aufmache auch jmd ne idee:
    manchmal kommt beim hochbooten (nicht rebooten) ein bluescreen "the bios is not fully acpi compliant" oder war es apic compliant? ka ich verwechsel das immer. ich weiß nichtmal, warum es acpi und apic gibt. eins von beiden soll angeblich auf nforce boards aus 16 irq's 24 machen. das andere is irgendwas fürs strom, glaub ich. jedenfalls klappts meist nachm neustart wieder. aber das nervt auch..

    danke schonmal

  2. Standard

    Hallo denrik,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. nforce2 board != usb? #2
    Computer Doktor Avatar von michl

    Mein System
    michl's Computer Details
    CPU:
    C2D 6750@3,2Ghz
    Mainboard:
    ASUS P5N-D
    Arbeitsspeicher:
    4 x 1024 Samsung PC 800
    Festplatte:
    320 GB Samsung
    Grafikkarte:
    Point of View 570 GTX
    Soundkarte:
    Audigy x-Fi
    Monitor:
    Samsung LED 23"
    Gehäuse:
    Sharkoon
    Netzteil:
    B-Quiet 500 W
    3D Mark 2005:
    k.a
    Betriebssystem:
    VISTA Ultimate 64- bit
    Laufwerke:
    LG DVD Brenner
    Sonstiges:
    WAKÜ Inovatec

    Standard

    p.p.s:und wo ich schonmal dabei bin, meine probs zu schildern, vllt hat ja hier bevor ich nochn thread aufmache auch jmd ne idee:
    manchmal kommt beim hochbooten (nicht rebooten) ein bluescreen "the bios is not fully acpi compliant" oder war es apic compliant? ka ich verwechsel das immer. ich weiß nichtmal, warum es acpi und apic gibt. eins von beiden soll angeblich auf nforce boards aus 16 irq's 24 machen. das andere is irgendwas fürs strom, glaub ich. jedenfalls klappts meist nachm neustart wieder. aber das nervt auch..
    Also das acpi und apic verwechsele ich auch immer! *ggg* Allerdings machen die beiden Probs auf Nforc2 Boards! Ich hab beides im BIOS deaktiviert und seither ist Ruhe!

  4. nforce2 board != usb? #3
    Foren-Guru Avatar von Gipse

    Mein System
    Gipse's Computer Details
    CPU:
    AMD x2 3800+ @ 2700MHz (Wakü)
    Mainboard:
    DFI Lanparty Ultra-D nF4
    Arbeitsspeicher:
    2048MB Samsung UCCC @ 245MHz
    Festplatte:
    2 x Seagate Barracuda 7200.10 250GB 16MB SATA II Raid0
    Grafikkarte:
    Nvidia 7950 GX2
    Soundkarte:
    Creative Sound Blaster X-Fi XtremeMusic
    Monitor:
    Daewoo 19" CRT
    Gehäuse:
    Chieftec Big Mesh
    Netzteil:
    be quiet! StraightPower 600W
    3D Mark 2005:
    ???
    Betriebssystem:
    XP Pro SP2, Vista Business, Ubuntu 7.04

    Standard

    hi,
    hier mal ein link: http://www.planet3dnow.de/artikel/di...ig/index.shtml
    ist alles sehr ausführlich beschrieben, bin seitdem auch bei hohen fsb mein sound-probs endlich los
    mfg
    Gipse

  5. nforce2 board != usb? #4
    Mitglied
    Threadstarter
    Avatar von denrik

    Standard

    @gipse: ich finde leider bei deinem link nichts, was mir helfen könnte. sound probs hatte ich ja auch nie :/

    @michl: wenn ich bei mir acpi deaktiviere im bios, dann startet win nicht mehr (heute erst probiert.. da kam dann einfach blackscreen und er lädt nicht mehr, wo normalerweise die ntoskrnl.exe kommt)
    von 1.4 auf 1.1 zu schalten geht auch nicht :/

  6. nforce2 board != usb? #5
    Computer Doktor Avatar von michl

    Mein System
    michl's Computer Details
    CPU:
    C2D 6750@3,2Ghz
    Mainboard:
    ASUS P5N-D
    Arbeitsspeicher:
    4 x 1024 Samsung PC 800
    Festplatte:
    320 GB Samsung
    Grafikkarte:
    Point of View 570 GTX
    Soundkarte:
    Audigy x-Fi
    Monitor:
    Samsung LED 23"
    Gehäuse:
    Sharkoon
    Netzteil:
    B-Quiet 500 W
    3D Mark 2005:
    k.a
    Betriebssystem:
    VISTA Ultimate 64- bit
    Laufwerke:
    LG DVD Brenner
    Sonstiges:
    WAKÜ Inovatec

    Standard

    Also ich schau wenn ich heim komme bei meinem PC nach. Bin mir aber ziemlich sicher das es bei mir gefunzt hat! Oder du guckst hier

    Vielleicht wirst du ja fündig!

  7. nforce2 board != usb? #6
    Foren-Guru Avatar von Gipse

    Mein System
    Gipse's Computer Details
    CPU:
    AMD x2 3800+ @ 2700MHz (Wakü)
    Mainboard:
    DFI Lanparty Ultra-D nF4
    Arbeitsspeicher:
    2048MB Samsung UCCC @ 245MHz
    Festplatte:
    2 x Seagate Barracuda 7200.10 250GB 16MB SATA II Raid0
    Grafikkarte:
    Nvidia 7950 GX2
    Soundkarte:
    Creative Sound Blaster X-Fi XtremeMusic
    Monitor:
    Daewoo 19" CRT
    Gehäuse:
    Chieftec Big Mesh
    Netzteil:
    be quiet! StraightPower 600W
    3D Mark 2005:
    ???
    Betriebssystem:
    XP Pro SP2, Vista Business, Ubuntu 7.04

    Standard

    hi,
    wenn du apic ausschaltest, musst du das auch unter windows tun. ist im artikel aber auch beschrieben.
    mfg
    Gipse

  8. nforce2 board != usb? #7
    Hardware Vernichter Avatar von Tufix

    Mein System
    Tufix's Computer Details
    CPU:
    X2 3800+ | XP-90 C
    Mainboard:
    DFI nF4 Ultra-D
    Arbeitsspeicher:
    Speedliner 2 GB
    Festplatte:
    Hitachi T7K250 SATA II
    Grafikkarte:
    Sapphire X800 GTO²
    Soundkarte:
    Onboard
    Monitor:
    EIZO FlexScan F77S
    Gehäuse:
    Thermaltake XaserII
    Netzteil:
    Seasonic S12-600
    Betriebssystem:
    WIN-XP Pro

    Standard

    wo kann man in bios acpi disablen.. ?
    das ist doch für ganzen stromspar-kram zuständig
    das wollte ich schon immer mal deaktivieren
    aber ich kann leider bloß apic disablen
    ich verwechsle die beiden modi übrigens auch dauernd

  9. nforce2 board != usb? #8
    Computer Doktor Avatar von michl

    Mein System
    michl's Computer Details
    CPU:
    C2D 6750@3,2Ghz
    Mainboard:
    ASUS P5N-D
    Arbeitsspeicher:
    4 x 1024 Samsung PC 800
    Festplatte:
    320 GB Samsung
    Grafikkarte:
    Point of View 570 GTX
    Soundkarte:
    Audigy x-Fi
    Monitor:
    Samsung LED 23"
    Gehäuse:
    Sharkoon
    Netzteil:
    B-Quiet 500 W
    3D Mark 2005:
    k.a
    Betriebssystem:
    VISTA Ultimate 64- bit
    Laufwerke:
    LG DVD Brenner
    Sonstiges:
    WAKÜ Inovatec

    Standard

    ich verwechsle die beiden modi übrigens auch dauernd
    na da bin ich aber froh das es nicht nur mir so geht! Und ja ACPI ist der Stromsparkram und ich hab das, glaube ich zumindest, im BIOS abgeschalltet! Aber wie gesagt, ich bin dir nicht so ganz sicher und schau mal wenn ich nach Hause komme nach! Oder du liest inzwischen den Artikel den weiter oben gepostet habe!


nforce2 board != usb?

Besucher kamen mit folgenden Begriffen auf die Seite:

usb park mode

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.