OCZ Booster - Poti defekt

Diskutiere OCZ Booster - Poti defekt im Hardware allgemein Forum im Bereich Hardware Forum, PC Komponenten; Hi und frohe Weihnachten , Ich habe einen OCZ DDR Booster diagnostic device . Bei diesem ist das Potentiometer defekt und ich will n neues ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 12
 
  1. OCZ Booster - Poti defekt #1
    Foren-Guru Avatar von Yves

    Mein System
    Yves's Computer Details
    CPU:
    2x AMD Opteron 4170HE @ Water
    Mainboard:
    ASUS KCMA-D8
    Arbeitsspeicher:
    16GB DDR3-1333 ECC Ram Kingson
    Festplatte:
    2 Fujitsu 15k SAS 73,5GB Raid 0; 3x Samsung HD753LJ Raid 5 1,4 TB Netto
    Grafikkarte:
    AMD Radeon HD 5970 @ Water
    Soundkarte:
    Creative Soundblaster Live!
    Monitor:
    Hanns.G HG281DJ 28 Zoll
    Gehäuse:
    Chieftec CH Series Black
    Netzteil:
    Enermax MODU82+ 625W
    3D Mark 2005:
    k.A.
    Betriebssystem:
    Windows 7 Ultimate x64
    Laufwerke:
    LG GH-20LS
    Sonstiges:
    Terratec 2400

    Standard OCZ Booster - Poti defekt

    Hi und frohe Weihnachten ,
    Ich habe einen OCZ DDR Booster diagnostic device .
    Bei diesem ist das Potentiometer defekt und ich will n neues einlöten.
    Ich weis aber nicht wieviel Ohm der hat weil ich mit nem Multimeter
    nicht mehr den Wiederstand nachmesssen kann da er ja defekt ist.
    Auf dem Poti steht: 10KD
    0417
    Was für einen Poti muss ich kaufen und wie stark muss er sein ?
    Ich brauche eure Hilfe da ich nicht auf 3,5V V-Dimm verzichten möchte.
    MfG TweakKing

  2. Standard

    Hallo Yves,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. OCZ Booster - Poti defekt #2
    Hardware - Junkie Avatar von dread

    Mein System
    dread's Computer Details
    CPU:
    AMD 64 x2 3800+ @ 2,5ghz unter nem SI128
    Mainboard:
    ASUS M2N-E @ 250MHz
    Arbeitsspeicher:
    2048MB G.Skill DDRII-1000 (GBHZ)
    Festplatte:
    Hitachi T7K250 250GB in Scythe Quietdrive, Samsung T166 500GB
    Grafikkarte:
    Leadtek 7900GT @ 560/800MHz
    Soundkarte:
    onboard HD-Audio
    Monitor:
    Acer AL2216Wsd
    Gehäuse:
    Lian Li PC7SE-B
    Netzteil:
    Enermax Liberty 500W
    3D Mark 2005:
    7958
    Betriebssystem:
    Win XP
    Laufwerke:
    LG H20L DVD-Brenner, Toshi 1612 :D
    Sonstiges:
    Teufel Concept E Magnum Power Edition

    Standard

    Sag ma spinn ich oder kann man aufm Expert nich 4V+ vDimm geben? oO

  4. OCZ Booster - Poti defekt #3
    Tastatur Quäler Avatar von Sceals

    Mein System
    Sceals's Computer Details
    CPU:
    AMD64 Opteron 170 @ 8x250 @ 1,008 VCore
    Mainboard:
    DFI nF4 UT SLi-DR eXpert @ TR HR-05 SLI
    Arbeitsspeicher:
    2GB G.Skill PC4000 @ 3-4-3-0
    Festplatte:
    2x Hitachi 250GB SATA-II
    Grafikkarte:
    PowerColor HD3850 PCS
    Soundkarte:
    Creative X-Fi Xtreme Music
    Monitor:
    IBM P260 21"; Eizo F520 17"<- für LAN
    Gehäuse:
    Antec P160
    Netzteil:
    Seasonic M12 500 Watt
    Betriebssystem:
    Windows 7
    Laufwerke:
    NEC ND-4550; Toshiba 1612

    Standard

    dread, es wird wohl ein anderer Rechner sein... den Qimonda sollte man zumindest keine 3,5V zumuten ;)

  5. OCZ Booster - Poti defekt #4
    Foren-Guru
    Threadstarter
    Avatar von Yves

    Mein System
    Yves's Computer Details
    CPU:
    2x AMD Opteron 4170HE @ Water
    Mainboard:
    ASUS KCMA-D8
    Arbeitsspeicher:
    16GB DDR3-1333 ECC Ram Kingson
    Festplatte:
    2 Fujitsu 15k SAS 73,5GB Raid 0; 3x Samsung HD753LJ Raid 5 1,4 TB Netto
    Grafikkarte:
    AMD Radeon HD 5970 @ Water
    Soundkarte:
    Creative Soundblaster Live!
    Monitor:
    Hanns.G HG281DJ 28 Zoll
    Gehäuse:
    Chieftec CH Series Black
    Netzteil:
    Enermax MODU82+ 625W
    3D Mark 2005:
    k.A.
    Betriebssystem:
    Windows 7 Ultimate x64
    Laufwerke:
    LG GH-20LS
    Sonstiges:
    Terratec 2400

    Standard

    Stimmt .
    Das ganze ist auf nem MSI K8N Neo2 Platinum mit dem alten opti .
    Mit meinem BH-5 Kit lauft bei 3,5V prima DDR-500 2-2-2-5 und das sollte
    sich nicht ändern.

  6. OCZ Booster - Poti defekt #5
    Hardware - Junkie Avatar von dread

    Mein System
    dread's Computer Details
    CPU:
    AMD 64 x2 3800+ @ 2,5ghz unter nem SI128
    Mainboard:
    ASUS M2N-E @ 250MHz
    Arbeitsspeicher:
    2048MB G.Skill DDRII-1000 (GBHZ)
    Festplatte:
    Hitachi T7K250 250GB in Scythe Quietdrive, Samsung T166 500GB
    Grafikkarte:
    Leadtek 7900GT @ 560/800MHz
    Soundkarte:
    onboard HD-Audio
    Monitor:
    Acer AL2216Wsd
    Gehäuse:
    Lian Li PC7SE-B
    Netzteil:
    Enermax Liberty 500W
    3D Mark 2005:
    7958
    Betriebssystem:
    Win XP
    Laufwerke:
    LG H20L DVD-Brenner, Toshi 1612 :D
    Sonstiges:
    Teufel Concept E Magnum Power Edition

    Standard

    Achso, ja, wie war das nochmal? Hirn einschalten -> posten

  7. OCZ Booster - Poti defekt #6
    Foren-Guru
    Threadstarter
    Avatar von Yves

    Mein System
    Yves's Computer Details
    CPU:
    2x AMD Opteron 4170HE @ Water
    Mainboard:
    ASUS KCMA-D8
    Arbeitsspeicher:
    16GB DDR3-1333 ECC Ram Kingson
    Festplatte:
    2 Fujitsu 15k SAS 73,5GB Raid 0; 3x Samsung HD753LJ Raid 5 1,4 TB Netto
    Grafikkarte:
    AMD Radeon HD 5970 @ Water
    Soundkarte:
    Creative Soundblaster Live!
    Monitor:
    Hanns.G HG281DJ 28 Zoll
    Gehäuse:
    Chieftec CH Series Black
    Netzteil:
    Enermax MODU82+ 625W
    3D Mark 2005:
    k.A.
    Betriebssystem:
    Windows 7 Ultimate x64
    Laufwerke:
    LG GH-20LS
    Sonstiges:
    Terratec 2400

    Standard

    Ja is ja halb so wild aber mal back to topic: Das Problem will gelöst werden.
    Ich hab auch schon bei google geschaut aber nix gefunden.

  8. OCZ Booster - Poti defekt #7
    Foren-Guru
    Threadstarter
    Avatar von Yves

    Mein System
    Yves's Computer Details
    CPU:
    2x AMD Opteron 4170HE @ Water
    Mainboard:
    ASUS KCMA-D8
    Arbeitsspeicher:
    16GB DDR3-1333 ECC Ram Kingson
    Festplatte:
    2 Fujitsu 15k SAS 73,5GB Raid 0; 3x Samsung HD753LJ Raid 5 1,4 TB Netto
    Grafikkarte:
    AMD Radeon HD 5970 @ Water
    Soundkarte:
    Creative Soundblaster Live!
    Monitor:
    Hanns.G HG281DJ 28 Zoll
    Gehäuse:
    Chieftec CH Series Black
    Netzteil:
    Enermax MODU82+ 625W
    3D Mark 2005:
    k.A.
    Betriebssystem:
    Windows 7 Ultimate x64
    Laufwerke:
    LG GH-20LS
    Sonstiges:
    Terratec 2400

    Standard

    OK ,hat sich gklärt da ich mir nen neuen kafen werde weil der alte hin ist.
    Danke Für die Hilfe und frohes Fest
    Thread kann geschlossen werde .

  9. OCZ Booster - Poti defekt #8
    Computer - Papst Avatar von Iopodx

    Mein System
    Iopodx's Computer Details
    CPU:
    X2 6000+
    Mainboard:
    ASUS M2N-SLI
    Arbeitsspeicher:
    4x 1024MB G.Skill
    Festplatte:
    4x 250GB SP2504C Raid 5
    Grafikkarte:
    1x 4870
    Soundkarte:
    Audigy 2ZS
    Monitor:
    BenQ FP93GS + ASUS 21"
    Gehäuse:
    CS-901 Silber
    Netzteil:
    465Watt Enermax
    Betriebssystem:
    Vista =(
    Laufwerke:
    Ricoh MP5240A
    Sonstiges:
    Technisat DVB-S

    Standard

    Woher weißte denn das? Btw. müsste das ein 10kOhm Poti sein...

    MfG
    Iopodx


OCZ Booster - Poti defekt

Besucher kamen mit folgenden Begriffen auf die Seite:

poti 10kd

booster poti defekt

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.