Partition weg!

Diskutiere Partition weg! im Hardware allgemein Forum im Bereich Hardware Forum, PC Komponenten; Ich hab eben mit partitionMagic 7 meine partitionen geändert. Beim Neustarten gings allerdings nicht mehr weiter und so musste ich die Reset-Taste drücken. Jetzt ist ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 3 123 LetzteLetzte
Ergebnis 1 bis 8 von 20
 
  1. Partition weg! #1
    Hardware - Junkie Avatar von RealSucker

    Mein System
    RealSucker's Computer Details
    CPU:
    AMD Athlon XP 2400+ T-Bred B
    Mainboard:
    DFI nForce2 Infinity
    Arbeitsspeicher:
    2 x 256MB Corsair BH-5 DDR400
    Festplatte:
    2 x 80GB Hitachi 7k250 @Raid 0
    Grafikkarte:
    Sapphire 9800 Pro 128 MB 256bit
    Soundkarte:
    Onboard...
    Monitor:
    Acer FP751
    Gehäuse:
    Chieftec CS-901
    Netzteil:
    Antec TruePower 480W
    Betriebssystem:
    Windows XP SP2
    Laufwerke:
    Toshiba SD-M1712, NEC 3540A

    Standard

    Ich hab eben mit partitionMagic 7 meine partitionen geändert. Beim Neustarten gings allerdings nicht mehr weiter und so musste ich die Reset-Taste drücken. Jetzt ist eine meiner Parttionen weg.
    Jetzt weiss ich nicht wie ich sie wiederbekommen kann! :dc :dc :dc

    Könnt ihr mir helfen?

    Ciao RealSucker

  2. Standard

    Hallo RealSucker,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Partition weg! #2
    Mouse - Schieber Avatar von Martin Zimmermann

    Mein System
    Martin Zimmermann's Computer Details
    CPU:
    AMD Athlon 64 3200+ Veni 2000
    Mainboard:
    Abit AN8 SLI
    Arbeitsspeicher:
    4 x 512 MB MDT = 2 GB
    Festplatte:
    80 GB Hitachi
    Grafikkarte:
    AOpen Aeolus 6800GT-DV256
    Soundkarte:
    Onboard
    Monitor:
    19 Zoll Medion
    Gehäuse:
    Midi
    Netzteil:
    Silentstorm 480 Watt
    Betriebssystem:
    XP und Suse 10.0
    Laufwerke:
    DVD 16X LG GSA 4167B

    Standard

    Hast du denn Drive-Image oder so ??
    Damit dannst du von der Diskette booten und auf deine ganze Platte zugreifen. Ich kenne das Problem auch.

  4. Partition weg! #3
    Hardware - Junkie
    Threadstarter
    Avatar von RealSucker

    Mein System
    RealSucker's Computer Details
    CPU:
    AMD Athlon XP 2400+ T-Bred B
    Mainboard:
    DFI nForce2 Infinity
    Arbeitsspeicher:
    2 x 256MB Corsair BH-5 DDR400
    Festplatte:
    2 x 80GB Hitachi 7k250 @Raid 0
    Grafikkarte:
    Sapphire 9800 Pro 128 MB 256bit
    Soundkarte:
    Onboard...
    Monitor:
    Acer FP751
    Gehäuse:
    Chieftec CS-901
    Netzteil:
    Antec TruePower 480W
    Betriebssystem:
    Windows XP SP2
    Laufwerke:
    Toshiba SD-M1712, NEC 3540A

    Standard

    Das geht mit dem prog auch!
    Werds mal probieren!

  5. Partition weg! #4
    Mouse - Schieber Avatar von Martin Zimmermann

    Mein System
    Martin Zimmermann's Computer Details
    CPU:
    AMD Athlon 64 3200+ Veni 2000
    Mainboard:
    Abit AN8 SLI
    Arbeitsspeicher:
    4 x 512 MB MDT = 2 GB
    Festplatte:
    80 GB Hitachi
    Grafikkarte:
    AOpen Aeolus 6800GT-DV256
    Soundkarte:
    Onboard
    Monitor:
    19 Zoll Medion
    Gehäuse:
    Midi
    Netzteil:
    Silentstorm 480 Watt
    Betriebssystem:
    XP und Suse 10.0
    Laufwerke:
    DVD 16X LG GSA 4167B

    Standard

    Originally posted by RealSucker@18. Aug 2003, 13:38
    Das geht mit dem prog auch!
    Werds mal probieren!
    Ok, versuch mal dein Glück. Ich drücke dir mal die Daumen.
    Ansonsten muste mich nochmal fragen. Ich kann dir da auch etwas zu sagen weil ich auch schon oft das Problem hatte. Vor allem dann wenn man zwei oder drei Betriebssysteme drauf hat.

  6. Partition weg! #5
    Hardware - Junkie
    Threadstarter
    Avatar von RealSucker

    Mein System
    RealSucker's Computer Details
    CPU:
    AMD Athlon XP 2400+ T-Bred B
    Mainboard:
    DFI nForce2 Infinity
    Arbeitsspeicher:
    2 x 256MB Corsair BH-5 DDR400
    Festplatte:
    2 x 80GB Hitachi 7k250 @Raid 0
    Grafikkarte:
    Sapphire 9800 Pro 128 MB 256bit
    Soundkarte:
    Onboard...
    Monitor:
    Acer FP751
    Gehäuse:
    Chieftec CS-901
    Netzteil:
    Antec TruePower 480W
    Betriebssystem:
    Windows XP SP2
    Laufwerke:
    Toshiba SD-M1712, NEC 3540A

    Standard

    Also ich war mal drin...
    Ich kann Undelete machen, aber in dem freien Speicher ist meine Partition nicht drin.
    Ich habe eine 25 GB große PqRP Partition, die wohl meine kleine 3 GB Partition geschluckt hat.
    Aber wie komme ich bloß da ran?

    Hier noch ein Thema von jemand anderem:
    http://www.tek-tips.com/gviewthread.cfm/le.../528/qid/540978

  7. Partition weg! #6
    Mouse - Schieber Avatar von Martin Zimmermann

    Mein System
    Martin Zimmermann's Computer Details
    CPU:
    AMD Athlon 64 3200+ Veni 2000
    Mainboard:
    Abit AN8 SLI
    Arbeitsspeicher:
    4 x 512 MB MDT = 2 GB
    Festplatte:
    80 GB Hitachi
    Grafikkarte:
    AOpen Aeolus 6800GT-DV256
    Soundkarte:
    Onboard
    Monitor:
    19 Zoll Medion
    Gehäuse:
    Midi
    Netzteil:
    Silentstorm 480 Watt
    Betriebssystem:
    XP und Suse 10.0
    Laufwerke:
    DVD 16X LG GSA 4167B

    Standard

    Was für ein Programm benutzt du den dafür ??

  8. Partition weg! #7
    Hardware - Junkie
    Threadstarter
    Avatar von RealSucker

    Mein System
    RealSucker's Computer Details
    CPU:
    AMD Athlon XP 2400+ T-Bred B
    Mainboard:
    DFI nForce2 Infinity
    Arbeitsspeicher:
    2 x 256MB Corsair BH-5 DDR400
    Festplatte:
    2 x 80GB Hitachi 7k250 @Raid 0
    Grafikkarte:
    Sapphire 9800 Pro 128 MB 256bit
    Soundkarte:
    Onboard...
    Monitor:
    Acer FP751
    Gehäuse:
    Chieftec CS-901
    Netzteil:
    Antec TruePower 480W
    Betriebssystem:
    Windows XP SP2
    Laufwerke:
    Toshiba SD-M1712, NEC 3540A

    Standard

    Partition Magic 7

  9. Partition weg! #8
    Mouse - Schieber Avatar von Martin Zimmermann

    Mein System
    Martin Zimmermann's Computer Details
    CPU:
    AMD Athlon 64 3200+ Veni 2000
    Mainboard:
    Abit AN8 SLI
    Arbeitsspeicher:
    4 x 512 MB MDT = 2 GB
    Festplatte:
    80 GB Hitachi
    Grafikkarte:
    AOpen Aeolus 6800GT-DV256
    Soundkarte:
    Onboard
    Monitor:
    19 Zoll Medion
    Gehäuse:
    Midi
    Netzteil:
    Silentstorm 480 Watt
    Betriebssystem:
    XP und Suse 10.0
    Laufwerke:
    DVD 16X LG GSA 4167B

    Standard

    Also damit habe ich bis jetzt alles machen können. Ich denke mal damit werden wir dein Problem auch wieder in den Griff bekommen. Leider habe ich diese Version nur auf Englisch. Wie groß ist deine Platte denn normalerweise ??


Partition weg!

Besucher kamen mit folgenden Begriffen auf die Seite:

file table backup mismatch

fehler 1602 file table backup
partition magic fehler 1627 upcase-tabelle ist falsch
error 1627 upcase table incorrect file 10 128

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.