PC-Boot Problem. Brauche dringen Hilfe

Diskutiere PC-Boot Problem. Brauche dringen Hilfe im Hardware allgemein Forum im Bereich Hardware Forum, PC Komponenten; also ich komme gleich zur sache. das problem ist dies, mein pc startet ganz normal, sogar das BIOS gibt nur einen kurzen Piepser ab. also ...



 
  1. PC-Boot Problem. Brauche dringen Hilfe #1

    Standard PC-Boot Problem. Brauche dringen Hilfe

    also ich komme gleich zur sache.
    das problem ist dies, mein pc startet ganz normal, sogar das BIOS gibt nur einen kurzen Piepser ab. also sollte doch alles in Ordnung sein. aber das ist es leider nicht. weil ich drücke auf den Einschaltknopf aber dann gelangt er zu einem Bild, das nur die Prozessor Art anzeigt. oder so ...


    Brauche unbedingt eure Hilfe. hab schon den Rechner auseinander genommen und alles kontrolliert. die grafikkarte ausgebaut, läuft auch mit der On-Board grafikkarte. hab 3 Ram-Speicher eingebaut. bei 3 Speicher ist es unlogisch dass alle Kaputt sind.

  2. Standard

    Hallo Zigo.Banause,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. PC-Boot Problem. Brauche dringen Hilfe #2
    Volles Mitglied Avatar von Mr.T

    Mein System
    Mr.T's Computer Details
    CPU:
    Intel Core 2 Duo E8400 (E0) @HDT-S1283@ 3,8GHz
    Mainboard:
    Gigabyte EP45 DS3-R Rev.1 @F10
    Arbeitsspeicher:
    2x2 OCZ Titanium @ 2V|850|CL4
    Festplatte:
    1TB Samsung Spinpoint HD103UJ
    Grafikkarte:
    Zotac GeForce 9800GTX+ 512MB
    Soundkarte:
    Realtek ALC 885/889A/890
    Monitor:
    19" LG Flatron L194WT
    Gehäuse:
    Thermaltake Armor jr. schwarz mit Sichtfenster
    Netzteil:
    Enermax MODU82+ 525 Watt
    3D Mark 2005:
    22758
    Betriebssystem:
    Windows Vista Ultimate x64 @SP1
    Laufwerke:
    LG GH22LP20

    Standard

    Wenn ich das jetz richtig verstanden habe bleibt er einfach im BIOS hängen nicht wahr??
    Außerdem müsste das wie ich sehe ein MSI Mainboard sein auch richtig??

    PS: Geb einfach mal alle Komponenten zu deinem System an

  4. PC-Boot Problem. Brauche dringen Hilfe #3
    Foren-Guru Avatar von Einstein

    Mein System
    Einstein's Computer Details
    CPU:
    Intel Q6600 noch Standart
    Mainboard:
    Asus P5Q-Pro
    Arbeitsspeicher:
    4 GB
    Festplatte:
    2x Western Digital Caviar Blue 640GB @ Raid0
    Grafikkarte:
    9800GT
    Soundkarte:
    onboard
    Monitor:
    24" TFT Iiyama ProLite E2403WS
    Gehäuse:
    Aero Cool
    Netzteil:
    Enerme Liberty 500W
    Betriebssystem:
    Win XP

    Standard

    Wenn das bild in deinem Pot das Problem ist das ist normal das kannst du im Bios abschalten
    bei mir heißt das Full Screen Logo Show bei dir sollte es ähnlich heißen

    Bleibt der Rechner bei dem Bild hängen???

  5. PC-Boot Problem. Brauche dringen Hilfe #4
    Foren-Guru Avatar von MasterAndrew

    Mein System
    MasterAndrew's Computer Details
    CPU:
    AMD Athlon 64 X2 5200+
    Mainboard:
    MSI K9A Platinum
    Arbeitsspeicher:
    2x MDT 1024MB DDR2 800 CL5
    Festplatte:
    320GB Seagate 7200.10, 500GB WD Green, 160GB WD Caviar (P-ATA)
    Grafikkarte:
    Sapphire Radeon X1950Pro 256MB
    Soundkarte:
    Realtek 7.1 onboard
    Monitor:
    Samsung Sync Master 226BW (22" Widescreen)
    Gehäuse:
    Sharkoon Rebel 9 Economy
    Netzteil:
    Seasonic S12 500W
    3D Mark 2005:
    43,9 cm
    Betriebssystem:
    Windows XP Professional SP2
    Laufwerke:
    LG DVD-ROM GDRH20N, Toshiba CD/DVDRW SDR5372V
    Sonstiges:
    Abit Air Pace

    Standard

    Dein Problem habe ich noch nciht ganz verstanden. Bei besagtem Bild bleibt er also hängen?
    Zitat Zitat von Zigo.Banause Beitrag anzeigen
    [...]bei 3 Speicher ist es unlogisch dass alle Kaputt sind.
    Bei drei Speicherriegeln ist es aber umso wahrscheinlicher, dass einer davon kaputt ist. Wäre das allerdings der Fall, dann würde wohl eher gar nichts laufen.

    Ich schätze mal, da ist irgendeine Einstellung im BIOS getätigt worden. Daher am besten einfach mal die Universal-Lösung ausprobieren: Clear CMOS. Dafür steckst du den entsprechenden Jumper, der im Handbuch deines Mainboards angeführt ist, für ein Minütchen um und guckst danach mal, ob es dann hinhaut.

  6. PC-Boot Problem. Brauche dringen Hilfe #5
    Computer Doktor Avatar von LoneWolf

    Mein System
    LoneWolf's Computer Details
    CPU:
    AMD Athlon64 X2 4850e
    Mainboard:
    MSI K9A2GM-F V3
    Arbeitsspeicher:
    2x 1024MB DDR2-800 Qimonda/Infineon
    Festplatte:
    500GB WesternDigital WD5000AAKS
    Grafikkarte:
    Nvidia Quadro NVS 285
    Soundkarte:
    Realtek ALC888 (OnBoard)
    Monitor:
    iiyama ProLite E2710HDSD 27"Zoll & Acer AL2216W 22"TFT
    Gehäuse:
    Antec P180 mini
    Netzteil:
    Super Flower SF400P-12
    Betriebssystem:
    WinXP+SP2 (32bit)
    Laufwerke:
    LG GSA-4163B (DVD-Brenner) Pioneer DVD-106 (DVD-ROM)
    Sonstiges:
    Digittrade DVB-T USB-Stick

    Standard

    Vor dem nächsten einschalten sollte man dann den Jumper aber auch wieder in die ursprüngliche Position bringen. Könnte ansonsten eventuell das Board schrotten...

  7. PC-Boot Problem. Brauche dringen Hilfe #6
    ☼Jesterhead☼ Avatar von Volker

    Mein System
    Volker's Computer Details
    CPU:
    Intel Core i7 930 mit NexXxoS XP@4,04 GHz
    Mainboard:
    Asus RAMPAGE III EXTREME
    Arbeitsspeicher:
    3X2048 MB GeIL DDR3 2000 EVO TWO@9-9-9-2000
    Festplatte:
    2x WD Velociraptor Enterprise Edition 150GB @RAID 0 1x OCZ Vertex 3 SSD 240GB
    Grafikkarte:
    PointOfView GTX580 Beast 2 by TGT G110 Fermi 1536MB Wassergekühlt
    Soundkarte:
    Auzentech X-Fi Home Theater
    Monitor:
    LG Flatron 245WP+ LG Flatron M2380D @ Dual View
    Gehäuse:
    Lian Li PC-A71 schwarz
    Netzteil:
    Cougar GX800 800 Watt
    Betriebssystem:
    Windows 7 Ultimate 64 Bit
    Laufwerke:
    Pioneer BDR-205 Blu-Ray Brenner

    Standard

    IDE- Laufwerke zicken auch gerne mal rum. Genau dies kann so ein Fehler sein. Mal die Kabelverbindungen kontrollieren und die Jumper durchprüfen.

    Ach, was wichtig ist: War das von heute auf morgen so, oder erst nachdem du was geändert hast (never change a running system...*g*)?

  8. PC-Boot Problem. Brauche dringen Hilfe #7
    Fortgeschrittenes Mitglied Standardavatar

    Mein System
    Astalavista1990's Computer Details
    CPU:
    INTEL Core 2 Quad Q9650, 3,00GHz, 12MB Cache, S-77
    Mainboard:
    Main board : Main board S-775 ASUS Rampage Extreme, ATX
    Arbeitsspeicher:
    DDR3-RAM KIT 4096 MB, PC3-1333 MHz, CL9, CORSAIR DHX mal2
    Festplatte:
    2TB 4*Festplatte SATA II Seagate Barracuda, 7200.11, 500GB, 32MB Cache
    Grafikkarte:
    2*Grafikkarte : PCI-E 2.0 SAPPHIRE Radeon HD 4870 X2, Lite Retail, 2048MB
    Soundkarte:
    X FI onboard
    Monitor:
    Samsung 26 Zoll
    Gehäuse:
    Twelve Hundred
    Netzteil:
    Netzteil :Netzteil ATX 1000 Watt, Corsair 1000HXEU
    Betriebssystem:
    Vista 64 Bit Ultimate
    Laufwerke:
    1* Liteon Brenner , 1*Liteon Laufwerk

    Standard

    Mein techniker hat mir mal gesagt das das auch ein zu schwaches netzteil sein kann ich habe statt einen 300WAtt dann 500 WAtt eingebaut dann hat es funktinoiert


PC-Boot Problem. Brauche dringen Hilfe

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.