PC bootet nach Komponenten wechsel nicht mehr

Diskutiere PC bootet nach Komponenten wechsel nicht mehr im Hardware allgemein Forum im Bereich Hardware Forum, PC Komponenten; Hi, erstmal zu meinem neuen System: DFI Lanparty Fun Ultra-D AMD X2 4200+ 2x1Gig Samsung DDR-Ram Geforce 8800GTX Be Quiet 700W Netzteil 2x200GB Seagate, 1x400GB ...



 
  1. PC bootet nach Komponenten wechsel nicht mehr #1
    Newbie Standardavatar

    Standard PC bootet nach Komponenten wechsel nicht mehr

    Hi,
    erstmal zu meinem neuen System:
    DFI Lanparty Fun Ultra-D
    AMD X2 4200+
    2x1Gig Samsung DDR-Ram
    Geforce 8800GTX
    Be Quiet 700W Netzteil
    2x200GB Seagate, 1x400GB Hitachi,

    mein altes System:
    DFI Lanparty Fun Ultra-D
    AMD X2 4200+
    2x1Gig Samsung DDR-Ram
    Geforce 7800GT
    Enermax 500 W Netzteil
    2x200GB Seagate

    Wie man erkennen kann hab ich Graka, Netzteil und eine neue Festplatte in mein System eingebaut. Weil ich sowieso mal wieder das Betriebssystem neu machen wollte, hab ich Windows XP (SP2) neu installiert.
    Gestern lief das System nach der Installation ungewöhnlich langsam. Spiele Installationen haben teilweise 30 bis 50 Min gedauert.
    Heute habe ich den Rechner angemacht und der Bootscreen, der normalerweise nach 2 oder 3 Sekunden verschwindet, braucht nun ca. 15 Sekunden bis der Rechner weitermacht. Das bestehende Betriebssystem will auch nicht mehr geladen werden.

    Ich hab wirklich keine Ahnung worans liegen kann.
    Danke schonmal im Vorraus für Eure Hilfe.

    MfG

    Roofus

  2. Standard

    Hallo Roofus,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. PC bootet nach Komponenten wechsel nicht mehr #2
    Hardware Vernichter Avatar von Jeck-G

    Mein System
    Jeck-G's Computer Details
    CPU:
    Athlon64 X2 5000+ Black, TR XP90C
    Mainboard:
    Gigabyte GA-MA790FX-DS5 (AMD 790FX)
    Arbeitsspeicher:
    4GB OCZ DDR2-1066 (OCZ2P10664GK) @3,25GB
    Festplatte:
    VelociRaptor 300GB, Hitachi T7K250 250GB + T7K500 500GB SATA
    Grafikkarte:
    Sapphire HD4870 512
    Soundkarte:
    X(treme)-Fi(delity) ESI Maya44
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Chieftec LCX-01SL Mesh
    Netzteil:
    Enermax Liberty 500
    3D Mark 2005:
    ?
    Betriebssystem:
    Windows NT5.1 SP3
    Laufwerke:
    LG GSA-4167B, Toshiba SDM-1612
    Sonstiges:
    TechnoTrend S-1500 (DVB-S)

    Standard

    Willkommen im Forum!

    An die richtige Reihenfolge gedacht?
    - Windows (ist klar)
    - Servicepacks (+ inoffizielles SP von WinBoard - Die Windows Community)
    - Chipsatztreiber (NForce)
    - DirectX9c, entfällt bei XP SP2 (schon drin)
    - GraKa-Treiber
    - Netzwerk, Sound usw.
    - Internet-Tools (z.B. XP-Antispy, Firewall (wenn kein Router, die XP-FW ist fürn Hintern), Firefox (IE ist tabu!!!), Virenscanner), erst DANN kannst Du ins I-Net...
    - Den Rest (z.B. OpenOffice, Spiele usw.)

    Da man erst nach diversen Sicherheitsvorkehrungen mit XP/2000 ins Netz darf, alle Tools (Firefox, Virenscanner, Firewall, XP-Antispy usw.) VOR einer Neuinstallation runterladen und auf CD-RW brennen (oder andere Partition, die nicht formatiert wird)...

  4. PC bootet nach Komponenten wechsel nicht mehr #3
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Danke schonmal für deine schnelle Antwort.
    Um deine Fragen zu beantworten, dass habe ich alles gemacht :).Ich sitz momentan an meinem Laptop, weil mein Rechner garnichts mehr macht. Wollte grad versuchen, ob ich in den Windows Setup komme aber selbst das will er nicht mehr machen.


    Falls ich mich etwas unklar ausgedrueckt habe. Ich komme grad zu dem Punkt wo normalerweise entweder ne eingelegte CD oder das Betriebssystem geladen wird.
    Jetzt blinkt nur noch der kleine weiße Balken unten links :)

  5. PC bootet nach Komponenten wechsel nicht mehr #4
    Computer Doktor Avatar von fRaNkLiN

    Mein System
    fRaNkLiN's Computer Details
    CPU:
    Core i5-3570K @4.2GHz
    Mainboard:
    ASUS P8Z77-V Deluxe
    Arbeitsspeicher:
    32GB GeIL Black Dragon DDR3-1333
    Festplatte:
    Samsung SSD 840 Pro 256GB, 2x Seagate Barracuda 1TB (RAID1)
    Grafikkarte:
    PowerColor HD7970 LCS
    Soundkarte:
    Asus Xonar Essence STX
    Monitor:
    DELL Ultrasharp U2410
    Gehäuse:
    Cooler Master ATCS840
    Netzteil:
    Seasonic M12II-620
    Betriebssystem:
    Windows 7 Professional x64
    Laufwerke:
    Samsung SH-B123L

    Standard

    Haste die HDDs im Raid? Wenn nein, mach mal eine Testinstallation auf eine der anderen Platten...


PC bootet nach Komponenten wechsel nicht mehr

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.