PC friert ein

Diskutiere PC friert ein im Hardware allgemein Forum im Bereich Hardware Forum, PC Komponenten; Nicht gut! Dafür solltest du einfach das Q-Flash im BIOS selber nutzen! Also im Bios zeigt er mir definitiv, die neue Version an. Ich hatte ...



Thema geschlossen + Neues Thema erstellen
Seite 2 von 3 ErsteErste 123 LetzteLetzte
Ergebnis 9 bis 16 von 19
 
  1. PC friert ein #9
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Nicht gut! Dafür solltest du einfach das Q-Flash im BIOS selber nutzen!
    Also im Bios zeigt er mir definitiv, die neue Version an. Ich hatte es vorher mittels Q-Flash versucht aber da hat irgendwas nicht ganz gepasst und er hat das Backup-Bios wieder eingespielt...

    Nach dem BIOS-Update (wo denn gemacht?! Mit Q-Flash?!) mal die "Load Optimized Defaults" geladen und evtl. einen Clear-Cmos schon versucht?!
    Nen CMOS-Reset habe ich bisher noch nicht versucht, die Optimized Default habe ich schon versucht und die Fail-Safe ebenso...

    Edit:
    Wofür steht eigentl. der Bereich MCH/ICH - habe dort auch mal die Spannung von Auto auf Normal gestellt...

  2. Standard

    Hallo K3nnY,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. PC friert ein #10
    Tastatur Quäler Avatar von usch65

    Mein System
    usch65's Computer Details
    CPU:
    Intel C2D E8400 @ 3500MHz w/Xigmatek HDT-S1283
    Mainboard:
    Gigabyte GA-EP45-UD3R Rev.1 @ F10f
    Arbeitsspeicher:
    2 x A-DATA Vitesta Extreme Edition DIMM Kit 2048MB DDR2-800 @ 975MHz@2,1V
    Festplatte:
    Samsung HD252KJ 250GB + Samsung SP2504C 250GB
    Grafikkarte:
    Elitegroup N8800GT-512MX @ Arctic Cooling Accelero S1 inkl. Turbo Module
    Soundkarte:
    OnBoard Realtek HD-Audio Chip
    Monitor:
    Samsung SyncMaster1100p Plus 21"
    Gehäuse:
    Antec P180 Silber
    Netzteil:
    X-Spice Croon BF 850 Watt
    3D Mark 2005:
    24367
    Betriebssystem:
    WindowsXP Pro. SP3 & Win7 64bit
    Laufwerke:
    LG Electronics GSA-H66N DVD-Brenner
    Sonstiges:
    Hauppauge Nexus DVB-S

    Standard

    Welche BIOS-Version nutzt du denn nun?! Die F8?! (Und ne Anleitung hab ich oben schon gepostet - ist eigentlich bombensicher...)

    Ich hab da aber eher dein NT im verdacht oder du hast so schon eine sehr schlechte Gehäusedurchlüftung das es dann zu einem Temp-Problem der GraKa kommt.

    EDIT:
    Edit:
    Wofür steht eigentl. der Bereich MCH/ICH - habe dort auch mal die Spannung von Auto auf Normal gestellt...
    Das ist die Referenzspannung für den SATA-Controller.

  4. PC friert ein #11
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Zitat Zitat von usch65 Beitrag anzeigen
    Welche BIOS-Version nutzt du denn nun?! Die F8?! (Und ne Anleitung hab ich oben schon gepostet - ist eigentlich bombensicher...)

    Ich hab da aber eher dein NT im verdacht oder du hast so schon eine sehr schlechte Gehäusedurchlüftung das es dann zu einem Temp-Problem der GraKa kommt.
    Jap nutze die F8, sollte es an der Temperatur der Grafikkarte liegen, so würde diese doch auch bei einem Benchmark, wo sie ja unter Vollbelastung arbeitet abstürzen oder? Die Abstürz sind hierfür meiner Meinung nach viel zu unkontrolliert, z.B. steht der Rechner über Stunden im Windows und friert dann einfach ein...

  5. PC friert ein #12
    Tastatur Quäler Avatar von usch65

    Mein System
    usch65's Computer Details
    CPU:
    Intel C2D E8400 @ 3500MHz w/Xigmatek HDT-S1283
    Mainboard:
    Gigabyte GA-EP45-UD3R Rev.1 @ F10f
    Arbeitsspeicher:
    2 x A-DATA Vitesta Extreme Edition DIMM Kit 2048MB DDR2-800 @ 975MHz@2,1V
    Festplatte:
    Samsung HD252KJ 250GB + Samsung SP2504C 250GB
    Grafikkarte:
    Elitegroup N8800GT-512MX @ Arctic Cooling Accelero S1 inkl. Turbo Module
    Soundkarte:
    OnBoard Realtek HD-Audio Chip
    Monitor:
    Samsung SyncMaster1100p Plus 21"
    Gehäuse:
    Antec P180 Silber
    Netzteil:
    X-Spice Croon BF 850 Watt
    3D Mark 2005:
    24367
    Betriebssystem:
    WindowsXP Pro. SP3 & Win7 64bit
    Laufwerke:
    LG Electronics GSA-H66N DVD-Brenner
    Sonstiges:
    Hauppauge Nexus DVB-S

    Standard

    Na dann wirds wohl eher am "bescheidenen" Netzteil liegen welches die Spannungen nicht stabil halten kann...

  6. PC friert ein #13
    Hardware - Kenner Avatar von Silent Gambit

    Mein System
    Silent Gambit's Computer Details
    CPU:
    Phenom II X6 1055T @ Xigmatek Dark Knight
    Mainboard:
    Gigabyte MA790X UD3P (BIOS v.F7a)
    Arbeitsspeicher:
    Corsair TwinX 4096 MB DDR2-800
    Festplatte:
    Samsung HD403LJ / Samsung HD103UJ / Samsung HD250HJ
    Grafikkarte:
    Asus GeForce GTX 560 Ti
    Soundkarte:
    Asus Xonar D1 @ Edifier S550
    Monitor:
    LG Flatron W2242T-DF / LG Flatron L194WT-SF
    Gehäuse:
    Antec Nine Hundred Two
    Netzteil:
    Coba Nitrox IT-7600SG
    Betriebssystem:
    Windows 7 Ultimate (32-Bit)
    Laufwerke:
    LG GH20NS15

    Rotes Gesicht

    Mal eine kleine Frage zwischendrin (mit nem völlig anderen Ansatz):

    Lief der Rechner wirklich von Anfang an so mau oder erst, nachdem du dein GTA IV installiert hast?

    Es mag eventuell weit hergeholt sein, aber angesichts dessen, wie tief SecuROM (der Kopierschutz, den auch GTA verwendet und der bei der Installation ebenfalls installiert/geupdatet wird) mittlerweile ins (Betriebs-)System eingreift, kann auch dieser für unangehme "Nebenerscheinungen" sorgen...von Abstürzen bei gewissen Handlungen bis zu Komplett-Freezes und Systeminstalilität...

    Hätte zwar noch vor einiger Zeit niemals gedacht, das ein Kopierschutz jemals als Fehlerquelle solcher Probleme angeführt werden könnte, aber mittlerweile tritt auch sowas immer häufiger auf...

    ...
    Sollten deine Probleme allerdings wirklich von Anfang an vorhanden gewesen sein, vergiss meinen Post bitte möglichst schnell wieder

  7. PC friert ein #14
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Zitat Zitat von Silent Gambit Beitrag anzeigen
    Mal eine kleine Frage zwischendrin (mit nem völlig anderen Ansatz):

    Lief der Rechner wirklich von Anfang an so mau oder erst, nachdem du dein GTA IV installiert hast?

    Es mag eventuell weit hergeholt sein, aber angesichts dessen, wie tief SecuROM (der Kopierschutz, den auch GTA verwendet und der bei der Installation ebenfalls installiert/geupdatet wird) mittlerweile ins (Betriebs-)System eingreift, kann auch dieser für unangehme "Nebenerscheinungen" sorgen...von Abstürzen bei gewissen Handlungen bis zu Komplett-Freezes und Systeminstalilität...

    Hätte zwar noch vor einiger Zeit niemals gedacht, das ein Kopierschutz jemals als Fehlerquelle solcher Probleme angeführt werden könnte, aber mittlerweile tritt auch sowas immer häufiger auf...

    ...
    Sollten deine Probleme allerdings wirklich von Anfang an vorhanden gewesen sein, vergiss meinen Post bitte möglichst schnell wieder
    Der Rechner lief von Anfang an so schlecht, habe GTA IV ausserdem auch auf nem anderen PC drauf und da zickt es nicht rum.

    Aber danke für jeden Möglichen Lösungsansatz...

  8. PC friert ein #15
    Volles Mitglied Standardavatar

    Mein System
    OC´er's Computer Details
    CPU:
    Cor2Duo E8400 2x3GHZ
    Mainboard:
    X48-DS5
    Arbeitsspeicher:
    2GB Kingston
    Grafikkarte:
    BFG GTX280 OC2
    Soundkarte:
    Onboard
    Monitor:
    Samsung T260
    Gehäuse:
    Chiftech BigTower
    Betriebssystem:
    Win XP SP3

    Standard

    So, ich hänge mich mal fragend an.

    Und zwar habe ich ein ähnliches Problem. Vor 2 Wochen habe ich mir neue Komponenten gekauft:

    Mainboard: Gigabyte X48-DS5 (BIOS F7); Core 2 Duo 2x3GHZ
    RAM: Kingston Hyper X - KHX8500D2K2/2G - 2x1GB
    Graka: BFG GTX280 OC2
    HDD: Seagate 7200.11 1TB
    (Mein altes System welches ich aufgerüstet habe ist noch unter "Mein System" zu finden. )

    Insgesamt gibt es mehrere Unstimmigkeiten.

    Der Rechner ist schon öfters eingefroren, meistens auf dem Desktop. Gestern abend hatte ich ingesamt 2 bluescreens (page fault in nonpaged area, pfn list corrupt).
    Stundenlanges zocken (z.B Call of Duty 5 oder Insurgency) machen dagegen keine Probleme.

    Netzteil:
    Im alten Sys hat ein Elan Vital 500Watt NT gesteckt, deshalb habe ich mir kein neues gekauft. Dieses hat aber nicht alle Anschlüsse für die Graka, sodass ich den Rechner nicht starten konnte. Ich habe dann mit meinen Vater seinen Rechner getauscht (ähnliche Konfiguration wie mein neuer, nur schwächere Graka), er hat aber nur ein Enermax Modu 82+ mit 450Watt, diese besitzt aber alles Graka Anschlüsse.

    Kann es definitiv am NT liegen? Mir erschließt sich dass nicht so, da der Rechner bei hohen Lasten noch nie abgestürtzt ist. Was meint ihr...


    RAM:
    Habe mir 1066er mit 5-5-5-15 Taktung geholt, 2 mal 1GB.
    Kingston Bezeichnung: KHX8500D2K2/2G

    Stell ich die RAM Timings auf Auto, wird er mit 800MHZ und 5-5-5-18 betrieben, so wie im Datenblatt zu lesen.
    Die Spannung soll dann bei 1,8 Volt liegen. 2,2 Volt werden angeblich nur benötigt wenn man den RAM mit 1066 und 5-5-5-15 betreibt.

    Gestern abend habe ich den RAM dann auf die vorgeschriebene maximale Taktung eingestellt und die Spannung entsprechend angehoben. Danach kamen wie oben beschrieben im Verlauf des Abends 2 Bluescreens.....

    Wer hat eine Idee woran es leigen könnte?

    Edith: Letzte Nacht habe ich 3 Prime95 sessions laufen lassen, diese liefen bis heute morgen ohne abzubrechen durch! Memtest folgt.

    Grüße und fröhliche Weihnachten
    OC´er

  9. PC friert ein #16
    Tastatur Quäler Avatar von usch65

    Mein System
    usch65's Computer Details
    CPU:
    Intel C2D E8400 @ 3500MHz w/Xigmatek HDT-S1283
    Mainboard:
    Gigabyte GA-EP45-UD3R Rev.1 @ F10f
    Arbeitsspeicher:
    2 x A-DATA Vitesta Extreme Edition DIMM Kit 2048MB DDR2-800 @ 975MHz@2,1V
    Festplatte:
    Samsung HD252KJ 250GB + Samsung SP2504C 250GB
    Grafikkarte:
    Elitegroup N8800GT-512MX @ Arctic Cooling Accelero S1 inkl. Turbo Module
    Soundkarte:
    OnBoard Realtek HD-Audio Chip
    Monitor:
    Samsung SyncMaster1100p Plus 21"
    Gehäuse:
    Antec P180 Silber
    Netzteil:
    X-Spice Croon BF 850 Watt
    3D Mark 2005:
    24367
    Betriebssystem:
    WindowsXP Pro. SP3 & Win7 64bit
    Laufwerke:
    LG Electronics GSA-H66N DVD-Brenner
    Sonstiges:
    Hauppauge Nexus DVB-S

    Standard

    Der Rechner ist schon öfters eingefroren, meistens auf dem Desktop. Gestern abend hatte ich ingesamt 2 bluescreens (page fault in nonpaged area, pfn list corrupt).
    Hier währe der genaue Fehlercode sehr hilfreich, denn diese "Text"-Fehler können mehrere Dinge verursachen!
    Grundlegendes:
    CPU - welche genau?!
    Wo sind deine Laufwerke angeschlossen?! (ICH9R oder JMicron / gelb oder violett) Bitte für HDDs nur die gelben nutzten! (wenn möglich für alle LW)
    RAM sind in welchen Bänken?! (gelb oder orange) Mal Bänke gewechselt?!
    Wie sind deine Spannungen im BIOS eingestellt?! (Außer für den RAM alles andere auf "Normal" setzten!)
    Mal mit dem anderen NT getestet?! Treten die Fehler dort auch dann auf?


PC friert ein

Besucher kamen mit folgenden Begriffen auf die Seite:

x48-ds5 gelbe violet

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.