Pc geht nach anschalten sofort wieder aus

Diskutiere Pc geht nach anschalten sofort wieder aus im Hardware allgemein Forum im Bereich Hardware Forum, PC Komponenten; Hallo! Ich habe meine Frage schon auf einem anderen Forum gestellt aber noch nicht genug Antworten, deswegen kopiere ich hier mal den bisherigen Thread rein. ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 3 123 LetzteLetzte
Ergebnis 1 bis 8 von 21
 
  1. Pc geht nach anschalten sofort wieder aus #1
    Newbie Standardavatar

    Standard Pc geht nach anschalten sofort wieder aus

    Hallo!
    Ich habe meine Frage schon auf einem anderen Forum gestellt aber noch nicht genug Antworten, deswegen kopiere ich hier mal den bisherigen Thread rein. Ich hoffe jemand kann was dazu sagen!:




    Hallo!
    Seitdem mein altes Netzteil durchgeknallt ist(Sicherung) hab ich mir ein neues besorgt (400Watt), eingebaut, und jedesmal wenn ich jetzt den Rechner anschalte schaltet er sich sofort wieder aus. Beim ersten mal hat er es noch bis zur windowsanmeldung geschafft, jetzt läuft er nach dem anschalten nur noch ca 1 sekunde und geht sofort wieder aus. Ein Temperaturproblem schliesse ich aus, nach 1 sekunde kann da nix zu heiss werden. ich habe auch sonst nichts an der hardware geändert. Habe alle kabel überprüft ob irgendwo ein fehlstrom o.ä. fliesst, konnte nichts finden.
    Bitte um Hilfe!!

    von Petuh erstellt am 19.06.06 17:05
    Moin, Moin, hört sich nach einem Kurzschluß MB/Steckkarten/Laufwerk(e)/Kabel! oder
    dergl. an - Sicherheitsabschaltung des Netzteiles. Vor allen Dingen, weil dein erstes
    Netzteil auch schon aufgeraucht ist. Eher etwas unwarscheinlich aber, das Netzteil
    könnte natürlich auch einen Fehler haben. Ziehe mal den EATXPWR Stecker und den
    ATX12V vom Board ab und versuche, das Netzteil allein zu starten. Verbinde dann am
    PWR-Stecker Pin 14 (grüne Ader - PowerOn) mit einem Minus (schwarze Ader - z.B.
    Pin 15 Masse = Minus). Wenn das Netzteil o.k. ist, müsste es jetzt anlaufen und auch
    länger als 1 Sek. durchhalten. Wenn die Spannungsversorgung o.k. ist, dann mal den
    Rechner nur mit der Grafikkarte und RAM ausstatten und versuchen zu starten. Andere
    Grafikkarte/RAM probieren oder Karte/RAM in einem anderen Rechner testen, oder den
    Rechner mal ohne Grafikkarte und/oder RAM starten - laufen die Lüfter/bleibt der
    Rechner dann an? Überprüfe die Kabel(-Verbindungen).

    * ATX-Netzteil - Pinbelegung
    http://www.atx-netzteil.de/anhang.html#Pinbelegung

    * Das ATX-Netzteil - Beschreibung, Pinbelegung,
    http://www.pc-erfahrung.de/Index.html?netzteil_atx.html

    * * Fehlersuche
    http://faq.babylonsounds.com/kap10.html

    Gruß Holgi der Wikinger ><(((°>

    von Petuh erstellt am 19.06.06 18:39
    Moin, Moin, hätt' ich doch fast vergessen. Auch ein (häufig) vorkommender Fehler (bei
    "älteren" Board's bis ca. 2003) sind defekte Elkos (Elektrolytkondensatoren) auf dem
    Mainboard.

    * Gewölbte Elkos
    http://www.heise.de/ct/faq/result.xhtml?url=/ct/fa [...] words=Elko Defekt

    * Fehlerhafte Kondensatoren - Spontaner Mainboard-Tod
    http://www.testticker.de/praxis/professional_compu [...] 05020.aspx

    Gruß Holgi der Wikinger ><(((°>

    von agentsees erstellt am 19.06.06 20:37
    Hallo und vielen Dank erstmal!
    Also wie es scheint liegt es jetzt wohl am Netzteil, habe es überbrückt und 2-3 Lüfter drangehängt(um eine Last zu erzeugen), sonst nix. Es passiert genau das gleiche, die Lüfter wollen grad anfangen zu drehen da is der strom schon wieder weg. Also denke ich mal definitiv Netzteil?! Elkos sind übrigens alle in Ordnung. Was mir nur Sorgen bereitet ist, das das Netzteil wohl heile war als ich es kaufte, beim ersten mal lief es ja knapp eine Minute, bis es aus ging. mache mir jetzt halt sorgen wenn ich ein neues besorge das es dann ebenfalls nach kurzer zeit defekt sein wird und der fehler letztendlich nicht im netzteil liegt sondern eher auf dem Mainboard o.ä.! Kann man denn ein funktionierendes Netzteil mit einem möglicherweise defekten Mainboard zerstören? oder greifen da die schutzsicherungen?
    Vieln dank schonmal für Antworten!

    von agentsees erstellt am 19.06.06 22:34
    Vielleicht es ist von Nutzen zu erklären was genau passiert ist, als mir das alte Netzteil abgeraucht ist. Mitten im Betrieb ging der Rechner schlagartig aus, begleitet von einem Blitz(ich hab ein Plexigehäuse) und eine Art Knall. Der Blitz stammt wohl von der Sicherung, der Knall eher von einem der Elkos auf dem Netzteil, hab sie mir grad nochmal angeschaut, 2 sind gut gewölbt und einer ist auch ausgelaufen... Kann vielleicht das Netzteil als es kaputt gegangen ist meine Hardware beschädigt haben (CPU oder Mainboard)? Bin mir sicher das ein neues Netzteil mir wieder abrauchen wird... Woran kann das liegen?? Ich will ja auch nich 10 Netzteile kaufen um endlich den Fehler zu finden!

    von Petuh erstellt am 20.06.06 00:23
    Moin, Moin, da haben wir allerdings ein Problem. Es könnte natürlich auch noch sein, daß
    ein Teil der Hardware derfekt wurde und das Netzteil in's Elektroniknirwana gerissen hat.
    Normalerweise schalten die Dinger allerdings so schnell ab, daß kein Schaden am
    Netzteil entstehen kann. Auch ist es natürlich möglich, daß dein "altes" Netzteil einen
    Schaden (Überspannung) am Mainboard verursacht hat. Jetzt helfen eigentlich nur
    Messgeräte weiter, um die Ursache einzugrenzen. Eine andere Lösung fällt mir im
    Moment nicht ein. Elektronik geht manchmal seltsame Wege und HF ist kein Klingeldraht.


    Gruß Holgi der Wikinger ><(((°>

  2. Standard

    Hallo agentsees,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Pc geht nach anschalten sofort wieder aus #2
    Hardware Vernichter Avatar von Jeck-G

    Mein System
    Jeck-G's Computer Details
    CPU:
    Athlon64 X2 5000+ Black, TR XP90C
    Mainboard:
    Gigabyte GA-MA790FX-DS5 (AMD 790FX)
    Arbeitsspeicher:
    4GB OCZ DDR2-1066 (OCZ2P10664GK) @3,25GB
    Festplatte:
    VelociRaptor 300GB, Hitachi T7K250 250GB + T7K500 500GB SATA
    Grafikkarte:
    Sapphire HD4870 512
    Soundkarte:
    X(treme)-Fi(delity) ESI Maya44
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Chieftec LCX-01SL Mesh
    Netzteil:
    Enermax Liberty 500
    3D Mark 2005:
    ?
    Betriebssystem:
    Windows NT5.1 SP3
    Laufwerke:
    LG GSA-4167B, Toshiba SDM-1612
    Sonstiges:
    TechnoTrend S-1500 (DVB-S)

    Standard

    Herzlich Willkommen im Forum!

    Was hast Du alles an Hardware? Von welchen Herstellern sind die Netzteile (beide), denn Billigdinger wie LC-Power gehen gerne hoch.

  4. Pc geht nach anschalten sofort wieder aus #3
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Also zur Hardware:
    Altes Netzteil war NoName
    Neues Netzteil ist von Rasurbo...(ich hab wahrscheinlich wieder am falschen Ende gespart)
    Mainboard ist ein k7s6a mit nem amd xp 2100, 512MB-Ram, 2HDD, 2 DVD-ROM, Geforce 4 TI 4200 Graka, Terratec DMX Xfire 1024 Soundkarte, Allnet Netzwerkkarte, DVB-T Karte von keine Ahnung.
    Habe ich etwas vergessen?

  5. Pc geht nach anschalten sofort wieder aus #4
    Hardware Vernichter Avatar von Jeck-G

    Mein System
    Jeck-G's Computer Details
    CPU:
    Athlon64 X2 5000+ Black, TR XP90C
    Mainboard:
    Gigabyte GA-MA790FX-DS5 (AMD 790FX)
    Arbeitsspeicher:
    4GB OCZ DDR2-1066 (OCZ2P10664GK) @3,25GB
    Festplatte:
    VelociRaptor 300GB, Hitachi T7K250 250GB + T7K500 500GB SATA
    Grafikkarte:
    Sapphire HD4870 512
    Soundkarte:
    X(treme)-Fi(delity) ESI Maya44
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Chieftec LCX-01SL Mesh
    Netzteil:
    Enermax Liberty 500
    3D Mark 2005:
    ?
    Betriebssystem:
    Windows NT5.1 SP3
    Laufwerke:
    LG GSA-4167B, Toshiba SDM-1612
    Sonstiges:
    TechnoTrend S-1500 (DVB-S)

    Standard

    Altes Netzteil war NoName
    Neues Netzteil ist von Rasurbo...(ich hab wahrscheinlich wieder am falschen Ende gespart)
    Das kann man LAUT sagen... Spare nie am Netzteil, denn es versorgt die komplette Hardware. Aber ein 350er Enermax oder Seasonic (oder ein anderes Markennetzteil, den Unterschied zwischen Billig und Marke sieht man oft am Preis) reicht locker für den Rechner aus, in den Watt-Wahn braucht man nicht verfallen (außer man hat nen Dualcore (insbesonders beim P4) und SLI/Crossfire).

    Rechner komplett auseinandernehmen und die Bauteile anschauen (Schmorstellen usw.). Eine durchbrennende Sicherung im Netzteil macht lange nicht so einen Blitz, dass gleich das ganze Gehäuse beleuchtet wird...

  6. Pc geht nach anschalten sofort wieder aus #5
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Ich habe sowohl ein Gehäuse aus Plexiglas als auch eine Netzteilabdeckung aus Plexiglas, daher konnte ich wahrscheinlich den Blitz sehen. Mainboard und restliche Hardware ist optisch ok, keine geplatzten elkos, schmorstellen o.ä!
    Trotzdem, das Problem ist wohl, das selbst wenn ich mir jetzt ein neues NT kaufe, es wahrscheinlicha uch wieder "durchbrennen" wird, weil ich auf defekte Hardware(z.b. Mainboard) tippe.

  7. Pc geht nach anschalten sofort wieder aus #6
    Hardware Vernichter Avatar von Jeck-G

    Mein System
    Jeck-G's Computer Details
    CPU:
    Athlon64 X2 5000+ Black, TR XP90C
    Mainboard:
    Gigabyte GA-MA790FX-DS5 (AMD 790FX)
    Arbeitsspeicher:
    4GB OCZ DDR2-1066 (OCZ2P10664GK) @3,25GB
    Festplatte:
    VelociRaptor 300GB, Hitachi T7K250 250GB + T7K500 500GB SATA
    Grafikkarte:
    Sapphire HD4870 512
    Soundkarte:
    X(treme)-Fi(delity) ESI Maya44
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Chieftec LCX-01SL Mesh
    Netzteil:
    Enermax Liberty 500
    3D Mark 2005:
    ?
    Betriebssystem:
    Windows NT5.1 SP3
    Laufwerke:
    LG GSA-4167B, Toshiba SDM-1612
    Sonstiges:
    TechnoTrend S-1500 (DVB-S)

    Standard

    Ein gescheites Markennetzteil "brennt" nicht einfach so durch, denn es gibt ja diverse Schutzschaltungen (z.B. Kurzschluss, Überlastung, Überspannung, Unterspannung, Temperatur...), die im Fehlerfall eingreifen und die Hardware sowie das NT selber schützen. Und diese Schutzschaltungen stehen bei Billig-NTs lediglich auf dem Papier (man bedenke: auch "Prüfabzeichen" sind käuflich...)...

  8. Pc geht nach anschalten sofort wieder aus #7
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Nun ja, da ich zur Zeit nicht besonders "flüssig" bin muss ich auf was gutes/günstiges zurückgreifen. 24,99 ist schon ein Unterschied zu 80€(bequiet). Gibt es Erfahrungen zum Netzteil/Marke : Q-Tec PSU Bigfan Low Noise PFC 400W ?

  9. Pc geht nach anschalten sofort wieder aus #8
    Computer - Papst Avatar von BassBoXX


Pc geht nach anschalten sofort wieder aus

Besucher kamen mit folgenden Begriffen auf die Seite:

pc geht nach einer sekunde wieder aus

rechner geht nach einschalten sofort wieder aus

vostro geht nach einschalten sofort aus

pc geht an und nach ner minute aus

p4 board geht nach kurzer zeit wieder aus

q-tec psu 400w pc geht aus

rechner geht nach kurzer zeit selber wieder

pc geht manchmal nach einer sekunde aus

rechner geht nach einschalten gleich wieder aus welche ursachen kann das haben

pc geht mit p4 stecker sofort aus

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.