PC geht einfach aus o.O

Diskutiere PC geht einfach aus o.O im Hardware allgemein Forum im Bereich Hardware Forum, PC Komponenten; Hi Leute, ich weiß ich war lange nichtmehr da, aber ich bräuchte mal dringend eure Hilfe! Die Konfiguration in "Mein System" (falls es das noch ...



+ Antworten + Neues Thema erstellen
Seite 1 von 4 123 ... LetzteLetzte
Ergebnis 1 bis 8 von 25
 
  1. PC geht einfach aus o.O #1
    Hardware Freak Avatar von ToNKeY

    Mein System
    ToNKeY's Computer Details
    CPU:
    AMD Athlon64 X2 BE-2300 @stock (2x 1900MHz)
    Mainboard:
    ABIT AX78
    Arbeitsspeicher:
    4x1024MB OCZ Platinum Rev.2 DDR800 CL 4-4-4-15 Dual Channel
    Festplatte:
    2x 1TB (WD10EADS)
    Grafikkarte:
    7950GT @625/700MHz
    Soundkarte:
    X-Fi Xtreme Music/Platinum
    Monitor:
    Samtron 19" CRT
    Gehäuse:
    Cooler Master Centurion 534 (schwarz) + vollgedämmt mit Noisblocker EVO
    Netzteil:
    Tagan TG330-U01 330W (noch)
    3D Mark 2005:
    9000
    Betriebssystem:
    Microsoft Windows XP Prof. SP2
    Laufwerke:
    LG GSA-4120B DVD-RAM Brenner
    Sonstiges:
    des gute alte Floppydrive^^

    Standard PC geht einfach aus o.O

    Hi Leute, ich weiß ich war lange nichtmehr da, aber ich bräuchte mal dringend eure Hilfe!

    Die Konfiguration in "Mein System" (falls es das noch gibt) ist nochimmer aktuell, außer das jetzt Windows 7 Ultimate auf dem Rechner läuft.

    Ich habe das Problem das seit gestern der Rechner nichtmehr stabil läuft ... aber er friert nicht ein, es gibt keinen Bluescreen und auch keine Programmabstürze ... er geht einfach nach zufälliger Zeit einfach aus. einfach so, wie wenn man den powerknopf paar Sekunden gedrückt hält.
    Auch im Ereignisprotokoll ist lediglich ein "kritischer" eintrag zu finden, der berichtet, das windows wieder ausgeführt wird nachdem es nicht ordnungsgemäß beendet wurde.

    Mein testprogramm "Toolstar" zeigt beim kombinierten test (CPU+RAM) Fehler in hoher anzahl bei kern 0 auf ... bei tests die jedoch nur cpu oder nur Speicher betreffen gibt es keine auffälligkeiten.

    Ich Weiß nun nicht so richtig, weil ich a) Windows 7 noch nicht so richtig vertraue, b) meine CPU ein paar tage stabil auf 2,2GHz übertaktet hatte (ohne Spannungsanhebung), c) den prozessor auch bei minimalem FSB (180MHz) und ganz leicht erhöhter spannung (1,22V) nicht merklich stabiler bekomme und d) aber auch mein Netzteil mittlerweile recht alt ist und vielleicht dieses für diesen etwas ungewöhnlichen fehler verantwortlich sein könnte ... und nebenbei gesagt ich vertraue dem programm "toolstar" auch nicht wirklich.

    Also, jetzt die Frage an euch ... habt ihr vielleicht ne erklärung für mein Problem oder könnt ihr vielleicht was ausschließen?

    Danke schonmal für eure Hilfe

    MfG Markus

  2. Standard

    Hallo ToNKeY,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. PC geht einfach aus o.O #2
    Computer Doktor Avatar von fRaNkLiN

    Mein System
    fRaNkLiN's Computer Details
    CPU:
    Core i5-3570K @4.2GHz
    Mainboard:
    ASUS P8Z77-V Deluxe
    Arbeitsspeicher:
    32GB GeIL Black Dragon DDR3-1333
    Festplatte:
    Samsung SSD 840 Pro 256GB, 2x Seagate Barracuda 1TB (RAID1)
    Grafikkarte:
    PowerColor HD7970 LCS
    Soundkarte:
    Asus Xonar Essence STX
    Monitor:
    DELL Ultrasharp U2410
    Gehäuse:
    Cooler Master ATCS840
    Netzteil:
    Seasonic M12II-620
    Betriebssystem:
    Windows 7 Professional x64
    Laufwerke:
    Samsung SH-B123L

    Standard

    Hört sich nach Netzteil oder Mainboard an. Hast du ein anderes Netzteil zum Testen?

  4. PC geht einfach aus o.O #3
    Hardware Freak
    Threadstarter
    Avatar von ToNKeY

    Mein System
    ToNKeY's Computer Details
    CPU:
    AMD Athlon64 X2 BE-2300 @stock (2x 1900MHz)
    Mainboard:
    ABIT AX78
    Arbeitsspeicher:
    4x1024MB OCZ Platinum Rev.2 DDR800 CL 4-4-4-15 Dual Channel
    Festplatte:
    2x 1TB (WD10EADS)
    Grafikkarte:
    7950GT @625/700MHz
    Soundkarte:
    X-Fi Xtreme Music/Platinum
    Monitor:
    Samtron 19" CRT
    Gehäuse:
    Cooler Master Centurion 534 (schwarz) + vollgedämmt mit Noisblocker EVO
    Netzteil:
    Tagan TG330-U01 330W (noch)
    3D Mark 2005:
    9000
    Betriebssystem:
    Microsoft Windows XP Prof. SP2
    Laufwerke:
    LG GSA-4120B DVD-RAM Brenner
    Sonstiges:
    des gute alte Floppydrive^^

    Standard

    Hmmm, anderes Netzteil ... nur n altes 250W aber das bissl zu schwach auf der Brust ... müsste vllt statt der 7950GT irgend ne olle PCI Graka reinhauen und mal schauen ... da reicht das alte NT dann noch.

    Mainboard denke ich eher weniger aber könnte natürlich auch sein ... ich werde morgen erstmal die verkabelung nochmal checken (hatte ihn neulich mal auseinandergenommen, aber da trat das problem nicht gleich auf) und dann mit nem anderen netzteil ... mal sehen was dabei raus kommt.

  5. PC geht einfach aus o.O #4
    Computer Doktor Avatar von fRaNkLiN

    Mein System
    fRaNkLiN's Computer Details
    CPU:
    Core i5-3570K @4.2GHz
    Mainboard:
    ASUS P8Z77-V Deluxe
    Arbeitsspeicher:
    32GB GeIL Black Dragon DDR3-1333
    Festplatte:
    Samsung SSD 840 Pro 256GB, 2x Seagate Barracuda 1TB (RAID1)
    Grafikkarte:
    PowerColor HD7970 LCS
    Soundkarte:
    Asus Xonar Essence STX
    Monitor:
    DELL Ultrasharp U2410
    Gehäuse:
    Cooler Master ATCS840
    Netzteil:
    Seasonic M12II-620
    Betriebssystem:
    Windows 7 Professional x64
    Laufwerke:
    Samsung SH-B123L

    Standard

    Mit dem 250er würde ichs nicht probieren, das liefert auf +12 wahrscheinlich kaum Saft. Lieber was anderes zum Probieren...

  6. PC geht einfach aus o.O #5
    Computer Doktor Standardavatar

    Mein System
    Magiceye04's Computer Details

    Standard

    Ich tippe auch aufs Netzteil, wobei ich mit den Tagans nur gute Erfahrungen gemacht habe. Einfach mal die Spannungen bei Leerlauf und Vollast auslesen, vielleicht erkennt dann schon eine Tendenz. Speedfan oder Everest können das.

  7. PC geht einfach aus o.O #6
    Hardware Freak
    Threadstarter
    Avatar von ToNKeY

    Mein System
    ToNKeY's Computer Details
    CPU:
    AMD Athlon64 X2 BE-2300 @stock (2x 1900MHz)
    Mainboard:
    ABIT AX78
    Arbeitsspeicher:
    4x1024MB OCZ Platinum Rev.2 DDR800 CL 4-4-4-15 Dual Channel
    Festplatte:
    2x 1TB (WD10EADS)
    Grafikkarte:
    7950GT @625/700MHz
    Soundkarte:
    X-Fi Xtreme Music/Platinum
    Monitor:
    Samtron 19" CRT
    Gehäuse:
    Cooler Master Centurion 534 (schwarz) + vollgedämmt mit Noisblocker EVO
    Netzteil:
    Tagan TG330-U01 330W (noch)
    3D Mark 2005:
    9000
    Betriebssystem:
    Microsoft Windows XP Prof. SP2
    Laufwerke:
    LG GSA-4120B DVD-RAM Brenner
    Sonstiges:
    des gute alte Floppydrive^^

    Standard

    Spannungen im Idl sind i.O., hab ich gestern schon geschaut. Unter Last mal zu schauen, dazu bin ich nichtmehr gekommen ... vllt habe ich nachher mehr Glück.

    Naja, das 250er hat klar kaum Saft, aber es wird wohl ein System mit 45W Prozzi PCI-Graka und 2 Festplatten versorgen können ... habe soweit keine bedenken ... nur für die 7950GT wärs zu dünne ...

    Netzteil würde ich ja auch denken, aber bis auf das leichte Lüfterschleifen war ich immer 100% überzeugt von meinen guten alten Tagan ...

    Auch verunsichern mich ein wenig die angeblichen CPU-Fehler, allerdings traue ich "Toolstar" nicht übern weg.

    Eine Dauerbelastung mit Prime fällt leider aus.

    Also ich werde als nächstes mal versuchen die Spannungswerte unter Last zu checken und ansonsten muss ich mal das 250er reinklatschen.

    Für ein absterbendes NT würde evtl. sprechen, das es bei leichter Spannungssteigerung des Prozzis und Abschaltung von CnQ eher zum Abschalten gekommen ist, allerdings war das keine signifikante abweichung ... kann auch einfach zufall gewesen sein.

  8. PC geht einfach aus o.O #7
    Hardware Freak
    Threadstarter
    Avatar von ToNKeY

    Mein System
    ToNKeY's Computer Details
    CPU:
    AMD Athlon64 X2 BE-2300 @stock (2x 1900MHz)
    Mainboard:
    ABIT AX78
    Arbeitsspeicher:
    4x1024MB OCZ Platinum Rev.2 DDR800 CL 4-4-4-15 Dual Channel
    Festplatte:
    2x 1TB (WD10EADS)
    Grafikkarte:
    7950GT @625/700MHz
    Soundkarte:
    X-Fi Xtreme Music/Platinum
    Monitor:
    Samtron 19" CRT
    Gehäuse:
    Cooler Master Centurion 534 (schwarz) + vollgedämmt mit Noisblocker EVO
    Netzteil:
    Tagan TG330-U01 330W (noch)
    3D Mark 2005:
    9000
    Betriebssystem:
    Microsoft Windows XP Prof. SP2
    Laufwerke:
    LG GSA-4120B DVD-RAM Brenner
    Sonstiges:
    des gute alte Floppydrive^^

    Standard

    Also Update^^ ... Spannungen sehen auch unter Last (prime + Atitool) absolut in Ordnung aus.

    Seit gestern geht er auch nichtmehr einfach aus sondern ist einmal mit Bluescreen (hab schon danach gegoogelt, aber kam zu keinem ergebnis ... konnte die genaue Fehlermeldung des BS aber nicht schnell genug lesen, habe die Fehlerbezeichnung dem Eintrag ins Ereigniseintrag entnommen ... werde diesen bei gelegenheit nachreichen) und auch ein oder zweimal einfach gefreezed ... alles in allem verlängerten sich die Zeiten bis zum Fehler aber von im schnitt 5 min auf ca. 30 min.

    Bin echt ein bisschen planlos ... habe auch die Verkabelung kontrolliert und mal überall gewackelt ... gab einmal nen absturz als ich am Ram gewackelt habe, war aber wohl zufall, da der Fehler nicht reproduzierbar ist.

    Aus meiner Sicht bleibt nur ein defektes MB, wobei es dafür keinerlei sonstige anzeichen gäbe, ein spinnendes NT, woran ich aber nicht recht glaube oder aber der Prozzi hat doch ne Macke, wobei ich nicht weiß ob das das abschalten erklären würde ....

    MfG

  9. PC geht einfach aus o.O #8
    Computer Doktor Standardavatar

    Mein System
    Magiceye04's Computer Details

    Standard

    Am ehesten würde ich aufs Mainboard tippen.
    Wenn das Netzteil bei Vollast keine Spannungseinbrüche hat, dann sollte es bei normaler Belastung erst Recht vernünftig arbeiten. Und andere Komponenten sind eigentlich nicht in der Lage, den Rechner hart auszuschalten.

    Bluescreens können nach meiner Erfahrung durch alles Mögliche verursacht werden und bisher waren die angezeigten Infos beim mir selten zur Ursachenfindung nützlich.


PC geht einfach aus o.O

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.