PC gibt keinen Mucks mehr...

Diskutiere PC gibt keinen Mucks mehr... im Hardware allgemein Forum im Bereich Hardware Forum, PC Komponenten; Abend... Hab mal wieder so n dummes Problem... Und zwar hatte ich ja schon immer Probleme beim Starten meines PCs... erst starten, bissl warten und ...



 
  1. PC gibt keinen Mucks mehr... #1
    Hardware - Kenner Avatar von Carville

    Mein System
    Carville's Computer Details
    CPU:
    Core i5-2500k mit Scythe Mugen 2
    Mainboard:
    Asus P8P67
    Arbeitsspeicher:
    2x 4GB DDR3 G.Skill Ripjaw
    Festplatte:
    Corsair Force 3 F90
    Grafikkarte:
    Sapphire HD 6950 2GB
    Soundkarte:
    onboard
    Monitor:
    Dell U2311H + U2711
    Gehäuse:
    Lian Li PC-A70F
    Netzteil:
    Enermax Liberty Eco 400W
    Betriebssystem:
    Win 7 Ultimate
    Laufwerke:
    Samsung

    Standard PC gibt keinen Mucks mehr...

    Abend...

    Hab mal wieder so n dummes Problem...
    Und zwar hatte ich ja schon immer Probleme beim Starten meines PCs... erst starten, bissl warten und dann resetten... dann hat er erst gebootet...

    Jetzt hab ich mal aus Testzwecken die GraKa von meinem Bruder eingebaut (defekt) und dann hat er schon grad nichts mehr gemacht... ist zwar angegangen aber kein Bootvorgang und kein Piepsen...
    Also hab ich meine wieder eingebaut und hatte damit das gleiche Problem... also alles mal ausgebaut und neu drauf (bis auf CPU) und jetzt tut sich gar nichts mehr... das NT ist in Ordnung, der Schalter auch... also kanns eigentlich nur am Mainboard liegen, oder? Der PC müsste ja wenigstens piepsen...

  2. Standard

    Hallo Carville,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. PC gibt keinen Mucks mehr... #2
    ☼Jesterhead☼ Avatar von Volker

    Mein System
    Volker's Computer Details
    CPU:
    Intel Core i7 930 mit NexXxoS XP@4,04 GHz
    Mainboard:
    Asus RAMPAGE III EXTREME
    Arbeitsspeicher:
    3X2048 MB GeIL DDR3 2000 EVO TWO@9-9-9-2000
    Festplatte:
    2x WD Velociraptor Enterprise Edition 150GB @RAID 0 1x OCZ Vertex 3 SSD 240GB
    Grafikkarte:
    PointOfView GTX580 Beast 2 by TGT G110 Fermi 1536MB Wassergekühlt
    Soundkarte:
    Auzentech X-Fi Home Theater
    Monitor:
    LG Flatron 245WP+ LG Flatron M2380D @ Dual View
    Gehäuse:
    Lian Li PC-A71 schwarz
    Netzteil:
    Cougar GX800 800 Watt
    Betriebssystem:
    Windows 7 Ultimate 64 Bit
    Laufwerke:
    Pioneer BDR-205 Blu-Ray Brenner

    Standard

    Ui warscheinlich hatte die kaputte Graka einen weg und hat einen Kurzen verursacht?! Dann ist das Mainboard definitiv schrott. Klingt stark danach. Probier mal Minimalkonfiguration, nimm zur Not alles raus auch den Speicher dann schalte an. Es sollte Piepsen. Wenn nicht, ist das Board hin.

    EDIT: HA! Schnapszahl! 3333 Posts...*g*

  4. PC gibt keinen Mucks mehr... #3
    Senior Mitglied Standardavatar

    Mein System
    AMD64's Computer Details
    CPU:
    AMD Athlon 64 X2 4000+
    Mainboard:
    MSI K9N Neo-F V2
    Arbeitsspeicher:
    2048MB DDR2 667Kingston+2GB Crucial
    Festplatte:
    Seagate ST3250410AS 250GB+WD 1TB
    Grafikkarte:
    Powercolor HD3870 512MB GDDR3
    Soundkarte:
    Onboard Realtek
    Monitor:
    Asus VW224T
    Gehäuse:
    Xigmatek Midgard
    Netzteil:
    BeQuiet Dark Power Pro 530W
    3D Mark 2005:
    13500
    Betriebssystem:
    Win 7 Home Premium X64
    Laufwerke:
    DVD-RW LG+DVD-RW Liteon
    Sonstiges:
    2x Xigmatek Orange+ 1x Aerocool Blue 120mm

    Standard

    Hi

    Mach mal en clear Cmos ansonsten wie schizo schon schrieb Board im Eimer!!

    MFG

  5. PC gibt keinen Mucks mehr... #4
    Hardware - Kenner
    Threadstarter
    Avatar von Carville

    Mein System
    Carville's Computer Details
    CPU:
    Core i5-2500k mit Scythe Mugen 2
    Mainboard:
    Asus P8P67
    Arbeitsspeicher:
    2x 4GB DDR3 G.Skill Ripjaw
    Festplatte:
    Corsair Force 3 F90
    Grafikkarte:
    Sapphire HD 6950 2GB
    Soundkarte:
    onboard
    Monitor:
    Dell U2311H + U2711
    Gehäuse:
    Lian Li PC-A70F
    Netzteil:
    Enermax Liberty Eco 400W
    Betriebssystem:
    Win 7 Ultimate
    Laufwerke:
    Samsung

    Standard

    CMOS Clear hab ich gleich nach dem GraKa Wechsel gemacht... also das nichts gebracht hat hab ich eben alles ausgebaut und Schrittweise wieder eingebaut... Minimalkonfig. hat auch nichts ergeben...

  6. PC gibt keinen Mucks mehr... #5
    Senior Mitglied Standardavatar

    Mein System
    AMD64's Computer Details
    CPU:
    AMD Athlon 64 X2 4000+
    Mainboard:
    MSI K9N Neo-F V2
    Arbeitsspeicher:
    2048MB DDR2 667Kingston+2GB Crucial
    Festplatte:
    Seagate ST3250410AS 250GB+WD 1TB
    Grafikkarte:
    Powercolor HD3870 512MB GDDR3
    Soundkarte:
    Onboard Realtek
    Monitor:
    Asus VW224T
    Gehäuse:
    Xigmatek Midgard
    Netzteil:
    BeQuiet Dark Power Pro 530W
    3D Mark 2005:
    13500
    Betriebssystem:
    Win 7 Home Premium X64
    Laufwerke:
    DVD-RW LG+DVD-RW Liteon
    Sonstiges:
    2x Xigmatek Orange+ 1x Aerocool Blue 120mm

    Standard

    Dann schmeiss das teil weg!!!!!!

  7. PC gibt keinen Mucks mehr... #6
    Hardware - Kenner
    Threadstarter
    Avatar von Carville

    Mein System
    Carville's Computer Details
    CPU:
    Core i5-2500k mit Scythe Mugen 2
    Mainboard:
    Asus P8P67
    Arbeitsspeicher:
    2x 4GB DDR3 G.Skill Ripjaw
    Festplatte:
    Corsair Force 3 F90
    Grafikkarte:
    Sapphire HD 6950 2GB
    Soundkarte:
    onboard
    Monitor:
    Dell U2311H + U2711
    Gehäuse:
    Lian Li PC-A70F
    Netzteil:
    Enermax Liberty Eco 400W
    Betriebssystem:
    Win 7 Ultimate
    Laufwerke:
    Samsung

    Standard

    Na ich versuchs lieber mit Einschicken


PC gibt keinen Mucks mehr...

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.