PC macht kein bild mehr

Diskutiere PC macht kein bild mehr im Hardware allgemein Forum im Bereich Hardware Forum, PC Komponenten; ja sind beide billig NTs aber das 550 watt läuft in meinem system gerade wonmit auch getestet hatte und in meinem system is ein höerer ...



Thema geschlossen + Neues Thema erstellen
Seite 3 von 4 ErsteErste 1234 LetzteLetzte
Ergebnis 17 bis 24 von 26
 
  1. PC macht kein bild mehr #17
    Senior Mitglied
    Threadstarter
    Avatar von internet_killer_14

    Mein System
    internet_killer_14's Computer Details
    CPU:
    6000+ X2
    Mainboard:
    MSI K9N Neo V3
    Arbeitsspeicher:
    4GB PC800
    Festplatte:
    400GB und 500GB
    Grafikkarte:
    G-force GTX 260
    Soundkarte:
    on board
    Monitor:
    19 TFT Gericom
    Gehäuse:
    Thermaltake Soprano
    Netzteil:
    LC Power 550 Watt
    Betriebssystem:
    win XP Pro SP2
    Laufwerke:
    DVD Brenner

    Standard

    ja sind beide billig NTs

    aber das 550 watt läuft in meinem system gerade
    wonmit auch getestet hatte
    und in meinem system is ein höerer verbrauch als in dem von meinem bruder also kann es nich am NT liegen

  2. Standard

    Hallo internet_killer_14,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. PC macht kein bild mehr #18
    Senior Mitglied
    Threadstarter
    Avatar von internet_killer_14

    Mein System
    internet_killer_14's Computer Details
    CPU:
    6000+ X2
    Mainboard:
    MSI K9N Neo V3
    Arbeitsspeicher:
    4GB PC800
    Festplatte:
    400GB und 500GB
    Grafikkarte:
    G-force GTX 260
    Soundkarte:
    on board
    Monitor:
    19 TFT Gericom
    Gehäuse:
    Thermaltake Soprano
    Netzteil:
    LC Power 550 Watt
    Betriebssystem:
    win XP Pro SP2
    Laufwerke:
    DVD Brenner

    Standard

    hab jetzt mal anderen arbeitsspeicher probiert funzt aber auch nich

  4. PC macht kein bild mehr #19
    Senior Mitglied
    Threadstarter
    Avatar von internet_killer_14

    Mein System
    internet_killer_14's Computer Details
    CPU:
    6000+ X2
    Mainboard:
    MSI K9N Neo V3
    Arbeitsspeicher:
    4GB PC800
    Festplatte:
    400GB und 500GB
    Grafikkarte:
    G-force GTX 260
    Soundkarte:
    on board
    Monitor:
    19 TFT Gericom
    Gehäuse:
    Thermaltake Soprano
    Netzteil:
    LC Power 550 Watt
    Betriebssystem:
    win XP Pro SP2
    Laufwerke:
    DVD Brenner

    Standard

    woran könnte es noch liegen
    hat jemand noch ne idee

  5. PC macht kein bild mehr #20
    Fortgeschrittenes Mitglied Avatar von brunhildegard

    Mein System
    brunhildegard's Computer Details
    CPU:
    Intel Pentium-M 750
    Mainboard:
    Asus P4GD1 + CT479
    Arbeitsspeicher:
    2x MDT-PC3200-1024MB
    Festplatte:
    Hitachi T7K500-320GB-16MB
    Grafikkarte:
    Asus GF 7950 GT
    Soundkarte:
    Creative Audigy 2 ZS
    Monitor:
    2x Iiyama Prolite E481S (S-IPS)
    Gehäuse:
    Chieftec CS-901
    Netzteil:
    BeQuiet P5 470W
    Betriebssystem:
    WinXP-Pro SP2

    Standard

    Ganz offensichtlich hast du nicht nur den Lüfter angeschlossen, denn der zwingt das System nicht in die Knie!

    Höchst wahrscheinlich hast du wie schon angesprochen, ein Kabel gelöst oder etwas beschädigt...anders ist das kaum zu erklären.
    Auch mit dem Billig-NT sollte es zumindest anlaufen, das würde ich als Fehlerquelle ausschließen, da es ja im anderen System läuft.

    Wo hast du denn den neuen Lüfter angeschlossen?

    Was verstehst du unter Bios löschen bzw. was hast du da gemacht?
    Sitzt der Jumper wieder auf der alten Position, Batterie richtig gepolt eingebaut?

    Hat das Mainboard Kontroll-LEDs, leuchten die? Läuft der CPU-Lüfter und ist dieser am MB angeschlossen, oder am NT?

    Wenn keine Beeps kommen klingt mir das nach: MB kein Strom, MB defekt, Bios gelöscht.

  6. PC macht kein bild mehr #21
    Senior Mitglied
    Threadstarter
    Avatar von internet_killer_14

    Mein System
    internet_killer_14's Computer Details
    CPU:
    6000+ X2
    Mainboard:
    MSI K9N Neo V3
    Arbeitsspeicher:
    4GB PC800
    Festplatte:
    400GB und 500GB
    Grafikkarte:
    G-force GTX 260
    Soundkarte:
    on board
    Monitor:
    19 TFT Gericom
    Gehäuse:
    Thermaltake Soprano
    Netzteil:
    LC Power 550 Watt
    Betriebssystem:
    win XP Pro SP2
    Laufwerke:
    DVD Brenner

    Standard

    also alle kabel sitzen richtig

    ich hab denn lüfter an 4 pol molex stecker gemacht

    ich hab das bios mit dem jumper gelöscht

    nein es hat keine kontroll leuchten

    der CPU lüfter dreht auch kurz an er ist auf dem board angeschlossen

  7. PC macht kein bild mehr #22
    Hardware - Experte Avatar von Ownly

    Mein System
    Ownly's Computer Details
    CPU:
    Intel C2D E6300 @2,8Ghz @WaKü
    Mainboard:
    Gigabyte P35-DS3 @1600Mhz @ WaKü
    Arbeitsspeicher:
    3072Mb OCZ XTC Gold 800er @ 800Mhz
    Festplatte:
    2x 160Gb Samsung, 2x 500Gb Western Digital
    Grafikkarte:
    Zotac 9600GT @ 775Mhz @ WaKü
    Soundkarte:
    Realtek onboard
    Monitor:
    24" Acer X243WD
    Gehäuse:
    Cooler Master Centurion 5 @WaKü
    Netzteil:
    Enermax Liberty 500W
    Betriebssystem:
    XP Professional
    Laufwerke:
    Samsung
    Sonstiges:
    Eheim 1048,360 Radi, Nexxos 3x, LüSt, HD's entkoppelt

    Standard

    Hab das gleiche Problem, seit einbau von Wasserkühlung bootet mein Rechner nicht korrekt, Platten laufen an, Lüfter laufen, kein Beep, und eben kein Bild...

    Bios Reset via Jumper/NoStrom hat nix geholfen.

    Mir fällt auf, dass die NB sehr heiß wird..

    Jemand ne Idee?

  8. PC macht kein bild mehr #23
    Computer Doktor Avatar von fRaNkLiN

    Mein System
    fRaNkLiN's Computer Details
    CPU:
    Core i5-3570K @4.2GHz
    Mainboard:
    ASUS P8Z77-V Deluxe
    Arbeitsspeicher:
    32GB GeIL Black Dragon DDR3-1333
    Festplatte:
    Samsung SSD 840 Pro 256GB, 2x Seagate Barracuda 1TB (RAID1)
    Grafikkarte:
    PowerColor HD7970 LCS
    Soundkarte:
    Asus Xonar Essence STX
    Monitor:
    DELL Ultrasharp U2410
    Gehäuse:
    Cooler Master ATCS840
    Netzteil:
    Seasonic M12II-620
    Betriebssystem:
    Windows 7 Professional x64
    Laufwerke:
    Samsung SH-B123L

    Standard

    @ Ownly
    Kabel alle noch/wieder richtig dran?

  9. PC macht kein bild mehr #24
    Senior Mitglied
    Threadstarter
    Avatar von internet_killer_14

    Mein System
    internet_killer_14's Computer Details
    CPU:
    6000+ X2
    Mainboard:
    MSI K9N Neo V3
    Arbeitsspeicher:
    4GB PC800
    Festplatte:
    400GB und 500GB
    Grafikkarte:
    G-force GTX 260
    Soundkarte:
    on board
    Monitor:
    19 TFT Gericom
    Gehäuse:
    Thermaltake Soprano
    Netzteil:
    LC Power 550 Watt
    Betriebssystem:
    win XP Pro SP2
    Laufwerke:
    DVD Brenner

    Standard

    hat keiner mehr ne idee mein bruder will unbedingt wieder zocken und an meinen will ich ihn nich immer ran lassen


PC macht kein bild mehr

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.