pc mukkt nach mobo wechsel :/

Diskutiere pc mukkt nach mobo wechsel :/ im Hardware allgemein Forum im Bereich Hardware Forum, PC Komponenten; hi leute, habe mir gestern das MSI K7N2 Delta2 Platinum geholt, alles schoen und gut. also eingebaut: cpu mit lüfter druff, 2 512er MB DDR ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 13
 
  1. pc mukkt nach mobo wechsel :/ #1
    Newbie Standardavatar

    Standard pc mukkt nach mobo wechsel :/

    hi leute,

    habe mir gestern das MSI K7N2 Delta2 Platinum geholt, alles schoen und gut.
    also eingebaut: cpu mit lüfter druff, 2 512er MB DDR 333er Riegel rein.
    jetzt will ich den pc starten und der monitor bleibt schwarz und es kommt ein
    piepton, der laenger is als normal wenn man pc bootet.
    er kommt öfter. is das ein warnton oder sowas ähnliches? in der anleitung steht
    naemlich nix

    sys:
    AMD Athlon XP 2200+
    MSI K7N2 Delta2 Platinum
    2x 512MB DDR-Ram 333er (einer von Infineon und einer von Samsung)
    Geforce FX 5600 128MB
    Seagate pladde mit 60 GB


    hoffe mir kann irgendeiner helfen is wichtig.

    mfg

  2. Standard

    Hallo Blubberman7,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. pc mukkt nach mobo wechsel :/ #2
    Hardware Vernichter Avatar von Jeck-G

    Mein System
    Jeck-G's Computer Details
    CPU:
    Athlon64 X2 5000+ Black, TR XP90C
    Mainboard:
    Gigabyte GA-MA790FX-DS5 (AMD 790FX)
    Arbeitsspeicher:
    4GB OCZ DDR2-1066 (OCZ2P10664GK) @3,25GB
    Festplatte:
    VelociRaptor 300GB, Hitachi T7K250 250GB + T7K500 500GB SATA
    Grafikkarte:
    Sapphire HD4870 512
    Soundkarte:
    X(treme)-Fi(delity) ESI Maya44
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Chieftec LCX-01SL Mesh
    Netzteil:
    Enermax Liberty 500
    3D Mark 2005:
    ?
    Betriebssystem:
    Windows NT5.1 SP3
    Laufwerke:
    LG GSA-4167B, Toshiba SDM-1612
    Sonstiges:
    TechnoTrend S-1500 (DVB-S)

    Standard

    Nimm einen von den beiden Modulen raus... Kann sein, dass die sich nicht vertragen, da es zwei verschiedene sind.
    Auch schon einen Bios-Reset (CMOS-Clear) gemacht?

  4. pc mukkt nach mobo wechsel :/ #3
    Newbie
    Threadstarter
    Standardavatar

    Standard

    ja hab mit den ram riegeln schon rumprobiert...in welchen slot soll denn der eine
    weil ja da die unterteilungen sind wegen dual channel?
    zu dem clear cmos haettsch auch ne frage und zwar steht in der anleitung dass man wenn man den jumper umsteckt den pc net anmachen soll, aber ich dachte das muss man sonst cleart der doch gar net oder?

    mfg

  5. pc mukkt nach mobo wechsel :/ #4
    Hardware Vernichter Avatar von Jeck-G

    Mein System
    Jeck-G's Computer Details
    CPU:
    Athlon64 X2 5000+ Black, TR XP90C
    Mainboard:
    Gigabyte GA-MA790FX-DS5 (AMD 790FX)
    Arbeitsspeicher:
    4GB OCZ DDR2-1066 (OCZ2P10664GK) @3,25GB
    Festplatte:
    VelociRaptor 300GB, Hitachi T7K250 250GB + T7K500 500GB SATA
    Grafikkarte:
    Sapphire HD4870 512
    Soundkarte:
    X(treme)-Fi(delity) ESI Maya44
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Chieftec LCX-01SL Mesh
    Netzteil:
    Enermax Liberty 500
    3D Mark 2005:
    ?
    Betriebssystem:
    Windows NT5.1 SP3
    Laufwerke:
    LG GSA-4167B, Toshiba SDM-1612
    Sonstiges:
    TechnoTrend S-1500 (DVB-S)

    Standard

    n welchen slot soll denn der eine
    weil ja da die unterteilungen sind wegen dual channel?
    Bei ein Modul hast Du ja eh kein Dualchannel, ansonsten steht es im Handbuch...

    aber ich dachte das muss man sonst cleart der doch gar net oder?
    Auf dem Board befindet sich eine Batterie, die sorgt für den nötigen Strom. Also wie beschrieben Netzkabel abziehen (wegen der StandBy-Spannung) und den Jumper setzen. Den Rechner bei gesetztem Jumper nicht anschalten, denn je nach Board geht Dir das BIOS flöten (-> Board nicht mehr lauffähig) oder der PC lässt sich nicht einschalten (war bei meinem Epox 8RDA3+ so).

  6. pc mukkt nach mobo wechsel :/ #5
    Newbie
    Threadstarter
    Standardavatar

    Standard

    bringt alles nix..aber ich habe mir mal die D-Bracket tabelle besorgt.
    hinten am rechner kommt diese Kombi:


    was wohl irgendwas mit speicher zu tun haben soll :/

  7. pc mukkt nach mobo wechsel :/ #6
    Mitglied Avatar von Top44

    Standard

    hi,

    bei Schwarzem Monitor ist es meißtens der RAM, ich kenn dass MB Persönlich nicht...
    gibt es da vll. wie bei den ASROCK MB jumper wo du den FSB Jumpern musst??


    MfG

  8. pc mukkt nach mobo wechsel :/ #7
    Newbie
    Threadstarter
    Standardavatar

    Standard

    ne beim delta 2 gibts das net mehr, gabs nur bei den vorgaengern :/

  9. pc mukkt nach mobo wechsel :/ #8
    Hardware Vernichter Avatar von Jeck-G

    Mein System
    Jeck-G's Computer Details
    CPU:
    Athlon64 X2 5000+ Black, TR XP90C
    Mainboard:
    Gigabyte GA-MA790FX-DS5 (AMD 790FX)
    Arbeitsspeicher:
    4GB OCZ DDR2-1066 (OCZ2P10664GK) @3,25GB
    Festplatte:
    VelociRaptor 300GB, Hitachi T7K250 250GB + T7K500 500GB SATA
    Grafikkarte:
    Sapphire HD4870 512
    Soundkarte:
    X(treme)-Fi(delity) ESI Maya44
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Chieftec LCX-01SL Mesh
    Netzteil:
    Enermax Liberty 500
    3D Mark 2005:
    ?
    Betriebssystem:
    Windows NT5.1 SP3
    Laufwerke:
    LG GSA-4167B, Toshiba SDM-1612
    Sonstiges:
    TechnoTrend S-1500 (DVB-S)

    Standard

    Probiere den RAM (einzeln!) in allen Slots aus... Darfst natürlich nicht vergessen, den Netzschalter auszuschalten. Denn dank ATX ist ja sonst immer noch Strom auf dem Board, womit Du Dir beim Umstecken Board und RAM töten könntest.


pc mukkt nach mobo wechsel :/

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.