PC Spinnt

Diskutiere PC Spinnt im Hardware allgemein Forum im Bereich Hardware Forum, PC Komponenten; Bei mir geht es wieder drunter und drüber. :9 Wenn ich den PC Hochfahre dann erkennt er keine Maus oder Tastatur. Nach dem drücken auf ...



 
  1. PC Spinnt #1
    Volles Mitglied Avatar von Aron

    Mein System
    Aron's Computer Details
    CPU:
    Pentium 4 2,8Ghz 28°C-45°C
    Mainboard:
    MSI 648 Max
    Arbeitsspeicher:
    1024 MB DDR PC333 CL2,5
    Festplatte:
    300 GB
    Grafikkarte:
    MSI GeForce4 Ti 4800 SE 128MB
    Soundkarte:
    Avance AC'97 On Board
    Monitor:
    AL1731M
    Gehäuse:
    GEX XaserII CS-A5000D-BM Black
    Netzteil:
    TSP 450 P5 Ultra Silent Rev. 2
    Betriebssystem:
    MS Windows XP Prof.

    Standard

    Bei mir geht es wieder drunter und drüber. :9

    Wenn ich den PC Hochfahre dann erkennt er keine Maus oder Tastatur.
    Nach dem drücken auf die Reset Taste ist alles wieder OK.
    (Vor kurzem wurde der PC mit Speicher aufgerüstet)

    Wer kennt das Problem, wer kann mir helfen.
    Danke im voraus

    Aron

  2. Standard

    Hallo Aron,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. PC Spinnt #2
    chdahlen
    Besucher Standardavatar

    Standard

    Originally posted by Aron@15. Apr 2003, 07:58
    Bei mir geht es wieder drunter und drüber. :9

    Wenn ich den PC Hochfahre dann erkennt er keine Maus oder Tastatur.
    Nach dem drücken auf die Reset Taste ist alles wieder OK.
    (Vor kurzem wurde der PC mit Speicher aufgerüstet)

    Wer kennt das Problem, wer kann mir helfen.
    Danke im voraus

    Aron
    Was passiert, wenn Du das Speicher-Upgrade wieder entfernst? Vielleicht ist der Speicher defekt oder wird falsch ge-"timed". Lässt sich sehr gut mit memtest86 (googlen) testen, dafür muß der Rechner aber 2-4 Stunden Zeit habe.

  4. PC Spinnt #3
    Volles Mitglied
    Threadstarter
    Avatar von Aron

    Mein System
    Aron's Computer Details
    CPU:
    Pentium 4 2,8Ghz 28°C-45°C
    Mainboard:
    MSI 648 Max
    Arbeitsspeicher:
    1024 MB DDR PC333 CL2,5
    Festplatte:
    300 GB
    Grafikkarte:
    MSI GeForce4 Ti 4800 SE 128MB
    Soundkarte:
    Avance AC'97 On Board
    Monitor:
    AL1731M
    Gehäuse:
    GEX XaserII CS-A5000D-BM Black
    Netzteil:
    TSP 450 P5 Ultra Silent Rev. 2
    Betriebssystem:
    MS Windows XP Prof.

    Standard

    Habe den Speicher ausgetauscht, keine Verbesserung.

    Hatte schon jemand ein ähnliches Problem ?
    Mögliche Fehlerquellen ? :5

  5. PC Spinnt #4
    Senior Mitglied Standardavatar

    Standard

    Hi


    Jo mein Bruder hatte das mal mit ME und es half bloß ne Neuinstallation.


    ME bitte wegwerfen aber nicht in den Hausmüll dann da könnten ja Kinder rankommen´



    mfg acid

  6. PC Spinnt #5
    Volles Mitglied
    Threadstarter
    Avatar von Aron

    Mein System
    Aron's Computer Details
    CPU:
    Pentium 4 2,8Ghz 28°C-45°C
    Mainboard:
    MSI 648 Max
    Arbeitsspeicher:
    1024 MB DDR PC333 CL2,5
    Festplatte:
    300 GB
    Grafikkarte:
    MSI GeForce4 Ti 4800 SE 128MB
    Soundkarte:
    Avance AC'97 On Board
    Monitor:
    AL1731M
    Gehäuse:
    GEX XaserII CS-A5000D-BM Black
    Netzteil:
    TSP 450 P5 Ultra Silent Rev. 2
    Betriebssystem:
    MS Windows XP Prof.

    Standard

    Ürgend wie hat sich das Problem erledigt.
    Jetzt funktioniert das ding wie es soll, keine Ahnung warum :8 .
    Ich fass am besten das ding nicht mehr an :9, solange es läuft.

    Danke für die Posts.
    :ak

  7. PC Spinnt #6
    Senior Mitglied Avatar von Heretic

    Mein System
    Heretic's Computer Details
    CPU:
    Intel Core2Duo 7200 (2x2,0GHz)
    Mainboard:
    Asus (Calistoga i945 GM)
    Arbeitsspeicher:
    2 x 2048MB Corsair DDRII 667MHz
    Festplatte:
    500 GB Samsung (System SATAII), 160 GB Seagate (Backup SATA), 750 GB Western Digital (Storage SATA)
    Grafikkarte:
    nVidia GeForce Go 7700 (512MB)
    Soundkarte:
    Intel HD
    Monitor:
    Dell 2005FPW 20'' TFT Widescreen
    Gehäuse:
    ASUS G1
    Betriebssystem:
    Windows Vista SP1
    Laufwerke:
    Matshita DVD-RAM

    Standard

    es kommt ab und an vor, dass die tastatur mal nicht erkannt wird...zumindest bei logitech-geräten...

    dann hilft eigentlich nur ein neustart und das problem ist behoben...

    wenn es jedoch nicht daran liegt, kann es einfache andere ursachen haben, z.b. mausstecker mit tastaturstecker vertauscht, oder ein pin hat keinen richtigen kontakt, weil verbogen oder so... bei ersterem funktioniert beides trotzdem eine gewisse zeit mit gewissen einschränkungen... :ae

  8. PC Spinnt #7
    Gelöscht
    Besucher Standardavatar

    Standard

    Hi,

    @00acid....:
    Wenn ich den PC Hochfahre dann erkennt er keine Maus oder Tastatur.
    WIE soll DA eine NEUINSTALLATION helfen...??????

    Würde mich persönlich interessieren.....

    Aussage SUPPORT "Wenn Ihre Grafikkarte beim einschalten NICHT erkannt wird, dann müssen Sie die neusten VIA 4in1-Treiber installieren......".....JEPP.................GENAU .......und die kriegen für SOLCHE "Aussagen" auch noch GELD.......

    MfG
    Fetter IT


PC Spinnt

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.