PC stürzt beim spielen (rfactor) ab "kein Signal"

Diskutiere PC stürzt beim spielen (rfactor) ab "kein Signal" im Hardware allgemein Forum im Bereich Hardware Forum, PC Komponenten; Nimm zum testen von CPU und RAM mal bitte den IntelBurnTest (nach Start einfach " Y ", " 2 " und " 5 " Wählen, ...



Thema geschlossen + Neues Thema erstellen
Seite 2 von 4 ErsteErste 1234 LetzteLetzte
Ergebnis 9 bis 16 von 26
 
  1. PC stürzt beim spielen (rfactor) ab "kein Signal" #9
    Tastatur Quäler Avatar von usch65

    Mein System
    usch65's Computer Details
    CPU:
    Intel C2D E8400 @ 3500MHz w/Xigmatek HDT-S1283
    Mainboard:
    Gigabyte GA-EP45-UD3R Rev.1 @ F10f
    Arbeitsspeicher:
    2 x A-DATA Vitesta Extreme Edition DIMM Kit 2048MB DDR2-800 @ 975MHz@2,1V
    Festplatte:
    Samsung HD252KJ 250GB + Samsung SP2504C 250GB
    Grafikkarte:
    Elitegroup N8800GT-512MX @ Arctic Cooling Accelero S1 inkl. Turbo Module
    Soundkarte:
    OnBoard Realtek HD-Audio Chip
    Monitor:
    Samsung SyncMaster1100p Plus 21"
    Gehäuse:
    Antec P180 Silber
    Netzteil:
    X-Spice Croon BF 850 Watt
    3D Mark 2005:
    24367
    Betriebssystem:
    WindowsXP Pro. SP3 & Win7 64bit
    Laufwerke:
    LG Electronics GSA-H66N DVD-Brenner
    Sonstiges:
    Hauppauge Nexus DVB-S

    Standard

    Nimm zum testen von CPU und RAM mal bitte den IntelBurnTest (nach Start einfach "Y", "2" und "5" Wählen, jeweils natürlich getrennt von "Enter")und lies die Temps dann mal mit RealTemp aus. Evtl. kommen wir der Sache ja doch noch auf die Spur.
    (Mach am besten gleich Screenshots davon und poste diese hier.)

  2. Standard

    Hallo Bohn,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. PC stürzt beim spielen (rfactor) ab "kein Signal" #10
    Newbie
    Threadstarter
    Standardavatar

    Standard

    ok mach ich, danke!
    Das ATI Tool läuft noch nicht, muss ich nachher nochmal versuchen.
    Melde mich sobald es ergebnisse gibt!

  4. PC stürzt beim spielen (rfactor) ab "kein Signal" #11
    Newbie
    Threadstarter
    Standardavatar

    Standard

    so, hab den Intel Burn Test gemacht: keine Fehler.
    Die Temp konnte ich nicht messen, da meine CPU nicht unterstützt wird.

    Hab aber mal mit Speedfan geguckt -> CPU zw. 70 und 73° ca.

    Das ATI Tool geht jetz zwar, wenn ich aber was auswähle, dauert es ewig bis es ausgeführt wird. Die CPU Auslastung liegt bei 50%, nur durch ATITool!?

    Ist das normal?
    Kann man da was falsch machen oder muss man was beachten?

  5. PC stürzt beim spielen (rfactor) ab "kein Signal" #12
    Tastatur Quäler Avatar von usch65

    Mein System
    usch65's Computer Details
    CPU:
    Intel C2D E8400 @ 3500MHz w/Xigmatek HDT-S1283
    Mainboard:
    Gigabyte GA-EP45-UD3R Rev.1 @ F10f
    Arbeitsspeicher:
    2 x A-DATA Vitesta Extreme Edition DIMM Kit 2048MB DDR2-800 @ 975MHz@2,1V
    Festplatte:
    Samsung HD252KJ 250GB + Samsung SP2504C 250GB
    Grafikkarte:
    Elitegroup N8800GT-512MX @ Arctic Cooling Accelero S1 inkl. Turbo Module
    Soundkarte:
    OnBoard Realtek HD-Audio Chip
    Monitor:
    Samsung SyncMaster1100p Plus 21"
    Gehäuse:
    Antec P180 Silber
    Netzteil:
    X-Spice Croon BF 850 Watt
    3D Mark 2005:
    24367
    Betriebssystem:
    WindowsXP Pro. SP3 & Win7 64bit
    Laufwerke:
    LG Electronics GSA-H66N DVD-Brenner
    Sonstiges:
    Hauppauge Nexus DVB-S

    Standard

    Also falsch machen kann man da eigentlich nichts und das ist mir auch nicht bekannt dass die Auslastung gleich bei 50% liegt nur durchs starten des Tools.
    Hast aber schon die 0.26er geladen?!
    Und der "Scan for Artifacts"?! Läuft der denn dann nach ner Zeit überhaupt?
    Also irgendwie scheint da echt der Wurm in deinem Sys zu sein...

  6. PC stürzt beim spielen (rfactor) ab "kein Signal" #13
    Newbie
    Threadstarter
    Standardavatar

    Standard

    bis jetzt hab ich den scan noch nicht gestartet bekommen, lol
    (keine Rückmeldung)

    Mach für heute mal Schluss, hoffe ich komme morgen dazu nochmal zu versuchen!

    Tippe solangsam auf die CPU!
    mal gucken, hol mir am Montag mal neue Wärmeleitpaste und montier CPU und Lüfter nochmal mit neuer Paste.

    Für den Moment schonmal vielen dank für die Hilfe.

    Hoffe ich/wir bekommen das noch hin.

    Schönen Abend noch

  7. PC stürzt beim spielen (rfactor) ab "kein Signal" #14
    Kegonen
    Besucher Standardavatar

    Standard

    Andere Frage wenn der CPU schon 50% auslastung hat kannste mal im Taskmanager/ Prozesse nachschauen wer dafür Veranwortlich ist.
    Und wegen Temps sind die nicht zuhoch. Hatte zwar nie nen P4 ich weis auch das der mit 3,2GHz ziemlich heiß wird aber so hoch.
    Und überprüf nach mal die Temps mit RealTemp oder ein anderes Programm (wie Everest).

  8. PC stürzt beim spielen (rfactor) ab "kein Signal" #15
    Tastatur Quäler Avatar von usch65

    Mein System
    usch65's Computer Details
    CPU:
    Intel C2D E8400 @ 3500MHz w/Xigmatek HDT-S1283
    Mainboard:
    Gigabyte GA-EP45-UD3R Rev.1 @ F10f
    Arbeitsspeicher:
    2 x A-DATA Vitesta Extreme Edition DIMM Kit 2048MB DDR2-800 @ 975MHz@2,1V
    Festplatte:
    Samsung HD252KJ 250GB + Samsung SP2504C 250GB
    Grafikkarte:
    Elitegroup N8800GT-512MX @ Arctic Cooling Accelero S1 inkl. Turbo Module
    Soundkarte:
    OnBoard Realtek HD-Audio Chip
    Monitor:
    Samsung SyncMaster1100p Plus 21"
    Gehäuse:
    Antec P180 Silber
    Netzteil:
    X-Spice Croon BF 850 Watt
    3D Mark 2005:
    24367
    Betriebssystem:
    WindowsXP Pro. SP3 & Win7 64bit
    Laufwerke:
    LG Electronics GSA-H66N DVD-Brenner
    Sonstiges:
    Hauppauge Nexus DVB-S

    Frage

    Sag mal, Kegonen, liest du eigentlich vor dem Antworten überhaupt auch mal den Thread durch?!
    Zitat Zitat von Kegonen Beitrag anzeigen
    Andere Frage wenn der CPU schon 50% auslastung hat kannste mal im Taskmanager/ Prozesse nachschauen wer dafür Veranwortlich ist.
    Zitat Zitat von Bohn Beitrag anzeigen
    Das ATI Tool geht jetz zwar, wenn ich aber was auswähle, dauert es ewig bis es ausgeführt wird. Die CPU Auslastung liegt bei 50%, nur durch ATITool!?
    Zitat Zitat von Kegonen Beitrag anzeigen
    Und überprüf nach mal die Temps mit RealTemp oder ein anderes Programm (wie Everest).
    Zitat Zitat von usch65 Beitrag anzeigen
    ...und lies die Temps dann mal mit RealTemp aus...
    Zitat Zitat von Bohn Beitrag anzeigen
    Die Temp konnte ich nicht messen, da meine CPU nicht unterstützt wird.
    Zitat Zitat von Kegonen Beitrag anzeigen
    Und wegen Temps sind die nicht zuhoch. Hatte zwar nie nen P4 ich weis auch das der mit 3,2GHz ziemlich heiß wird aber so hoch.
    Dann nimm doch auch einfach mal den IntelBurnTest...

    (Also auch hier wieder...)

  9. PC stürzt beim spielen (rfactor) ab "kein Signal" #16
    Kegonen
    Besucher Standardavatar

    Standard

    Ok hast Recht aber ich hab mir Gestern den Ganzen Tag die lichter ausgeschossen.
    Aber wegen Temps.

    Hab aber mal mit Speedfan geguckt -> CPU zw. 70 und 73° ca.


PC stürzt beim spielen (rfactor) ab "kein Signal"

Besucher kamen mit folgenden Begriffen auf die Seite:

rfactor nvidia black screen

zweimal microsoft uaa
rechner sturzt ab und schwarzes bild mit komischen ton
rfactor kein bild nur ton
rfactor kein bild aber ton
rfactor mod kein bild
pc reparatur beim zocken kein signal
monitor nach langem spielen kein signal
schwarzer bildschirm rfactor
rfactor kein bild

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.