PC stürzt beim spielen (rfactor) ab "kein Signal"

Diskutiere PC stürzt beim spielen (rfactor) ab "kein Signal" im Hardware allgemein Forum im Bereich Hardware Forum, PC Komponenten; Zitat von Bohn Weiteres Prob. (keine Ahnung obs was zu bedeuten hat) Im Gerätemanager steht zweimal Microsoft UAA-Bustreiber für High Definition Audio Einmal mit gelbem ...



Thema geschlossen + Neues Thema erstellen
Seite 3 von 4 ErsteErste 1234 LetzteLetzte
Ergebnis 17 bis 24 von 26
 
  1. PC stürzt beim spielen (rfactor) ab "kein Signal" #17
    Foren-Guru Avatar von Azzo

    Mein System
    Azzo's Computer Details
    CPU:
    AMD Phenom II X4 810
    Mainboard:
    Asus M3A78-T
    Arbeitsspeicher:
    4 GB DDR2 1066@800 Kingston HyperX
    Festplatte:
    3 * 1 TB Samsung HD103SI RAID0+5
    Grafikkarte:
    ASUS EAH4850
    Soundkarte:
    onboard RTL888
    Monitor:
    Samsung Syncmaster 2493HM
    Gehäuse:
    YeongYang 5604
    Netzteil:
    beQuiet Dark Power Pro
    Betriebssystem:
    Win XP Pro SP3 / Server 2008
    Laufwerke:
    Samsung SH-223F
    Sonstiges:
    nix

    Standard

    Zitat Zitat von Bohn Beitrag anzeigen

    Weiteres Prob. (keine Ahnung obs was zu bedeuten hat)
    Im Gerätemanager steht zweimal Microsoft UAA-Bustreiber für High Definition Audio
    Einmal mit gelbem ausrufezeichen.

    Der UAA Treiber muß zweimal dasein, einmal für den onboard Sound selbst und einemal für HDMI um den Ton über den Stecker mitauszugeben.
    Gelbes Ausrufezeichen heißt normalerweise, daß der Treiber geladen, aber nicht initiiert werden konnte, also das dazu gehörige Gerät nicht antwortet. Du kannst im Gerätemanager nachsehen, welchem Gerät der markierte Treiber zugeordnet wurde (z.B. PCI-Bus 1, Gerät 5, Funktion 1). Grafikkarte oder onboard Sound haben dann dieselbe Nummer.

    Den Treiber zu löschen ist keine gewinnbringende Idee, da Windows das Gerät beim Start wieder erkennt und versucht, es erneut zu installieren.
    Besser ist es, im Gerätemanager unter "Eigenschaften"-"Geräteverwendung" im Dropdown auf nicht verwenden (deaktiviert) zu stellen.
    Noch besser ist es den passenden Treiber zum Laufen zu bringen.

    gruß

  2. Standard

    Hallo Bohn,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. PC stürzt beim spielen (rfactor) ab "kein Signal" #18
    Foren-Guru Avatar von Azzo

    Mein System
    Azzo's Computer Details
    CPU:
    AMD Phenom II X4 810
    Mainboard:
    Asus M3A78-T
    Arbeitsspeicher:
    4 GB DDR2 1066@800 Kingston HyperX
    Festplatte:
    3 * 1 TB Samsung HD103SI RAID0+5
    Grafikkarte:
    ASUS EAH4850
    Soundkarte:
    onboard RTL888
    Monitor:
    Samsung Syncmaster 2493HM
    Gehäuse:
    YeongYang 5604
    Netzteil:
    beQuiet Dark Power Pro
    Betriebssystem:
    Win XP Pro SP3 / Server 2008
    Laufwerke:
    Samsung SH-223F
    Sonstiges:
    nix

    Standard

    Zitat Zitat von Bohn Beitrag anzeigen

    Tippe solangsam auf die CPU!
    mal gucken, hol mir am Montag mal neue Wärmeleitpaste und montier CPU und Lüfter nochmal mit neuer Paste.

    Warum tippst du auf die CPU? Dann müsste das Problem doch immer dann auftreten, wenn der Rechenknecht beansprucht wird.
    Es liest sich eher so, als ob die Grafikkarte sich aufhängt. Eigentlich sollte VPU Recover aus dem Catalyst Treiber die Karte an dieser Stelle zurücksetzen, was aber nicht klappt. Kann es sein das die Graka übertaktet wurde, oder an der Lüftung getuned wurde. Hast du versucht die Karte leiser zu machen oder zu übertakten? Wurden Tweaker benutzt um abgeschaltete Funktionen freizuschalten?
    Schmiert das Spiel auch ab, wenn du mit offenem Gehäuse zockst?

    Gruß

  4. PC stürzt beim spielen (rfactor) ab "kein Signal" #19
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Also deaktiviert hab ich es, sonst gibts wie unten beschrieben einen Bluescreen beim herunterfahren.
    Zum laufen bringen ist zwar optimal, allerdings weiß ich nicht wie, hab schon alle möglichen Treiber versucht! Gegooglet wie blöd, brachte aber alles kein Ergebnis.

    Grafikkarte wurde weder übertaktet noch wurde was am Lüfter gemacht.
    Gekauft - eingebaut - installiert. mehr wurde nicht daran gemacht.

    CPU war eigentlich und ein hilfloser Tip von mir, ohne Begründung.
    Shehe vor lauter Bäume den Wald nicht mehr, wie man so schön sagt.

    Wenn ich dich richtig verstehe muss VPU-Recover eingeschalten sein!?

  5. PC stürzt beim spielen (rfactor) ab "kein Signal" #20
    Foren-Guru Avatar von Azzo

    Mein System
    Azzo's Computer Details
    CPU:
    AMD Phenom II X4 810
    Mainboard:
    Asus M3A78-T
    Arbeitsspeicher:
    4 GB DDR2 1066@800 Kingston HyperX
    Festplatte:
    3 * 1 TB Samsung HD103SI RAID0+5
    Grafikkarte:
    ASUS EAH4850
    Soundkarte:
    onboard RTL888
    Monitor:
    Samsung Syncmaster 2493HM
    Gehäuse:
    YeongYang 5604
    Netzteil:
    beQuiet Dark Power Pro
    Betriebssystem:
    Win XP Pro SP3 / Server 2008
    Laufwerke:
    Samsung SH-223F
    Sonstiges:
    nix

    Standard

    Zitat Zitat von Bohn Beitrag anzeigen
    Wenn ich dich richtig verstehe muss VPU-Recover eingeschalten sein!?
    Müssen? Nein. Aber dürfen.
    Das Tool versucht die Graka zu resetten ohne den Rechner abstürzen zu lassen, was beim Zocken aber trotzdem kein Trost ist, denn das Spiel ist futsch.
    Stell die Ansicht auf "Geräte nach Verbindung".
    Darunter sieht es aus wie im Anhang. Sollte unter Vista ähnlich sein.
    Hangel dich über die Baumstruktur zu den jeweiligen Einträgen.

    Gruß
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken -verbindungen2.png  

  6. PC stürzt beim spielen (rfactor) ab "kein Signal" #21
    Newbie
    Threadstarter
    Standardavatar

    Standard

    So ATI Tool hab ich nun laufen lassen.
    ca. 40min. lang -> keine Fehler

    @azzo
    ich weiß wo das ist, aber ich weiß nicht was ich tun soll, da sämtliche Treiber nicht funktionieren!

  7. PC stürzt beim spielen (rfactor) ab "kein Signal" #22
    Newbie
    Threadstarter
    Standardavatar

    Standard

    soo, hab mal ein paar sachen versucht!

    1. intelburntest nochmal mit max. stress level -> kein error
    2. ATI Scan for Artifacts nochmal laufen lassen -> kein error
    3. prime95 laufen lassen -> kein error
    temp geht aber bis 77° hoch

    Dann hab ich spasseshalber rfactor probiert.
    lief...an der stelle wo es zu 95% abschmierte gings weiter.

    Dann hab ich spasseshalber prime95 UND IntelBurnTest laufen lassen und rfactor zusätzlich gestartet (eigentlich blöde idee, aber wusste nicht was ich sonst versuchen soll)

    BUMS und weg, Fehler war wieder da (aufgefallen ist das nach einem reset auch kein bild kam = lüfter der graka stand.)
    System nochmal ganz aus und wieder an -> lief wieder.

    danach hab ich mal nur prime95 und rfactor laufen lassen.
    stürtzte auch ab, allerdings 40sec. später als bei dem test mit beiden stress tests.

    Kann es vielleicht sein, das mein P4 und sein Lüfter irgendwann soviel strom brauchen, das es für die Graka nicht mehr reicht oder so?

    Weil der Fehler scheint ja durch die Graka zu kommen (kein signal)
    aber scheinbar nur, wenn die CPU voll gestresst wird!

    Ist vielleicht ein absurder gedankengang, deshalb die frage ob dies möglich wäre!

    Noch ne idee wie ich der sache noch näher komme?

  8. PC stürzt beim spielen (rfactor) ab "kein Signal" #23
    Tastatur Quäler Avatar von usch65

    Mein System
    usch65's Computer Details
    CPU:
    Intel C2D E8400 @ 3500MHz w/Xigmatek HDT-S1283
    Mainboard:
    Gigabyte GA-EP45-UD3R Rev.1 @ F10f
    Arbeitsspeicher:
    2 x A-DATA Vitesta Extreme Edition DIMM Kit 2048MB DDR2-800 @ 975MHz@2,1V
    Festplatte:
    Samsung HD252KJ 250GB + Samsung SP2504C 250GB
    Grafikkarte:
    Elitegroup N8800GT-512MX @ Arctic Cooling Accelero S1 inkl. Turbo Module
    Soundkarte:
    OnBoard Realtek HD-Audio Chip
    Monitor:
    Samsung SyncMaster1100p Plus 21"
    Gehäuse:
    Antec P180 Silber
    Netzteil:
    X-Spice Croon BF 850 Watt
    3D Mark 2005:
    24367
    Betriebssystem:
    WindowsXP Pro. SP3 & Win7 64bit
    Laufwerke:
    LG Electronics GSA-H66N DVD-Brenner
    Sonstiges:
    Hauppauge Nexus DVB-S

    Standard

    Solch ein Fehler kann vom Netzteil kommen! Wenn bei starker Last dessen Spannungen einbrechen/instabil werden kommt sowas natürlich auch zustande!
    Hast du die Möglichkeit mal ein anderes NT zu testen (Vom Freund/Bekannten)?!

  9. PC stürzt beim spielen (rfactor) ab "kein Signal" #24
    Newbie
    Threadstarter
    Standardavatar

    Standard

    muss gucken wer ein ausreichendes hat, wenn nicht kauf ich halt eins!
    Zumindest macht es den Eindruck als ob es dieses wäre!

    Meld mich sobald ich Ergebnisse habt.
    Sollte einem noch was einfallen, immer her damit
    Und danke an alles die bis hier hin geholfen haben oder helfen werden!


PC stürzt beim spielen (rfactor) ab "kein Signal"

Besucher kamen mit folgenden Begriffen auf die Seite:

rfactor nvidia black screen

zweimal microsoft uaa
rechner sturzt ab und schwarzes bild mit komischen ton
rfactor kein bild nur ton
rfactor kein bild aber ton
rfactor mod kein bild
pc reparatur beim zocken kein signal
monitor nach langem spielen kein signal
schwarzer bildschirm rfactor
rfactor kein bild

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.