PC viel zu lamgsam

Diskutiere PC viel zu lamgsam im Hardware allgemein Forum im Bereich Hardware Forum, PC Komponenten; Ich hab mir nen PC zusammengebaut, und nach einigen Problemen und Rüsckschlägen (gebr. Mainboard im *****, CDROM auch) Ich hab jetzt K7S5A PRO LAN 1000MHz ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 3 123 LetzteLetzte
Ergebnis 1 bis 8 von 22
 
  1. PC viel zu lamgsam #1
    Senior Mitglied Standardavatar

    Mein System
    SirSydom's Computer Details
    CPU:
    AMD X2 3800+
    Mainboard:
    MSI K7N-Neo4 Platinum
    Arbeitsspeicher:
    4*512MB Corsair VS PC400
    Festplatte:
    2* Samsung Spinpoint T166 500GB 2* Hitachi T7k250 250GB
    Grafikkarte:
    MSI NX7800GS-TD256
    Soundkarte:
    onboard
    Monitor:
    LG L2000CN + LG L1915SV
    Gehäuse:
    Aopen H700B
    Netzteil:
    beQuiet BQT P5 470W

    Standard

    Ich hab mir nen PC zusammengebaut, und nach einigen Problemen und Rüsckschlägen (gebr. Mainboard im *****, CDROM auch)

    Ich hab jetzt

    K7S5A PRO LAN
    1000MHz Athlon
    Artic Cooling Super Silent 2500
    256 MB PC133 Infineon SDRAM
    IBM Deskstar mit 7200rpm und ATA100, 8,3ms Zugreiffzeit
    Mitsumi Quadspeed CDROM (provisorisch)
    350W Netzteil

    So.
    Ich hab das Dinges da installiert, Win2k.
    Ich starte und mich wundert schon wie langsam, alles geht.
    Schlußendlich braucht er ca. 12 Sekunden um den Arbeitsplatz zu öffnen, 6 Sek vom Klick auf das Startmenue bis es erscheint und 10 Sek zum aufrufen der Systemseteuerung.
    Zum löschen einer simplen Verknüfung auf dem Desktop braucht er schon 10 Sek.

    Ich werd wahnsinnig! Das kann doch nicht sein, oder?
    CPU-Auslastung ist nicht besonders hoch dabei, auch der Speicher reicht völlig aus.
    Ich werd trotzdemmal mit 512 DDR testen..

    Ich krieg die Krise. Ich tipp auf die Festplatte, aber warum denn bloß?!?!?!?

    Was kann ich machen?

  2. Standard

    Hallo SirSydom,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. PC viel zu lamgsam #2
    Foren-Guru Standardavatar

    Standard

    DMA - Modus aktiviert ?
    aktuelle Boardtreiber installiert ?

  4. PC viel zu lamgsam #3
    Hardware - Experte Avatar von tiberius16

    Standard

    Hey!

    Im BIOS die Setupdefaults geladen? Die Bremsen das System auch ordentlich, weil die absolut konservativsten Einstellungen für Laufwerke, RAM und CPU usw. eingestellt werden.

    Cu

  5. PC viel zu lamgsam #4
    Senior Mitglied
    Threadstarter
    Standardavatar

    Mein System
    SirSydom's Computer Details
    CPU:
    AMD X2 3800+
    Mainboard:
    MSI K7N-Neo4 Platinum
    Arbeitsspeicher:
    4*512MB Corsair VS PC400
    Festplatte:
    2* Samsung Spinpoint T166 500GB 2* Hitachi T7k250 250GB
    Grafikkarte:
    MSI NX7800GS-TD256
    Soundkarte:
    onboard
    Monitor:
    LG L2000CN + LG L1915SV
    Gehäuse:
    Aopen H700B
    Netzteil:
    beQuiet BQT P5 470W

    Standard

    also ich hab die CD die beim board war alles installiert, da war aber KEIN IDE Treiber dabei. nur AGP, SOund, LAN und USB.

    wo stellt man den DMA Modus ein?

  6. PC viel zu lamgsam #5
    Hardware - Experte Avatar von tiberius16

    Standard

    Hey!

    Aktuelle Chipsatztreiber findest du hier!

    Den DMA-Modus kannst du im Gerätemanager unter Laufwerke, Festplatte (Generic Disk 46), Eigenschaften einschalten.

    Cu

  7. PC viel zu lamgsam #6
    Senior Mitglied
    Threadstarter
    Standardavatar

    Mein System
    SirSydom's Computer Details
    CPU:
    AMD X2 3800+
    Mainboard:
    MSI K7N-Neo4 Platinum
    Arbeitsspeicher:
    4*512MB Corsair VS PC400
    Festplatte:
    2* Samsung Spinpoint T166 500GB 2* Hitachi T7k250 250GB
    Grafikkarte:
    MSI NX7800GS-TD256
    Soundkarte:
    onboard
    Monitor:
    LG L2000CN + LG L1915SV
    Gehäuse:
    Aopen H700B
    Netzteil:
    beQuiet BQT P5 470W

    Standard

    also unter dme link finde ich leider den treiber nicht..

    ja und unter laufwerke - g´hab ihc nur die festplatte, bei dem betroffenen rehcner die IBM, bei meinem normalen Rechner aber auch nicht.. und der funktionert!

  8. PC viel zu lamgsam #7
    Senior Mitglied
    Threadstarter
    Standardavatar

    Mein System
    SirSydom's Computer Details
    CPU:
    AMD X2 3800+
    Mainboard:
    MSI K7N-Neo4 Platinum
    Arbeitsspeicher:
    4*512MB Corsair VS PC400
    Festplatte:
    2* Samsung Spinpoint T166 500GB 2* Hitachi T7k250 250GB
    Grafikkarte:
    MSI NX7800GS-TD256
    Soundkarte:
    onboard
    Monitor:
    LG L2000CN + LG L1915SV
    Gehäuse:
    Aopen H700B
    Netzteil:
    beQuiet BQT P5 470W

    Standard

    Die Platte läuft übrigens im Ultra-DMA Mode. Und PIO Mode 4.

  9. PC viel zu lamgsam #8
    Senior Mitglied Avatar von Garfield

    Standard

    Originally posted by SirSydom@3. Dez. 2003, 21:47
    Die Platte läuft übrigens im Ultra-DMA Mode. Und PIO Mode 4.
    ...was denn nun ? DMA ODER PIO4 ??....beides gleichzeitig geht nicht! :8

    ..welchen SP hast du beim Win2K installiert?

    ..versuch mal folgendes:

    ..entferne den IDE Controller an dem die Platte hängt und starte neu, anschliessend installiert Win2K den neu...dann stellst du DMA wenn verfügbar bei dem Controller ein und startest nochmal neu,müsste dann eigentlich funzen.

    ..wie siehts mit dem Jumper der Platte aus ?...korrekt gesteckt ?...was für ein IDE Kabel verwendest du ? ..an welchem Abgriff ist die Platte angeschlossen ?

    ..Fragen über Fragen....


    ...mfg, Garfield


    P.S.: für das Board brauchste KEINEN IDE Treiber, der von Windoof funzt 1A


PC viel zu lamgsam

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.