Ein phänomen mit USB - ASUS P5B Vista:

Diskutiere Ein phänomen mit USB - ASUS P5B Vista: im Hardware allgemein Forum im Bereich Hardware Forum, PC Komponenten; Hallo! Ich habe ein sehr sehr komisches Phänomen: (Beschreibe es mal) :: Mainboard ASUS P5B OS Windows Vista Ultimate 32 Bit. Zwei Mäuse: Logitech MX510 ...



 
  1. Ein phänomen mit USB - ASUS P5B Vista: #1
    Foren-Guru Avatar von revealed

    Mein System
    revealed's Computer Details
    CPU:
    Intel Core 2 Duo E6600 (F6;B2) (nix OC)
    Mainboard:
    ASUS P5B (P/G965) (1803) (nix OC)
    Arbeitsspeicher:
    2048 MB Corsair PC2-800 6400C4 Pro 4-4-4-12 (nix OC)
    Festplatte:
    2x Seagate 80 GB Sata II (ST3808110AS) <- reicht
    Grafikkarte:
    ASUS EAX 1950 XTX (nix OC); Hauppauge WinTV-PVR 150;)
    Soundkarte:
    Soundmax 8-channel HD Audio
    Monitor:
    Image Quest Q995 und Medion MD19980B
    Gehäuse:
    3D Mark 06 -- |6935 3D Marks|
    Netzteil:
    BeQuiet 530 Watt (BQT P6-Pro)
    3D Mark 2005:
    12336
    Betriebssystem:
    Windows Vista Ultimate SB 32 bit Deutsch; openSUSE 10.3 32 bit
    Laufwerke:
    Toshiba DvD "SD-M1912" (TM01); PLEXTOR "PX-712A" (1.09)
    Sonstiges:
    Mein Schweiss!

    Standard Ein phänomen mit USB - ASUS P5B Vista:

    Hallo!

    Ich habe ein sehr sehr komisches Phänomen: (Beschreibe es mal) ::

    Mainboard ASUS P5B
    OS Windows Vista Ultimate 32 Bit.

    Zwei Mäuse:
    Logitech MX510

    Razer Copperhead.

    Das Phänomen:
    Alle zwei Wochen im Turnus geht der linke Maustaster nicht mehr bei je einer der beiden Mäuse. Schliesse ich die andere an, geht der Taster der jeweiligen Maus wieder zwei Wochen. ca...

    Kann jemand erklähren oder hat jemand eine Idee, warum das so ist?

    Die Razer ist quasi neu. Die Logitech uralt ...

    Bitte dringend um Hilfe! Ich seh nicht ein, dass ich eine dritte neue Maus kauf um festzustellen, dass ich alle zwei wochen noch eine Dritte Maus im Turnus habe.

    Vielen Dank!

    Gruß,

    R

  2. Standard

    Hallo revealed,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Ein phänomen mit USB - ASUS P5B Vista: #2
    Junior Mitglied Standardavatar

    Standard

    Klingt stark nach Virus oder sowas in der Art? Mal alles gecheckt?

  4. Ein phänomen mit USB - ASUS P5B Vista: #3
    Foren-Guru
    Threadstarter
    Avatar von revealed

    Mein System
    revealed's Computer Details
    CPU:
    Intel Core 2 Duo E6600 (F6;B2) (nix OC)
    Mainboard:
    ASUS P5B (P/G965) (1803) (nix OC)
    Arbeitsspeicher:
    2048 MB Corsair PC2-800 6400C4 Pro 4-4-4-12 (nix OC)
    Festplatte:
    2x Seagate 80 GB Sata II (ST3808110AS) <- reicht
    Grafikkarte:
    ASUS EAX 1950 XTX (nix OC); Hauppauge WinTV-PVR 150;)
    Soundkarte:
    Soundmax 8-channel HD Audio
    Monitor:
    Image Quest Q995 und Medion MD19980B
    Gehäuse:
    3D Mark 06 -- |6935 3D Marks|
    Netzteil:
    BeQuiet 530 Watt (BQT P6-Pro)
    3D Mark 2005:
    12336
    Betriebssystem:
    Windows Vista Ultimate SB 32 bit Deutsch; openSUSE 10.3 32 bit
    Laufwerke:
    Toshiba DvD "SD-M1912" (TM01); PLEXTOR "PX-712A" (1.09)
    Sonstiges:
    Mein Schweiss!

    Standard

    :) Virus schliesse ich aus, da dieses Problem auch unter Linux auftritt.

    Ich nutze zu 80 % OpenSuSE 10.3;;

    Weitere Ideen? Bitte helft mir.

    Also unter Windows Vista ist es folgender Treiber:

    C:\Windows\System32\drivers\usbhub.sys
    Dateiversion: 6.0.6001.18000 (longhorn_rtm.080118-1840)

    Und:
    C:\Windows\System32\drivers\usbd.sys
    Dateiversion: 6.0.6001.18000 (longhorn_rtm.080118-1840)

    Gruß,

    R

  5. Ein phänomen mit USB - ASUS P5B Vista: #4
    Foren-Guru
    Threadstarter
    Avatar von revealed

    Mein System
    revealed's Computer Details
    CPU:
    Intel Core 2 Duo E6600 (F6;B2) (nix OC)
    Mainboard:
    ASUS P5B (P/G965) (1803) (nix OC)
    Arbeitsspeicher:
    2048 MB Corsair PC2-800 6400C4 Pro 4-4-4-12 (nix OC)
    Festplatte:
    2x Seagate 80 GB Sata II (ST3808110AS) <- reicht
    Grafikkarte:
    ASUS EAX 1950 XTX (nix OC); Hauppauge WinTV-PVR 150;)
    Soundkarte:
    Soundmax 8-channel HD Audio
    Monitor:
    Image Quest Q995 und Medion MD19980B
    Gehäuse:
    3D Mark 06 -- |6935 3D Marks|
    Netzteil:
    BeQuiet 530 Watt (BQT P6-Pro)
    3D Mark 2005:
    12336
    Betriebssystem:
    Windows Vista Ultimate SB 32 bit Deutsch; openSUSE 10.3 32 bit
    Laufwerke:
    Toshiba DvD "SD-M1912" (TM01); PLEXTOR "PX-712A" (1.09)
    Sonstiges:
    Mein Schweiss!

    Standard

    Hmm,

    ich hab mal den ollen USB Adapter für die MX510 ausgepackt; Also USB auf PS2. Mal schaun, ob es jetz besser wird.

    Gruß,

    R

    Hm Also bis jetz ist das Problem mit PS2 noch nicht aufgetreten. Allein schon die Tatsache, dass die Maus nicht die Fenster zwischendrin beim Draggen verliert...

    Hat jemand eine Idee, warum USB das Problem verursachen könnte? Kann das eventuell am BIOS liegen?

    Gruß,

    R

  6. Ein phänomen mit USB - ASUS P5B Vista: #5
    Foren-Guru Avatar von Azzo

    Mein System
    Azzo's Computer Details
    CPU:
    AMD Phenom II X4 810
    Mainboard:
    Asus M3A78-T
    Arbeitsspeicher:
    4 GB DDR2 1066@800 Kingston HyperX
    Festplatte:
    3 * 1 TB Samsung HD103SI RAID0+5
    Grafikkarte:
    ASUS EAH4850
    Soundkarte:
    onboard RTL888
    Monitor:
    Samsung Syncmaster 2493HM
    Gehäuse:
    YeongYang 5604
    Netzteil:
    beQuiet Dark Power Pro
    Betriebssystem:
    Win XP Pro SP3 / Server 2008
    Laufwerke:
    Samsung SH-223F
    Sonstiges:
    nix

    Standard

    Das USB Problem beim P5B zieht sich durch das gesamte Internet. Zig Leute sind betroffen, egal welches Betriebssystem. Eine Lösung ist scheinbar nicht in Sicht. Google mal, wirst Augen machen.

  7. Ein phänomen mit USB - ASUS P5B Vista: #6
    Foren-Guru
    Threadstarter
    Avatar von revealed

    Mein System
    revealed's Computer Details
    CPU:
    Intel Core 2 Duo E6600 (F6;B2) (nix OC)
    Mainboard:
    ASUS P5B (P/G965) (1803) (nix OC)
    Arbeitsspeicher:
    2048 MB Corsair PC2-800 6400C4 Pro 4-4-4-12 (nix OC)
    Festplatte:
    2x Seagate 80 GB Sata II (ST3808110AS) <- reicht
    Grafikkarte:
    ASUS EAX 1950 XTX (nix OC); Hauppauge WinTV-PVR 150;)
    Soundkarte:
    Soundmax 8-channel HD Audio
    Monitor:
    Image Quest Q995 und Medion MD19980B
    Gehäuse:
    3D Mark 06 -- |6935 3D Marks|
    Netzteil:
    BeQuiet 530 Watt (BQT P6-Pro)
    3D Mark 2005:
    12336
    Betriebssystem:
    Windows Vista Ultimate SB 32 bit Deutsch; openSUSE 10.3 32 bit
    Laufwerke:
    Toshiba DvD "SD-M1912" (TM01); PLEXTOR "PX-712A" (1.09)
    Sonstiges:
    Mein Schweiss!

    Standard

    Danke für den Hinweis!

    Krasse sache... Weiss ASUS das? Soll ich mal emailen?

    Gruß,

    R

    PS.: Auch die Jumper für die USB Einstellungen passend zum S1 Pos machen keinen dauerhaften unterschied. --> USBPW 1234;

    Set these Jumpers to +5V to wake up from S1
    Set these Jumpers to +5VSB to wake up from S3 and S4
    Nutze definitiv S1 weils im BIOS so eingestellt ist.

    Konkret: Der Bug ist der Grund dass ich losgegangen bin und 50 € für eine Neue Maus ausgegeben hab, um festzustellen, dass das Problem am USB liegt.


Ein phänomen mit USB - ASUS P5B Vista:

Besucher kamen mit folgenden Begriffen auf die Seite:

asus p5b usb probleme

asus p5b usb problem

asus p5b usb maus
p5b ubs probleme

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.