Piepen und Absturz.

Diskutiere Piepen und Absturz. im Hardware allgemein Forum im Bereich Hardware Forum, PC Komponenten; Hallo! Seit über einem Jahr hatte ich keinerlei Probleme mit meinem Rechner mehr. Doch seit ca. 2 Monaten gibt es wieder welche. Ich poste es ...



 
  1. Piepen und Absturz. #1
    Newbie Standardavatar

    Standard Piepen und Absturz.

    Hallo!

    Seit über einem Jahr hatte ich keinerlei Probleme mit meinem Rechner mehr. Doch seit ca. 2 Monaten gibt es wieder welche. Ich poste es in diesem Unterforum, da ich nicht wirklich weiß, was die Ursache des Problems ist...

    Alles fing damit an, dass mein PC plötzlich piepte und neustartete. Am Anfang kam jedoch die Meldung "The System has failed to boot several times before, go reconfigure your system." in roter Schrift. Ich habe daraufhin nochmal neugestartet und dann bekam ich an selber Stelle die Meldung "CMOS/GPNV Checksum BAD". Ich wusste erstmal nicht weiter und habe den PC ausgelassen. Als ich ihn später dann wieder hochfuhr, funktionierte alles wie gewohnt.

    Ca. 2 Wochen später passierte genau dasselbe nochmal. Als ich den PC jedoch wieder anschaltete blieb der Monitor aus und ich hörte 3 kurze Pieps in Intervallen. BIOS-Beepcodes für mein AMI-Bios im Internet nachgesehen und festgestellt, dass es angeblich irgendwas mit dem RAM zu tun haben soll. Hab daher alle 3 Riegel einzeln durchprobiert, aber nichts funktionierte, das Piepen blieb. Hab dann aufgegeben und als ich das nächste mal den PC angestellt hab, kam wieder die "CMOS/GPNV Checksum BAD" Meldung. Ich habe darauf im Internet nachgeschaut und gelesen, dass diese Meldung bedeutet, dass die BIOS-Batterie leer ist oder gewisse Werte im CMOS verstellt worden seien. Ich bin dann zum Uhrenmacher gegangen, hab die Batterie prüfen lassen und sie war tatsächlich leer. Mit meiner neugekauften Batterie läuft alles in gewohnter Manier. Bis jetzt...

    Denn 1-2 Wochen später stürzt mein PC des öfteren nach einem kurzen Piepgeräusch ab, d.h. fährt neu hoch. Ich hab erst gedacht, dass es vielleicht an den Bioseinstellungen liegt, da diese ja durch das Einsetzen der neuen Batterie wieder auf die Standardwerte zurückgesetzt werden. Der Hauptgrafikadapter stand noch auf PCI, "Klar, das muss es sein!", dachte ich. Ich stellte ihn wieder auf AGP inklusive AGP 8x und AGP Fastwrite. Gestern ist mein PC jedoch schon wieder abgestürzt.

    Ich habe mich weiter informiert und erfahren, dass sich ein PC bei Überhitzung ähnlich verhält. Hab dann erstmal im Bios die Temperaturen beobachtet, doch diese scheinen in Ordnung zu sein. Die CPU ist so 30°C und bei längerem Betrieb bis zu 50°C heiß, das Motherboard so um die 25°C. Ich dachte, dass es daher auch kein Temperaturproblem sein könnte, bis ich mir gestern diverse Programme zum Testen der Festplattentemperatur runterlud. Zuerst zeigte mir "Speedfan" an, dass meine Festplatte 89°C heiß sei. Nach kurzem Überlegungen stellte ich fest, dass dies viel zu heiß sein muss. Um sicherzugehen, dass das Programm keine Fehlinformationen preisgibt, lud ich zur Kontrolle noch das Programm "HDD Health". Direkt beim Starten erhielt ich das Popup "HDD temperature is critical: 89°C". Aus Angst stellte ich den PC schnell aus und wartete eine halbe Stunde. Doch statt abgekühlt zu sein, zeigte Speedfan einen Wert von 250°C an. HDD Health ~180°C. Das schien mir komisch, da die Platte bei solchen Temperaturen doch schon längst durchgeschmort sein müsste. Außerdem habe ich die HDD vorsichtig angepackt und sie war alles andere als heiß. Ahnungslos ließ ich den PC erstmal aus und ging schlafen.

    Heute morgen hab ich dann erneut hochgefahren, doch die Programme zeigten immer noch so um die 200°C an, obwohl man doch erwarten kann, dass die Festplatte in ~10 Stunden vollständig abgekühlt ist. Bis jetzt klappt mein PC gut, doch ich glaube nicht, dass das Problem beseitigt ist. Ich hab das PC Gehäuse geöffnet um die Festplatte mit der Umgebungsluft zu kühlen. Den Programmen trau ich nicht mehr und hab mir noch ein drittes geladen. "HDD Thermometer" ist sein Name und es zeigt realistischere Temperaturen von 41-47°C an. Demnach dachte ich, dass ich das Gehäuse wohl gefahrlos wieder schließen könnte. Das tat ich, doch ca. eine Minute später zeigte HDD Thermometer ein Popup, dass die Temperatur den kritischen Wert von 60°C überschritten habe, jetzt ist sie 65°C. Ich habe das Gehäuse dann schnell wieder aufgeklappt und komischerweise sprang die Anzeige ziemlich plötzlich wieder auf 47°C. Doch einige Minuten später steht die Anzeige jetzt auch bei offenem Gehäuse auf 65°C, doch sie geht auch nicht höher. Ich denke das Programm arbeitet nicht korrekt, bzw. alle der Programme.

    Ich weiß jetzt nicht wirklich woran das Problem liegt. Ein Bekannter meinte, dass es evtl. auch am Netzteil liegen könnte.

    Das war viel Text, aber ich hoffe ich habe das Problem genau genug beschrieben. Über Hilfe wär ich sehr dankbar. Hat jemand eine Idee?


  2. Standard

    Hallo Reborn,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren

Piepen und Absturz.

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.