Plug and Play Geraet wird nicht erkannt

Diskutiere Plug and Play Geraet wird nicht erkannt im Hardware allgemein Forum im Bereich Hardware Forum, PC Komponenten; Sorry, ich weiß- wer nämlich mit "h" schreibt ist dämlich :ae . Man sollte vor dem Abschicken doch immer noch mal lesen. michhi...



Thema geschlossen + Neues Thema erstellen
Seite 2 von 4 ErsteErste 1234 LetzteLetzte
Ergebnis 9 bis 16 von 30
 
  1. Plug and Play Geraet wird nicht erkannt #9
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Sorry,
    ich weiß- wer nämlich mit "h" schreibt ist dämlich :ae .

    Man sollte vor dem Abschicken doch immer noch mal lesen.

    michhi

  2. Standard

    Hallo michhi,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Plug and Play Geraet wird nicht erkannt #10
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Hallo allerseits,
    habe gestern ne neue Treiber CD für XP Home bekommen.
    Hat leider keinen Erfolg gebracht. Wenn ich im Geräte Manager
    einen Treiber für das "Unbekannte Gerät" installieren will, kann
    ich noch nicht mal manuell einen Treiber auswählen. Der Dateiordner
    mit den zugehörigen Treiberdateien läßt sich nicht auswählen.
    Jetzt bin ich mit meinem Latein absolut am Ende.

    Hat jemand eine zündende Idee????????

    Grüße
    michhi

  4. Plug and Play Geraet wird nicht erkannt #11
    TecCentral - Ehrenmitglied Avatar von Roland von Gilead

    Standard

    Wir wärs mit CD inne Tonne kloppen und neuste Treiber aus dem I-Net laden ?

  5. Plug and Play Geraet wird nicht erkannt #12
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Hallo AMD4ever,

    welche Treiber denn???
    Es lassen sich ja keine Treiber installieren!?
    Da meine anderen USB Geräte laufen, müssten ja
    passende Treiber vorhanden sein.

    Grüße
    michhi

  6. Plug and Play Geraet wird nicht erkannt #13
    TecCentral - Ehrenmitglied Avatar von Roland von Gilead

    Standard

    Hi,...

    Ich meine die neusten Treiber für den Drucker,... vielleicht ist das ein Bug der behoben wurde...

  7. Plug and Play Geraet wird nicht erkannt #14
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Den neuesten Druckertreiber habe ich ja.
    Der wird gestartet, und dann kommt eben irgendwann der Moment
    wo ich den Drucker einschalten soll. Das mache ich dann, und der
    Drucker wird nicht gefunden??

    Grüße
    michhi

  8. Plug and Play Geraet wird nicht erkannt #15
    TecCentral - Ehrenmitglied Avatar von Roland von Gilead

    Standard

    Was für ein Mainboard hast du ?

    Schonmal die neusten Chipsatztreiber installiert ?

  9. Plug and Play Geraet wird nicht erkannt #16
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Habe ein MSI MS 6567 mit SIS 645 DX Chipsatz. Den neuesten Chipsatztreiber habe ich gerade erst gestern installiert.
    Hat auch nicht geholfen.


Plug and Play Geraet wird nicht erkannt

Besucher kamen mit folgenden Begriffen auf die Seite:

plug and play drucker nicht erkannt

plug and play maus wird nicht erkannt

plug play ohne funktion

plug and play drucker wird nicht erkannt

plug&play drucker nicht erkannt

plug and play ohne funktion

plug&play drucker nicht erkannt xp

plug and play nicht erkannt

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.