Power LED leuchtet kurz auf...

Diskutiere Power LED leuchtet kurz auf... im Hardware allgemein Forum im Bereich Hardware Forum, PC Komponenten; Und danach geht nichts mehr.. Die Situation: Ich habe ein neues Board mit einem dazu pasenden Athlon XP2000+ installiert, hatte ihn zuerst auf 100FSB stehen ...



 
  1. Power LED leuchtet kurz auf... #1
    Newbie Standardavatar

    Standard

    Und danach geht nichts mehr..
    Die Situation:
    Ich habe ein neues Board mit einem dazu pasenden Athlon XP2000+ installiert, hatte ihn zuerst auf 100FSB stehen was aus der CPU einen 1250 machte.. aber ok, damit lief er stabil...
    als ich dann auf 133FSB gegangen bin zeigte er mir alles richtig an und fuhr auch das System hoch... Prima hab ich gadeacht und ihn stehen lassen...
    Als ich stunden später nach Hause kam, war er aus.. Staqndby? dachte ich..
    Aber seit dem macht er keinen Mucks mehr, also wie oben beschrieben... allerdings nur wenn ich ihn frisch an den Strom hänge. Also beim zweiten Power on kommt gar keine Reaktion mehr...
    Es piept nicht und sonst passiert auch nichts weiter..
    ICh habe alle Geräte bis auf die CPU getrennt (auch RAM) und er reagiert immer noch so... Auch mit einem anderen (zwar nur 145W) Netzteil... Ich will nicht glauben dass CPU und/oder Board im Sack sind, deshalb meine Bitte, wenn einer so etwas schon mal gesehn hat, bitte Bescheid geben was es sein kann.. CMOS Clear hab ich auch schon versucht....
    Vilen Dank für eure Hilfe... :co

  2. Standard

    Hallo Pocket,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Power LED leuchtet kurz auf... #2
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Ach hab ich vergessen, ich habe natürlich auch den FSB wieder auf 100 gestellt... ich wäre ja um ein Lebenszeichen froh...

  4. Power LED leuchtet kurz auf... #3
    TecCentral - Ehrenmitglied Avatar von Roland von Gilead

    Standard

    Hi !

    Haste schon einen CMOS Clear gemacht ?

    Bitte genauere Informationen zum Mainboard, Speicher und Netzteil.

  5. Power LED leuchtet kurz auf... #4
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Ja hab ich schon... steht auch oben dabei..
    im Prinzip sind die Details zu Board und NT egal ich hatte dasselbe problem mit einer anderen Kombination auch schon mal und deswegen denke ich eher das es ein genrelles Problem ist.. aber ich kann die Geräte trotzdem benennen:
    MB: ECS K7VTA3
    CPU AthlonXP2000*
    NT: PowMAX 350 W
    RAM: 256 DDR OEM
    GPU: GF2 400MX
    VielenDank trotzdem schonmal

  6. Power LED leuchtet kurz auf... #5
    Newbie Avatar von remy

    Standard

    Hi Pocket,

    ich hatte letzte Woche den gleichen Effekt nachdem ich mein altes Board
    in ein anderes Gehäuse eingebaut habe. Erst nachdem ich die Stromversorgung
    des Diskettenlaufswerk getrennt hatte, fuhr die Kiste hoch.
    Hatte dann vermutet, dass das Laufwerk wohl defekt ist und es ausgebaut.
    Als ich es jedoch testweise noch einmal angeschlossen habe, fuhr er dann
    doch wieder hoch :8
    Was genau bei mir die Ursache war, weiß ich nicht. Vielleicht nen
    Kurzer im Stromstecker o.ä. Möglicherweise tritt dieser Effekt auf, wenn das
    Netzteil zuviel Strom liefern muß und sich dann selbst ausschaltet.
    Also falls du es noch nicht gemacht hast, trenn mal alle Verbraucher
    (HDD, CDROM usw.) außer das Board vom Netzteil.


    c'ya
    remy

  7. Power LED leuchtet kurz auf... #6
    Hardware Vernichter Avatar von Jeck-G

    Mein System
    Jeck-G's Computer Details
    CPU:
    Athlon64 X2 5000+ Black, TR XP90C
    Mainboard:
    Gigabyte GA-MA790FX-DS5 (AMD 790FX)
    Arbeitsspeicher:
    4GB OCZ DDR2-1066 (OCZ2P10664GK) @3,25GB
    Festplatte:
    VelociRaptor 300GB, Hitachi T7K250 250GB + T7K500 500GB SATA
    Grafikkarte:
    Sapphire HD4870 512
    Soundkarte:
    X(treme)-Fi(delity) ESI Maya44
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Chieftec LCX-01SL Mesh
    Netzteil:
    Enermax Liberty 500
    3D Mark 2005:
    ?
    Betriebssystem:
    Windows NT5.1 SP3
    Laufwerke:
    LG GSA-4167B, Toshiba SDM-1612
    Sonstiges:
    TechnoTrend S-1500 (DVB-S)

    Standard

    Vielleicht beim Umbau des Boards vergessen die Abstandshalter (Metallbuchsen mit nem Gewinde drin unter dem Board) umzusetzen? Manche Boards brauchen ne andere Position der Abstandshalter, da würde ein falsch gesetzter Halter die eine Lötstelle auf Masse kurzschließen. Vielleicht Zufall mit dem FSB, das Board hätte eine Erschütterung kriegen können und wäre dann gegen den Halter gekommen. Die meisten Netzteile schalten bei einem richtigen "Kurzen" schnell ab, ohne das was kaputt geht.


Power LED leuchtet kurz auf...

Besucher kamen mit folgenden Begriffen auf die Seite:

power led blinkt kurz

computer geht nicht an power led blinkt kurz

power led leuchtet kurz auf

M66SR Led blinkt
power led kurz an dann aus
netzteil led leuchtet kurz auf
pc power led blinkt nur kurz
pc power leuchtet kurz dann aus
pc power led leuchtet kurz
power led leuchtet ganz kurz
pc power leuchtet kurz auf
power led leuchtet nur kurz auf
netzteil led leuchtet kurz
netzteil led blinkt kurz
sl 510 power taste blinkt kurz auf
pc powerled leuchtet kurz auf
pc power led blinkt kurz auf
power led blizt kurz auf
power led leuchtet nur kurz
lenovo sl510 power led leuchtet einmal kurz auf
rechner power leuchte blinkt kurz
pc start led leuchtet kurz
power leuchtet nur kurz

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.