Power-LED Problem

Diskutiere Power-LED Problem im Hardware allgemein Forum im Bereich Hardware Forum, PC Komponenten; Hallo! Ich habe schon seit längerem ein Problem mit meiner Power-LED... Auf meinem Mainboard sind für die Power-LED zwei Pins vorgesehen, doch die Power-LED meines ...



 
  1. Power-LED Problem #1
    Newbie Standardavatar

    Beitrag Power-LED Problem

    Hallo!

    Ich habe schon seit längerem ein Problem mit meiner Power-LED... Auf meinem Mainboard sind für die Power-LED zwei Pins vorgesehen, doch die Power-LED meines Gehäuses hat einen 3-Pin-Anschluss (wobei der Pin in der Mitte nicht mit einem Kabel verbunden ist). Meine Frage ist jetzt, ob ich die Power-LED trotzdem verwenden kann?

    Vielen Dank im Voraus und schöne Grüße,

    Finn!

  2. Standard

    Hallo boingfreund,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Power-LED Problem #2
    seb
    seb ist offline
    Hardware - Experte Avatar von seb

    Mein System
    seb's Computer Details
    CPU:
    Athlon 64 3200+ Venice @ 250*10
    Mainboard:
    DFI Lanparty NF4 SLI-DR
    Arbeitsspeicher:
    2*512 Crucial Ballistix @250 @ 2,5-2-2-8
    Festplatte:
    2*120GB Samsung SP1213C
    Grafikkarte:
    MSI Geforce 6600GT PCI-e @ 590/1170MHz
    Monitor:
    LG Flatron L1710S
    Gehäuse:
    Antec P160 + diverses Modding
    Netzteil:
    Tagan Easycon TG430-U15
    Betriebssystem:
    Windows XP mit SP1, Linux MANDRIVA
    Laufwerke:
    Nec ND-3520AW DVD-Toaster

    Standard

    nimm n Laubsäge und schneide vorsichtig das mitlere Stück heraus..
    habe ich bei meinem alten tower auch so gemacht...

  4. Power-LED Problem #3
    Hardware Vernichter Avatar von Tufix

    Mein System
    Tufix's Computer Details
    CPU:
    X2 3800+ | XP-90 C
    Mainboard:
    DFI nF4 Ultra-D
    Arbeitsspeicher:
    Speedliner 2 GB
    Festplatte:
    Hitachi T7K250 SATA II
    Grafikkarte:
    Sapphire X800 GTO²
    Soundkarte:
    Onboard
    Monitor:
    EIZO FlexScan F77S
    Gehäuse:
    Thermaltake XaserII
    Netzteil:
    Seasonic S12-600
    Betriebssystem:
    WIN-XP Pro

    Standard

    steck doch einen äußeren pin in die mittlere freie öffnung des steckers
    hab ich auch schon so gemacht.. man muss nur bissel fummeln

  5. Power-LED Problem #4
    Hardware - Junkie Avatar von heuchler

    Mein System
    heuchler's Computer Details
    CPU:
    AMD X2 4200+
    Mainboard:
    MSI K9N Sli Platinum
    Arbeitsspeicher:
    2 GB Kit G.Skill DC
    Festplatte:
    7x Samsung, 1,05TB
    Grafikkarte:
    Leadtek 7900GTX
    Soundkarte:
    onBoard
    Monitor:
    BenQ FP937s
    Gehäuse:
    Chieftec LCX
    Netzteil:
    Enermax 550W
    3D Mark 2005:
    0,24821
    Betriebssystem:
    SuSE 9.3 Prof 64 Bit / Win XP Prof SP2
    Laufwerke:
    NEC DVD Brenner

    Standard

    Ja wie Tufix schon schrieb... man bekommt diese Stecker aus dem Plastik"ding" raus indem man zB mit nem kleinen Schlitz-Schraubendreher oder nem Teppichmesser vorsichtig diese Klipps hochhebelt, dann die Metallitze dort rausziehen und an der anderen Stelle wieder einsetzen...

    Wer kommt hier denn auf so Ideen mit ner Laubsäge?!


Power-LED Problem

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.