Prob.BenQ FP991

Diskutiere Prob.BenQ FP991 im Hardware allgemein Forum im Bereich Hardware Forum, PC Komponenten; Moin Moin Hab da mal ein Problem... Ich hab mir heute einen neuen Monitor geholt,den BenQ FP991. Laut Beschreibung soll der 1280x1024 bei 75 Hz ...



 
  1. Prob.BenQ FP991 #1
    Volles Mitglied Avatar von ebola

    Mein System
    ebola's Computer Details
    CPU:
    A64 X2 4600+ @standard
    Mainboard:
    Asus A8N32-SLI DELUXE
    Arbeitsspeicher:
    2GB TakeMS @standard
    Festplatte:
    2x Samsung 200GB SATA 2
    Grafikkarte:
    PoV 7900GTX @standard
    Soundkarte:
    Audigy 2 ZS
    Monitor:
    Benq FP 991
    Gehäuse:
    Chieftec Big Tower
    Netzteil:
    BeQuiet P6-Pro 530W
    Betriebssystem:
    XP Prof. x64
    Laufwerke:
    Plextor PX712 SA

    Standard

    Moin Moin
    Hab da mal ein Problem...
    Ich hab mir heute einen neuen Monitor geholt,den BenQ FP991.
    Laut Beschreibung soll der 1280x1024 bei 75 Hz machen,aber ich kann leider nichts anderes einstellen als 60Hz.
    OK,TFT´s sollen normalerweise mit 60 Hz laufen aber wenn er es kann dann möchte ich doch gerne mal wissen wie ich das einstellen kann.
    :8

  2. Standard

    Hallo ebola,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Prob.BenQ FP991 #2
    TecCentral - Ehrenmitglied Avatar von Roland von Gilead

    Standard

    Hi.. !

    Treiber sind korrekt installiert nehme ich an ?

  4. Prob.BenQ FP991 #3
    Volles Mitglied
    Threadstarter
    Avatar von ebola

    Mein System
    ebola's Computer Details
    CPU:
    A64 X2 4600+ @standard
    Mainboard:
    Asus A8N32-SLI DELUXE
    Arbeitsspeicher:
    2GB TakeMS @standard
    Festplatte:
    2x Samsung 200GB SATA 2
    Grafikkarte:
    PoV 7900GTX @standard
    Soundkarte:
    Audigy 2 ZS
    Monitor:
    Benq FP 991
    Gehäuse:
    Chieftec Big Tower
    Netzteil:
    BeQuiet P6-Pro 530W
    Betriebssystem:
    XP Prof. x64
    Laufwerke:
    Plextor PX712 SA

    Standard

    Logo

  5. Prob.BenQ FP991 #4
    TecCentral - Ehrenmitglied Avatar von Roland von Gilead

    Standard

    Auch die aktuellsten ?

    Was für ein Windows hast du und welche Grafikkarte ?

  6. Prob.BenQ FP991 #5
    Volles Mitglied
    Threadstarter
    Avatar von ebola

    Mein System
    ebola's Computer Details
    CPU:
    A64 X2 4600+ @standard
    Mainboard:
    Asus A8N32-SLI DELUXE
    Arbeitsspeicher:
    2GB TakeMS @standard
    Festplatte:
    2x Samsung 200GB SATA 2
    Grafikkarte:
    PoV 7900GTX @standard
    Soundkarte:
    Audigy 2 ZS
    Monitor:
    Benq FP 991
    Gehäuse:
    Chieftec Big Tower
    Netzteil:
    BeQuiet P6-Pro 530W
    Betriebssystem:
    XP Prof. x64
    Laufwerke:
    Plextor PX712 SA

    Standard

    Treiber sind wohl die neusten "nehme ich an"hab keine neueren Gefunden.
    Win XP Prof.
    Nvidia Geforce FX 5600 256Mb
    Latest Detonator Treiber

    Sorry,hab ich vergessen Angeschlossen über DVI.


Prob.BenQ FP991

Besucher kamen mit folgenden Begriffen auf die Seite:

benq fp991 dvi defekt

benq fp991 dvi problem

benq fp991 problem

benq fp 991 dvi problem

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.