Probem mit Razer db

Diskutiere Probem mit Razer db im Hardware allgemein Forum im Bereich Hardware Forum, PC Komponenten; Hi, habe ein Problem mit meiner Razer Diamondback. Die Maus fällt schon seit einiger Zeit andauernd aus, d.h. es funktioniert keine Taste mehr und sie ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 10
 
  1. Probem mit Razer db #1
    Newbie Standardavatar

    Standard Probem mit Razer db

    Hi,

    habe ein Problem mit meiner Razer Diamondback.
    Die Maus fällt schon seit einiger Zeit andauernd aus, d.h. es funktioniert keine Taste mehr und sie reagiert nicht auf Bewegungen. Erst nach dem neueinstecken funktioniert sie wieder für ein paar Minuten.
    Habe deswegen schon mein Windows platt gemacht^^. Hat nix geholfen.
    Habe drei Treiber ausprobiert den Standardtreiber, v5.07 und v5.08.
    Seit dem Formatieren habe ich die 5.08 Version drauf, die Maus hat solange funktioniert bis ich eine der Seitentasten benutzt habe, welche ich zum zocken auf Zahlen binden musste, da diese sonst nicht funktionierten.
    Also die Seitentasten haben die Zahlen 9 und 0 zugewiesen bekommen.
    Die Maus läuft solange ohne Probleme wie ich diese Tasten nicht drücke nach frischer Treiberinstallation, aber sobald eine dieser Tasten gedrückt wurde is die Maus defacto kaputt.
    Die Maus läuft bei nem Kumpel einwandfrei obwohl der nur den HID Treiber von Windows benutzt hat aber der is unspielbar.

    Is die Maus kaputt oder mein PC?
    Kabelbruch?

  2. Standard

    Hallo Critter,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Probem mit Razer db #2
    Senior Mitglied Standardavatar

    Standard

    Wenn die Maus beim Freund funktioniert... Aber ich hatte genau das gleiche Problem mit einer Microsoftmaus, ging auch nur an und ab stecken. Aber das lag eher daran, dass ich mich vorher mal aufgeregt habe und die Maus bisschen aufm Tisch landete :>

    Kann ein Treiberkonflikt sein oder ein Wackelkontakt. Und wenn die Maus ohne die Seiten funktioniert dann ist doch auch nicht so wild. Habe auch eine DiamondBack, habe meine nicht belegt, weil die eh unerreichbar sind.

  4. Probem mit Razer db #3
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Also ich bruache nur zwei Seitentasten und die sind super erreichbar.
    Treiberkonflikte glaub ich nicht, weil die Maus ja 1 Jahr ohne zu mucken funktioniert hat und das Problem von einem Tag auf den anderen auftrat.
    Aber die Maus fällt auch so aus und ich kanns mir nich verkneifen eine dieser Tasten zu drücken.

  5. Probem mit Razer db #4
    Computer - Papst Avatar von BassBoXX

    Standard

    Gleiche Maus, gleiches Problem. Manchmal läuft sie tagelang fehlerfrei und dann muss ich sie immer mal wieder neu anstecken.....
    Minimieren, rein Gefühlsmäßig, konnte ich die Schwierigkeiten indem ich die Maus annen aktiven USB-Hub geklemmt habe!

  6. Probem mit Razer db #5
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Also ich hab 4 meiner 6 USB-Steckplätze ausprobiert und das Problem war auf allen.
    Solange ich nicht genau weiß woran es liegt hab ich keine Intention mir eine neue Maus zu kaufen

  7. Probem mit Razer db #6
    Computer Doktor Avatar von LoneWolf

    Mein System
    LoneWolf's Computer Details
    CPU:
    AMD Athlon64 X2 4850e
    Mainboard:
    MSI K9A2GM-F V3
    Arbeitsspeicher:
    2x 1024MB DDR2-800 Qimonda/Infineon
    Festplatte:
    500GB WesternDigital WD5000AAKS
    Grafikkarte:
    Nvidia Quadro NVS 285
    Soundkarte:
    Realtek ALC888 (OnBoard)
    Monitor:
    iiyama ProLite E2710HDSD 27"Zoll & Acer AL2216W 22"TFT
    Gehäuse:
    Antec P180 mini
    Netzteil:
    Super Flower SF400P-12
    Betriebssystem:
    WinXP+SP2 (32bit)
    Laufwerke:
    LG GSA-4163B (DVD-Brenner) Pioneer DVD-106 (DVD-ROM)
    Sonstiges:
    Digittrade DVB-T USB-Stick

    Standard

    Wie Bassboxx schon sagte, könnte es sein, daß ein aktiver USB-Hub das Problem behebt.

    Hatte auch mal ne Maus von Logitech, mit ner i-Touch Funktion (Force Feedback), hatte sich aber nie durchgesetzt. Diese Maus hat soviel Saft gezogen, daß man die i-Touch Funktion ohne einen aktiven USB-Hub nicht nutzen konnte.

  8. Probem mit Razer db #7
    TecCentral - Ehrenmitglied Avatar von Roland von Gilead

    Standard

    Zitat Zitat von mr.sequencer
    Wie Bassboxx schon sagte, könnte es sein, daß ein aktiver USB-Hub das Problem behebt.

    Hatte auch mal ne Maus von Logitech, mit ner i-Touch Funktion (Force Feedback), hatte sich aber nie durchgesetzt. Diese Maus hat soviel Saft gezogen, daß man die i-Touch Funktion ohne einen aktiven USB-Hub nicht nutzen konnte.
    Momentchen mal, der aktive HUB verstärkt bzw. frischt doch nur das Signal vom Board auf, oder? Gibt leider auch einige Boards die über USB sehr geringe Amperewerte senden, hatte das mal mit einem USB-Scanner, der lief auch nicht an jedem Rechner...

  9. Probem mit Razer db #8
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Also ich glaub nicht das ein aktiver USB-Hub das Problem lösen wird, da meine Maus ein Jahr und länger ohne Probleme lief und von einem auf den anderen Tag ausgefallen ist.


Probem mit Razer db

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.