Problem mit ATA 100

Diskutiere Problem mit ATA 100 im Hardware allgemein Forum im Bereich Hardware Forum, PC Komponenten; also ich habe folgendes problem: ich habe grade aufgerüstet auf XP 2000+ und bei der gelegenheit hab ich gleich ein ATA 100 Kabel mitgekauft, weil ...



 
  1. Problem mit ATA 100 #1
    Newbie Standardavatar

    Standard

    also ich habe folgendes problem:

    ich habe grade aufgerüstet auf XP 2000+ und bei der gelegenheit hab ich gleich ein ATA 100 Kabel mitgekauft, weil ich zwar die platten dafür hatte, sie jedoch lange über herkömmliche Flachbandkabel (nicht 80pin) angeschlossen hatte.

    nun habe ich an meinen onboardcontroller (NICHT den RAID controller) meine beiden festplatten angeschlossen (mittels des 80pin kabels) und das system wurde sofort instabil.

    ok, hab ich gedacht, ich versuchs am highpoint, der kann ja auch ATA 100, da wurde dann nur die masterplatte erkannt, auch als bootfähig, die slaveplatte allerdings gibt er mir im highpoint-bios als "invalid" an.

    ich habe dann die masterplatte am highpoint angeschlossen und die 2te platte als master am normalen onboard zusammen mit dem cdrom (als slave), dann erkennt er beide platten, aber das cdrom ist in windows garnicht erst verfügbar. im bios wirds aber erkannt. ausserdem läuft das system einfach nicht stabil sobald ich den highpointcontroller nutze.


    hat jemand ne idee wie ich beide platten mit ata 100 nutzen kann ?

    ach und nochwas:
    mit welchem benchmarkwert (3dmark 2001 SE) sollte ich bei meinen komponenten rechnen? im moment komme ich auch 5500 (1024 x 768, 16bit) und das kommt mir etwas wenig vor...

    zum system ist folgendes zu sagen:

    XP 2000+
    Epox 8K7A+
    512 MB DDR 266
    MSI Geforce 2 GTS PRO
    IBM platten 40 (master) und 20 (slave) GB 7200 u/min
    Win 98 SE

  2. Standard

    Hallo highspin,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Problem mit ATA 100 #2
    TecCentral - Ehrenmitglied Avatar von Roland von Gilead

    Standard

    Teste mal alles einzeln

    CD-ROM , Platten

    alles jeweils einzeln testen am selben IDE Port.

    Hast du nur den Prozessor aufgerüstet ?

    Das mit dem Master / Slave am HPT kann auch nicht funktionieren, weil du so einen RAID 1 einrichten müsstest.

    Ich würde beide Platten als Master jeweils an einen eigenen Kanal am HPT anschließen wenn du kein Array errichtest funktioniert der wie ein normaler ATA 100 Controller.

    CD-ROM und Brenner dann an die IDE-Ports.

  4. Problem mit ATA 100 #3
    Newbie
    Threadstarter
    Standardavatar

    Standard

    erstmal danke für die schnelle antwort.

    ich habe mich in den letzten tagen bereits mit dem thema etwas auseinandergesetzt (hab auch das RAID tutorial gelesen, war das nicht auch von dir?) und ich habe nirgendwo gelesen, das ich den RAIDcontrollen nicht auch einfach als idecontroller mit 2 platten an einem strang nutzen kann!

    ich muss also jede platte einzeln als master an den highpoint haengen, ja?

    edit:

    ja ich habe nur den prozesson aufgerüstet, das system lief vorher mit athlon 1200 c recht ordentlich, allerdings eben nur mit nem alten flachbandkabel.

  5. Problem mit ATA 100 #4
    TecCentral - Ehrenmitglied Avatar von Roland von Gilead

    Standard

    Ja der ist von mir *g*


    Vielleicht sollte ich das mal reinschreiben *g*

    JA einen Raid Controller kann man auch als ganz normalen Controller verwenden.

    Beide Platten auf Master und jeweils mit einem eigenen Kabel an einen eigenen Kanal des Controllers :bj

  6. Problem mit ATA 100 #5
    Volles Mitglied Standardavatar

    Standard

    5500 3d marks sind nicht zu wenig... für die grakka sind solche werte standard :bh
    hatte damals mit meiner GF2Ti (1024x768x32) immer so um die 4500dmarks.... mit ner GeForce 4ti haste min das doppelte! =)


Problem mit ATA 100

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.