Problem nicht lokalisierbar! Helft mir, bitte

Diskutiere Problem nicht lokalisierbar! Helft mir, bitte im Hardware allgemein Forum im Bereich Hardware Forum, PC Komponenten; Hallo Leute, Ich habe hier einen Terra PC mit ASUS Board und 2x 1,5 TB Seagate im RAID 1. Folgendes Problem: PC läuft einwandfrei, fährt ...



+ Antworten + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 10
 
  1. Problem nicht lokalisierbar! Helft mir, bitte #1
    Newbie Standardavatar

    Standard Problem nicht lokalisierbar! Helft mir, bitte

    Hallo Leute,

    Ich habe hier einen Terra PC mit ASUS Board und 2x 1,5 TB Seagate im RAID 1.

    Folgendes Problem:

    PC läuft einwandfrei, fährt hoch alles. Sämtliche Hardwaretests sind OK.

    Nur ab und zu meldet der PC eine defekte Festplatte und das RAID baut sich nicht auf. Sehr gut, wenn man den PC aus der Ferne starten will.

    Problem taucht nur auf wenn der PC länger als, ich sag mal 8 Std. aus war und dann auch nur zu 10%
    So habe ich den PC letzte Woche jeden Tag 1x früh und 1x abend gestartet, keine Problem. Aber heute früh wieder, 1 Platte meldete sich nicht

    Als erstes wurde das Board getauscht, gleiche Problem
    Festplatten getauscht, gleiche Problem
    Zusätzlicher 3Ware Raid-Controller eingebaut, gleiches Problem

    Wo liegt der Fehler?

    Bitte alle leisesten Vermutungen hier rein schreiben, bitte.

  2. Standard

    Hallo Gerald64,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Problem nicht lokalisierbar! Helft mir, bitte #2
    Senior Mitglied Avatar von Hamtaro

    Mein System
    Hamtaro's Computer Details
    CPU:
    Intel CoreDuo² E8400
    Mainboard:
    Gigabyte P43-DS3L
    Arbeitsspeicher:
    G.SKill 4096mb PC800 CL5
    Festplatte:
    2x 80gb Gb Western Digital S-ATA2
    Grafikkarte:
    Sapphire 5850 Toxic
    Soundkarte:
    Creative Soundblaster X-Fi Titanium
    Monitor:
    Samsung SyncMaster T220 22" Widescreen
    Gehäuse:
    Thermaltake Armor 6000
    Netzteil:
    Coolermaster M620 Real Power
    Betriebssystem:
    Windows 7 Ultimate
    Laufwerke:
    Samsung DVD/Samsung DVD-Brenner

    Standard

    Auch wenn ich mich in sachen Raid net so auskenne.

    Schonmal die Kabel getauscht??

    Andere Stromanschlüsse vom Netzteil genommen??

    Vieleicht liegt ja irgentwo ein Wackelkontakt vor.

  4. Problem nicht lokalisierbar! Helft mir, bitte #3
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Ja, ich habe schon andere Kabel vom Netzteil genommen.

    Genauso wie neue SATA Kabel undauch das Netzteil wurde schon getauscht!

  5. Problem nicht lokalisierbar! Helft mir, bitte #4
    Junior Mitglied Standardavatar

    Mein System
    Carsten76's Computer Details
    CPU:
    Intel E6300 Wolfdale
    Mainboard:
    Asrock P45XE-WiFiN
    Arbeitsspeicher:
    2*1024Mbyte Corsair (CM2X1024-6400C4)
    Festplatte:
    500Gbyte Hitachi HDT721050SLA360
    Grafikkarte:
    Powercolor Radeon 4890
    Soundkarte:
    Onboard Realtek ALC890 (7.1CH,110DB DAC, DTS)
    Monitor:
    Acer V233H
    Gehäuse:
    Altes silberblaues Blechdingens
    Netzteil:
    Enermax Modu82+ 425Watt
    Betriebssystem:
    Windows XP 32Bit SP3
    Laufwerke:
    CD Brenner DVD Laufwerk, CD -Laufwerk, Floppydisk (nicht alles angebaut)
    Sonstiges:
    Alpenföhn "Föhn140" 140mm

    Standard

    Es gibt da bestimmte Festplatten auch für SATA die extra für den Raid Betrieb konzipiert wurden.
    Da passiert es vielleicht nicht so oft das der Raid "disintegrated" wird.

    Ich habe selber nie einen Raid gehabt.
    Ich könnte mir aber vorstellen das der Cache von den HDDs vielleicht nicht groß genug ist, und die eine Festplatte nicht schnell genug andrehen kann.

    Ob du da auch was einstellen kannst bezüglich "Wait-State" wenn du einen extra Raid Kontroller hast ?
    Der Raid Controller hat ja einen Cache. Und der Raidcontroller soll eben mal länger warten bis er die Daten dann weitergibt.

    Sowas dürfte dann weniger Performance bringen. Aber ein sichereres Betriebsverhalten.

  6. Problem nicht lokalisierbar! Helft mir, bitte #5
    generator
    Besucher Standardavatar

    Standard

    Hast du schonmal Windows getauscht? xD...

    Klingt wirklich kurios, deshalb muss ich da mal was nach fragen:
    Wirklich Festplatten nur getauscht, also gegen andere Festplatten
    oder etwa
    Festplatten vertauscht, also die beiden Seagate-Platten anders verkabelt (obwohl es da nicht großartig was zu ändern gibt)

    Hättest du nix von einem Netzteil-Wechsel gesagt wäre das meine erster Verdacht gewesen. Hatte nämlich einen ähnlich Fall.


    Ehrlich gesagt liegt mein Verdacht momentan auf den Seagate-Platten. Welche haste drin?
    Zufälligerweise welche aus der Barracuda 7200.11-Serie?

    MfG
    Thomas

  7. Problem nicht lokalisierbar! Helft mir, bitte #6
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Zitat Zitat von generator Beitrag anzeigen
    Hast du schonmal Windows getauscht? xD...

    Klingt wirklich kurios, deshalb muss ich da mal was nach fragen:
    Wirklich Festplatten nur getauscht, also gegen andere Festplatten
    oder etwa
    Festplatten vertauscht, also die beiden Seagate-Platten anders verkabelt (obwohl es da nicht großartig was zu ändern gibt)

    Hättest du nix von einem Netzteil-Wechsel gesagt wäre das meine erster Verdacht gewesen. Hatte nämlich einen ähnlich Fall.


    Ehrlich gesagt liegt mein Verdacht momentan auf den Seagate-Platten. Welche haste drin?
    Zufälligerweise welche aus der Barracuda 7200.11-Serie?

    MfG
    Thomas
    Ja es sind die Barracuda, aber neueste und unterschiedliche Firmware, also auch nicht betroffene Firmware wie CC..
    Und ja, es liegen jetzt 4 von denen hier.

    Sogenannte RAID Platten haben doch meiner Meinung nur einen Vorteil, die sind meistens für 7x24 Std. gedacht.
    Allerdings sucht mal 1.5 TB Platten speziell für RAID!

    Dieser PC läuft aber nicht ununterbrochen.

    Im Bios lässt sich eine Wartezeit von bis zu 35 Sekunden für IDE Laufwerke einstellen, hat aber bei RAID irgendwie keinen Einfluss.

    Ach ja, ein baugleicher PC allerdings mit 2x 1TB Platten auch aus der Seagate Barracuda 7200.11 Serie läuft seit einem 3/4 Jahr ohne Probleme

  8. Problem nicht lokalisierbar! Helft mir, bitte #7
    Unregistriert
    Besucher Standardavatar

    Standard

    Wenn die HD nicht erkannt wird und du gehst dann ins BIOS vom Controller, kannst du die HDs manuell scannen lassen? Findet der Controller die HD danach?
    Welches Asus Board hast du genau? Neuestes BIOS auf dem Board? Neueste Firmware auf dem Controller (ich weiß, den hast du später eingebaut aber trotzdem)?
    Drehen beide HDs beim Booten hoch? Ist es immer der gleiche SATA Port?
    Hast du irgentwelche ACPI/APM Einstellungen verändert?
    Fragen über Fragen... ;)

  9. Problem nicht lokalisierbar! Helft mir, bitte #8
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Zitat Zitat von Unregistriert Beitrag anzeigen
    Wenn die HD nicht erkannt wird und du gehst dann ins BIOS vom Controller, kannst du die HDs manuell scannen lassen? Findet der Controller die HD danach?
    Welches Asus Board hast du genau? Neuestes BIOS auf dem Board? Neueste Firmware auf dem Controller (ich weiß, den hast du später eingebaut aber trotzdem)?
    Drehen beide HDs beim Booten hoch? Ist es immer der gleiche SATA Port?
    Hast du irgentwelche ACPI/APM Einstellungen verändert?
    Fragen über Fragen... ;)
    Das Problem ist das der Controller schon die HDs nicht richtig erkennt.
    Fehler sind dann z.B. HD mit z.B. 300 GB statt 1,5 TB, oder eine fehlt komplett und steht als unbenutzt drinn.
    Nein es ist nicht immer die gleiche Platte bzw. Port

    ASUS P5K MVM

    ACPI sind auf Defaultwerte, aber auch abschalten bringt nichts
    BIOS vom Mainboard und auch vom getesteten 3Ware Controller waren die aktuellsten

    Ja beide Platte drehen hoch.

    Ich vermute rtrotz alle dem ein Timingproblem beim hochfahren, aber an einer Stelle wo ich nichts einstellen kann! Auch Wortmann wo der PC her ist hat keine Lösung!


Problem nicht lokalisierbar! Helft mir, bitte

Besucher kamen mit folgenden Begriffen auf die Seite:

funktioniert P5K-MVM mit ssd

terra pc raid 1
asus p5k-mvms
asus p5k pro raid 1 defekte platte wechseln
p5k-mvm wortmann bios
p5k-mvm wortmann
asus p5k-mvm daten
p5k-mvm
nicht lokalisierbare festplatten
asus p5k-mvm wortmann
asus p5k mvm
terra pc raid
hdd wechsel raid 1 terra pc
raid p5k-mvm

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.