Problem mit einer Samsung 120gb am Raidcontroller

Diskutiere Problem mit einer Samsung 120gb am Raidcontroller im Hardware allgemein Forum im Bereich Hardware Forum, PC Komponenten; Sie ist ja nicht in der Bootreihenfolge. 1.CDROM 2.RaidController(das Raid0) hier ist nur das Raid 0 in der Bootreihenfolge nicht die Samsung 3.IDE Platte (nicht ...



Thema geschlossen + Neues Thema erstellen
Seite 2 von 2 ErsteErste 12
Ergebnis 9 bis 16 von 16
 
  1. Problem mit einer Samsung 120gb am Raidcontroller #9
    Fortgeschrittenes Mitglied
    Threadstarter
    Avatar von Adslsupporter

    Standard

    Sie ist ja nicht in der Bootreihenfolge.

    1.CDROM
    2.RaidController(das Raid0)
    hier ist nur das Raid 0 in der Bootreihenfolge nicht die Samsung
    3.IDE Platte (nicht die Samsung)

  2. Standard

    Hallo Adslsupporter,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Problem mit einer Samsung 120gb am Raidcontroller #10
    schwarzes Schaf Avatar von Calluna

    Mein System
    Calluna's Computer Details
    CPU:
    AMD Athlon 64 3000+ (Venice)
    Mainboard:
    DFI Lanparty NF4 SLi-DR
    Arbeitsspeicher:
    2x 1024MB Corsair 3500LLpro
    Festplatte:
    2x 160 GB Hitachi Deskstar 7K250 SATA, Raid 0
    Grafikkarte:
    Sapphire X550 *hüstel*
    Soundkarte:
    Creative XFi ExtremeMusic
    Monitor:
    Samsung Syncmaster 710T
    Gehäuse:
    Lian Li PC 60 plus
    Netzteil:
    Antec True Power 480W
    Betriebssystem:
    Windoof XP
    Laufwerke:
    Toshiba SD-M1612, NEC ND-2500A

    Standard

    Originally posted by Adslsupporter@30. April 2004, 20:06
    Die Bootpartition ist auf einem Raid 0 (2*Hitachi 160GB 8mb cache).
    Ausserdem hängt an dem Onboard Raid Controller noch ne Samsung 120GB einzeln.
    kannst du mir das mal bitte *ganz genau* erklären?

  4. Problem mit einer Samsung 120gb am Raidcontroller #11
    Fortgeschrittenes Mitglied
    Threadstarter
    Avatar von Adslsupporter

    Standard

    An den Raidcontroller kann man ja 4 Festplatten anschliessen.

    2 Master 2 Slave

    an den beiden Master hängt je eine Hitachi die zu einem Raid 0 verbunden ist.

    an dem einen Slave hängt die Samsung 120GB (die dritte Option beim einrichten, nicht Raid 0 nicht Raid 1 sondern Spawn oder so ähnlich nannte sich das, gucke ich gleich nochmal genau nach und editiere das dann hier).

    an dem anderen im Moment noch nix.

    __________________________________________________ _________
    EDIT :

    SPAN nennt sich das !

    Habe jetzt mal die Fehlermeldung abgeschrieben vielleicht kann ja einer was damit anfangen.

    *** STOP : 0x0000007B (0xEB81B84C,0xC0000034,0x00000000,0x00000000)
    Inaccessible_Boot_Device

  5. Problem mit einer Samsung 120gb am Raidcontroller #12
    schwarzes Schaf Avatar von Calluna

    Mein System
    Calluna's Computer Details
    CPU:
    AMD Athlon 64 3000+ (Venice)
    Mainboard:
    DFI Lanparty NF4 SLi-DR
    Arbeitsspeicher:
    2x 1024MB Corsair 3500LLpro
    Festplatte:
    2x 160 GB Hitachi Deskstar 7K250 SATA, Raid 0
    Grafikkarte:
    Sapphire X550 *hüstel*
    Soundkarte:
    Creative XFi ExtremeMusic
    Monitor:
    Samsung Syncmaster 710T
    Gehäuse:
    Lian Li PC 60 plus
    Netzteil:
    Antec True Power 480W
    Betriebssystem:
    Windoof XP
    Laufwerke:
    Toshiba SD-M1612, NEC ND-2500A

    Standard

    hmm,..

    SPAN bezeichnet meines Wissens das hintereinander Schalten von mehreren Festplatten zu einer "virtuellen" Festplatte, jedoch ohne den Performancegewinn eines Raid 0.
    (Dies wird interessant bei unterschiedlichen Kapazitäten der vorliegenden HDDs, weil man damit nicht die kleinste vorhandene Festplatte als Grundlage nimmt, sondern eben beide zusammenfügt, ohne einen Verlust an Speicherkapazität)
    Das, was du jedoch versuchst ist, ein vorhandenes Array mit einer weiteren Platte zu "spannen"; ich kann mir nicht vorstellen, dass das wirklich so funktioniert, geschweige denn, so gedacht ist.
    Solange du ein funktionierendes Raid 0 vorliegen hast, wird es dir nicht möglich sein, eine einzelne Platte als Slave am selben Controller zu betreiben.
    O. a. Prinzip wird nicht in Kombination zum Raid 0 sondern stattdessen angewendet.
    Ich denke, die einzig vernünftige Lösung ist, die Samsung an den "normalen" IDE-Port an zu schließen, oder aber ein weiteres Array mit wiederum 2 Platten ein zu richten. Ob dies jedoch von deinem Controller unterstützt wird, kann ich dir nicht sagen,...

  6. Problem mit einer Samsung 120gb am Raidcontroller #13
    Fortgeschrittenes Mitglied
    Threadstarter
    Avatar von Adslsupporter

    Standard

    Cool weiss ich schon mal was Span wirklich bedeutet.

    Aber es hat ja Monate lang geklappt das ist es ja.

    Ich habe die Samsung ca 7 Monate und 6 davon lief das ohne Probleme.

    Jetzt fällt mir auch wieder ein wieso ich überhaupt auf Span gekommen bin, weil es die einzige Option war welche mit nur einer Platte betrieben werden konnte.

    Bei den anderen beiden Mirror und Stripe hat er immer Fehler gemeldet da nur eine Platte zur Verfügung stand.

  7. Problem mit einer Samsung 120gb am Raidcontroller #14
    Fortgeschrittenes Mitglied
    Threadstarter
    Avatar von Adslsupporter

    Standard

    Habe sie jetzt am IDE angeschlossen da geht sie einwandfrei.

    Aber wie kriege ich die wieder am Raid zum laufen bzw was hat den Fehler ausgelöst?

  8. Problem mit einer Samsung 120gb am Raidcontroller #15
    Fortgeschrittenes Mitglied Standardavatar

    Standard

    Originally posted by Adslsupporter@1. Mai 2004, 11:54
    Habe sie jetzt am IDE angeschlossen da geht sie einwandfrei.

    Aber wie kriege ich die wieder am Raid zum laufen bzw was hat den Fehler ausgelöst?
    aha jetzt verstehe ich erst richtig den ganzen fall, erkläre mir dochmal bitte wieso du sie am raid zum laufen haben möchtest ?

    lass sie doch am IDE !!!!

    das problem wird wohl ausgelösst worden sein weil sie gerade am raid hing, auch wenns 6 monate so lief ^^

  9. Problem mit einer Samsung 120gb am Raidcontroller #16
    Fortgeschrittenes Mitglied
    Threadstarter
    Avatar von Adslsupporter

    Standard

    Es muss ans RAID weil die IDE alle belegt sind.
    Ich habe die jetzt in meinen Wechselrahmen eingebaut und die andere rausgenommen.

    Aber auf Dauer geht das nicht da die andere wieder in den Wechselrahmen muss.

    Und es ging ja ich muss nur irgendwie rauskriegen wie der Fehler ausgelöst wird.


Problem mit einer Samsung 120gb am Raidcontroller

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.