Problem mit Samsung 960BF

Diskutiere Problem mit Samsung 960BF im Hardware allgemein Forum im Bereich Hardware Forum, PC Komponenten; Hallo allerseits. Ich habe seit heute morgen ein Problem mit meinem Server.... Der gute alte Rechner lief bisher immer an meinem Samsung 960BF, per DVI ...



 
  1. Problem mit Samsung 960BF #1
    Volles Mitglied Standardavatar

    Mein System
    Hagbard Celine's Computer Details
    CPU:
    Intel Core i5 2500K @ 4.3 GhZ
    Mainboard:
    ASUS P8P67 EVO Rev. 3.0
    Arbeitsspeicher:
    2x4096 MB Corsair DDR3 1333 RAM
    Festplatte:
    250 GB Samsung 850 EVO, 2x640 GB Samsung, 2TB Western Digital, 3TB Seagate
    Grafikkarte:
    ASUS GeForce GTX 1060 6GB STRIX
    Soundkarte:
    Creative X-Fi Titanium
    Monitor:
    Dell Ultrasharp U2412M, Samsung LE-32B530
    Gehäuse:
    beQuiet Dark Base Pro 900
    Netzteil:
    beQuiet Dark Power Pro P9 550W
    Betriebssystem:
    Windows 7 Home Premium x64
    Laufwerke:
    LG Blu Ray Brenner + LG DVD Brenner
    Sonstiges:
    Thermalright Silver Arrow RT

    Standard Problem mit Samsung 960BF

    Hallo allerseits.

    Ich habe seit heute morgen ein Problem mit meinem Server.... Der gute alte Rechner lief bisher immer an meinem Samsung 960BF, per DVI Kabel.

    Als ich den Rechner heute morgen gestartet habe, kam auf einmal kein Bild mehr. Der Rechner startet aber ganz normal. Das habe ich dadurch herausgefunden, dass ich den Monitor über VGA angeschlossen habe...

    Habe dann versucht MagicTune zu starten, um wieder auf Digital umzustellen... Daraufhin hat der Rechner ca. 5 Minuten gar nichts mehr getan, um dann die Meldung aususpucken das MagicTune nicht von meiner Grafikkarte unterstützt wird (GeForce 6800). Also habe ich auf der MagicTune Seite nachgeschaut, und siehe da: die Karte steht tatsächlich nicht bei den Kompatiblen Karten dabei... Aber wie kann denn das sein? Wie gesagt: bisher lief der Monitor einwandfrei, und auch MagicTune.

    Meine letzte Aktion war, dass ich NVidia NTune installiert habe... Kann das damit irgendwie zusammenhängen? Habs auch schon wieder deinstalliert, aber das brachte keine Besserung...


    Bitte gebt mir alle Ideen die ihr habt ;)

    MfG, Haggi ;)

  2. Standard

    Hallo Hagbard Celine,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Problem mit Samsung 960BF #2
    Volles Mitglied
    Threadstarter
    Standardavatar

    Mein System
    Hagbard Celine's Computer Details
    CPU:
    Intel Core i5 2500K @ 4.3 GhZ
    Mainboard:
    ASUS P8P67 EVO Rev. 3.0
    Arbeitsspeicher:
    2x4096 MB Corsair DDR3 1333 RAM
    Festplatte:
    250 GB Samsung 850 EVO, 2x640 GB Samsung, 2TB Western Digital, 3TB Seagate
    Grafikkarte:
    ASUS GeForce GTX 1060 6GB STRIX
    Soundkarte:
    Creative X-Fi Titanium
    Monitor:
    Dell Ultrasharp U2412M, Samsung LE-32B530
    Gehäuse:
    beQuiet Dark Base Pro 900
    Netzteil:
    beQuiet Dark Power Pro P9 550W
    Betriebssystem:
    Windows 7 Home Premium x64
    Laufwerke:
    LG Blu Ray Brenner + LG DVD Brenner
    Sonstiges:
    Thermalright Silver Arrow RT

    Standard

    Kleines kurzes Update: Habe das System komplett neu aufgesetzt, mit dem neuesten NVidia Referenztreiber gefüttert, aber der DVI Kanal ist und bleibt tot... Ebenso MagicTune...

    Woran kann das liegen?? Nen DVI Anschluss kann doch eigentlich nicht über Nacht kaputt gehen, oder?? Bitte, bitte helft mir... Ich kann mir nicht schon wieder nen neues System oder nen neuen Monitor kaufen....


Problem mit Samsung 960BF

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.