Problem mit Samsung-Platte...

Diskutiere Problem mit Samsung-Platte... im Hardware allgemein Forum im Bereich Hardware Forum, PC Komponenten; Hi! Ich hab n Problem mit meiner alten 10GB-Platte von Samsung (U-DMA100/5400rpm). Sie wird vom BIOS und von Windows im korrekten Modus anerkannt, aber sobald ...



 
  1. Problem mit Samsung-Platte... #1
    Stuntman Mike Avatar von Alter_Sack

    Mein System
    Alter_Sack's Computer Details
    CPU:
    Intel Core i7-3770K
    Mainboard:
    ASUS P8Z77-V Deluxe
    Arbeitsspeicher:
    Crucial Ballistix Elite DDR3-1600 8-8-8-24
    Festplatte:
    Samsung 820 128 GB/ Seagate 1 TB
    Grafikkarte:
    Asus Radeon HD5850
    Soundkarte:
    on Board
    Monitor:
    Samsung T240HD
    Gehäuse:
    Silverstone FT02
    Netzteil:
    Cougar GX600
    3D Mark 2005:
    genug
    Betriebssystem:
    Windows 7 Ultimate 64-bit
    Laufwerke:
    LG BH10

    Standard

    Hi!
    Ich hab n Problem mit meiner alten 10GB-Platte von Samsung (U-DMA100/5400rpm). Sie wird vom BIOS und von Windows im korrekten Modus anerkannt, aber sobald man auf sie zugreift, laggt das ganze System so stark, dass man nix mehr machen kann. Hab dann ma mit Sandra getestet und krieg nur ~6900kb/s....Sobald man die Platte "in Ruhe lässt" oder ganz vom System abstöpselt, läuft alles einwandfrei. Woran liegt das?
    Ich habe 3 Theorien:
    - das Netztteil is zu schwach (ich hab vor kurzem CPU und Board aufgerüstet)...halte ich aber irgendwie für unlogisch
    - Die Platte is im Eimer (hört sich am wahrscheinlichsten an...)
    - Probleme mit dem nForce2-Chipsatz

    oder vielleicht doch was ganz anderes? Bitte helft mir...

    *edit*: Die Platte hat FAT32, meine andere Platte hat NTFS, falls das von Bedeutung ist.

  2. Standard

    Hallo Alter_Sack,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Problem mit Samsung-Platte... #2
    Stuntman Mike
    Threadstarter
    Avatar von Alter_Sack

    Mein System
    Alter_Sack's Computer Details
    CPU:
    Intel Core i7-3770K
    Mainboard:
    ASUS P8Z77-V Deluxe
    Arbeitsspeicher:
    Crucial Ballistix Elite DDR3-1600 8-8-8-24
    Festplatte:
    Samsung 820 128 GB/ Seagate 1 TB
    Grafikkarte:
    Asus Radeon HD5850
    Soundkarte:
    on Board
    Monitor:
    Samsung T240HD
    Gehäuse:
    Silverstone FT02
    Netzteil:
    Cougar GX600
    3D Mark 2005:
    genug
    Betriebssystem:
    Windows 7 Ultimate 64-bit
    Laufwerke:
    LG BH10

    Standard

    Hat keiner ne Idee woran es liegen könnte, hab auch chkdsk drüberlaufen lassen, meldet keine Fehler, das kann doch net sein... :aq

  4. Problem mit Samsung-Platte... #3
    Computer Doktor Avatar von -dOm-

    Standard

    in welchm modus läuft die platte ? UDMA oder PIO

    NT zuschwach könnte auch sein aber dann würde es nicht so extrem laagen

  5. Problem mit Samsung-Platte... #4
    Hardware Freak Avatar von Thanatos

    Standard

    Hi :7!
    Die alte Platte scheint dein System "auszubremsen". Dies könnte z.b. durch Kompatibilitäsprobleme mit deinen anderen Platten zu Stande kommen... (manche Hersteller vertragen sich selbst heute nicht mehr mit Platten anderer Hersteller, da gilt speziell für "alte" Festplatten)...
    Ein reines NTFS oder Fat32 System soll insgesamt besser und schneller sein, als ein Mix, aber so, nee... ;-)
    Probleme mit dem Nforce2 Chipsatz glaube ich eher nicht, mit den Nforce-Treibern vielleicht allerdings schon...! :9
    Hast du die SW-Treiber bei den Nforce2-Treibern mitinstalliert oder nicht?!? Die sind nämlich noch sehr buggy und erkennen IDE-Laufwerke als SCSI etc... :ad
    Hoffe das hilft dir evtl. weiter... :9
    Gruss, Thanatos.

  6. Problem mit Samsung-Platte... #5
    Stuntman Mike
    Threadstarter
    Avatar von Alter_Sack

    Mein System
    Alter_Sack's Computer Details
    CPU:
    Intel Core i7-3770K
    Mainboard:
    ASUS P8Z77-V Deluxe
    Arbeitsspeicher:
    Crucial Ballistix Elite DDR3-1600 8-8-8-24
    Festplatte:
    Samsung 820 128 GB/ Seagate 1 TB
    Grafikkarte:
    Asus Radeon HD5850
    Soundkarte:
    on Board
    Monitor:
    Samsung T240HD
    Gehäuse:
    Silverstone FT02
    Netzteil:
    Cougar GX600
    3D Mark 2005:
    genug
    Betriebssystem:
    Windows 7 Ultimate 64-bit
    Laufwerke:
    LG BH10

    Standard

    Also: Die SW-treiber hatte ich kurz drauf, die waren aber sofort wieder runter, die ham nur Probs gemacht...Und ich hab gerade mal im DOS-Modus versucht, auf die Platte zuzugreifen, auch das war extrem lahm, also liegts wohl auch nich an den nForce2-Treibern...
    Ich glaub die Platte is dann wohl hinüber, ich werd die in den nächsten Tagen nochma bei nem Kumpel testen, aber grosse Hoffnung hab ich net...
    Was mich allerdings wundert ist, dass kein Prog Fehler findet, also vielleicht isses ja doch nur n Kompatibilitätsproblem...


Problem mit Samsung-Platte...

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.