Problem mit Sony TFT - schaltet sich ab trotz Lüftertausch

Diskutiere Problem mit Sony TFT - schaltet sich ab trotz Lüftertausch im Hardware allgemein Forum im Bereich Hardware Forum, PC Komponenten; Hallo, ich hab grad an einem Sony-TFT (CPD L181) rumgeschraubt. Der TFT schaltete sich angebl. nach einigen Sekunden ab, da der eingebaute Lüfter kein Tachosignal ...



 
  1. Problem mit Sony TFT - schaltet sich ab trotz Lüftertausch #1
    Hardware Freak Avatar von Neo van Matix

    Standard Problem mit Sony TFT - schaltet sich ab trotz Lüftertausch

    Hallo,
    ich hab grad an einem Sony-TFT (CPD L181) rumgeschraubt. Der TFT schaltete sich angebl. nach einigen Sekunden ab, da der eingebaute Lüfter kein Tachosignal rüberbringt.

    Nun hab ich neue Lüfter bestellt, Modell FD126010MS-1F5 von YS-Tech, der auch ein 3 adriges Molexkabel dranhatte (1 mehr als der Lüfter, der vorher verbaut wahr - wohl dann ein Tachosignal-Kabel?!)

    Jetzt hab ich den Lüfter drangeklemmt und den TFT eingeschaltet. Und er schaltet sich immernoch nach einigen Sekunden aus ( der Lüfter läuft aber bis dahin )


    Nun wollte ich mal fragen wie man ggf. ein Tachosignal vortäuschen könnte? Also, irgend eine Leitung an Dauerplus hängen oder so? *g*
    Und ob das gelbe Kabel auch wirklich für das Tachosignal da ist...

  2. Standard

    Hallo Neo van Matix,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Problem mit Sony TFT - schaltet sich ab trotz Lüftertausch #2
    Hardware Freak
    Threadstarter
    Avatar von Neo van Matix

    Standard

    Na kommt jungs, is wichtig :/

  4. Problem mit Sony TFT - schaltet sich ab trotz Lüftertausch #3
    PC Schrauber Avatar von DreamCatcher

    Mein System
    DreamCatcher's Computer Details
    CPU:
    Intel C2D E6400 @ 3200MHz
    Mainboard:
    ABIT AW9D-MAX
    Arbeitsspeicher:
    2048MB Cellshock PC2-6400 4-4-4-12
    Festplatte:
    1x WD Raptor 150GB SATA | 1x Hitachi T7K250 250GB
    Grafikkarte:
    MSI Geforce 8800 GTX
    Soundkarte:
    onboard Realtek ALC 882
    Monitor:
    Hyundai L90D+ TFT
    Gehäuse:
    Antec P160 Alu Midi-Tower
    Netzteil:
    Tagan EasyCon 580W
    3D Mark 2005:
    kommt
    Betriebssystem:
    Win XP Pro SP2
    Laufwerke:
    LG GSA-H22N DVD-Multi-RW

    Standard

    Wenn das TFT ein Tachosignal will, muß es auch einen Anschluß dafür aufweisen. Vortäuschen ist gut, aber irgendwo muß man dann dieses Fake-Signal ja auch einspeisen. Hatte der alte Lüfter nur zwei Adern, dann hat dieser kein Tachosignal erzeugt.

    Muß auch sagen, dass ich noch nie einen Monitor gesehen habe, der einen Lüfter braucht

  5. Problem mit Sony TFT - schaltet sich ab trotz Lüftertausch #4
    Hardware Freak
    Threadstarter
    Avatar von Neo van Matix

    Standard

    Jaha, das is halt so einer ;)

    Ja, am alten Lüfter waren nur 2 Kabel (Rot & Schwarz), hab allerdings nachbestellt, und diese Lüfter ham 3 Kabel (Rot & Schwarz & Gelb).
    Ich kann wohl davon ausgehen das das Gelbe, das Tachosignal-Kabel ist.

    Allerdings schaltet sich der TFT trotzdem nach ner gewissen Zeit aus (so 2-3 Minuten etwa).

    Jemand vllt. ne idee?


Problem mit Sony TFT - schaltet sich ab trotz Lüftertausch

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.