Problem mit Soundblaster Live unter Windows XP

Diskutiere Problem mit Soundblaster Live unter Windows XP im Hardware allgemein Forum im Bereich Hardware Forum, PC Komponenten; Hallo, ich hab gestern formatiert und bin von Win98 auf Windows XP umgestiegen. Ich hab aber ein ziemliches Problem mit meinem Sound: bei spielen stockt ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 12
 
  1. Problem mit Soundblaster Live unter Windows XP #1
    Fortgeschrittenes Mitglied Standardavatar

    Standard

    Hallo,

    ich hab gestern formatiert und bin von Win98 auf Windows XP umgestiegen.

    Ich hab aber ein ziemliches Problem mit meinem Sound: bei spielen stockt der sound bzw. wird in die "länge" gezogen (bzw. verlangsamt), wenn ihr wisst was ich meine.

    Unter Windows ist alles OK - bis ich ein spiel gespielt hab, danach ist dasselbe Problem auch unter windows (beim mp3-hören usw.)

    Ich hab die aktuellsten Treiber von creative.com runtergeladen (extra für Windows XP) und ich hab das DirectX Diagnosetool durchlaufen lassen - das hat keine Fehler gemeldet.
    Im Gerätemanager gibts auch keine Konflikte.

    Unter Windows 98 lief alles perfekt - was kann ich jetzt noch machen?
    Könnte es eventuell sein das die SK trotzdem ein Konflikt hat, der nurnicht im gerätemanager angezeigt wird?

    mfg
    Helmut

  2. Standard

    Hallo Helmut Kohl,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Problem mit Soundblaster Live unter Windows XP #2
    TecCentral - Ehrenmitglied Avatar von Roland von Gilead

    Standard

    Klingt irgendwie nach einem IRQ Konflikt....

    Geh mal in den Gerätemanager und dann oben auf Ansicht...dann auf Ressourcen nach Verbindung.... und schreib ab welche Geräte welchen IRQ belegen... oder noch besser mach einen Screenshot und poste den.

  4. Problem mit Soundblaster Live unter Windows XP #3
    Forum Stammgast Standardavatar

    Standard

    benutzt du winamp?

    wenn ja musst du vor dem starten winamp"runterfahren" damit der desktop das "aktive" fenster ist. wenn man nun das spiel startet funzt alles. bei jedem alt+tab das selbe spiel...

    so ist das zumindest bei mir...

  5. Problem mit Soundblaster Live unter Windows XP #4
    Fortgeschrittenes Mitglied
    Threadstarter
    Standardavatar

    Standard

    hier der screenshot:


  6. Problem mit Soundblaster Live unter Windows XP #5
    TecCentral - Ehrenmitglied Avatar von Roland von Gilead

    Standard

    Die Karte shared ja so ziemlich mit allem :ae

    Steck sie mal in einen anderen PCI Slot... und überprüfe in welchem sie möglichst einen eigenen IRQ erhält....

  7. Problem mit Soundblaster Live unter Windows XP #6
    Fortgeschrittenes Mitglied
    Threadstarter
    Standardavatar

    Standard

    Originally posted by Zubo@15. Jun 2003, 15:54
    benutzt du winamp?

    wenn ja musst du vor dem starten winamp"runterfahren" damit der desktop das "aktive" fenster ist. wenn man nun das spiel startet funzt alles. bei jedem alt+tab das selbe spiel...

    so ist das zumindest bei mir...
    hm, danke für den Tipp. Ich benutze zwar Winamp aber das wirds nicht sein. Denn selbst wenn ich neustarte und direkt irgendwelche fullscreenspiele starte haben diese einen defekten sound...

  8. Problem mit Soundblaster Live unter Windows XP #7
    Fortgeschrittenes Mitglied
    Threadstarter
    Standardavatar

    Standard

    Also ich hab sie jetzt mal von Steckplatz 3 auf 5 umgesteckt:
    Der sound ist jetzt in Spielen super! ABER: die spiele laufen alle voll langsam ("zähflüssig") und ich kann kein gamepad mehr anschliessen. Im Gerätemangager hat sich bei den IRQ's rein garnichts geändert, die Karte hat immernoch den selben

    IN Steckplatz 2 Steckt die LANkarte, in Steckplatz 4 die ISDN-karte.
    Ob es was bringt wenn ich die soundkarte in einen der beiden stecke/umtausche? Steckplatz 1 ist sowieso shared mit dem AGP.

    Zumindest weiss ich jetzt, das ich auf dem richtigen Weg bin. Viellen Dank AMD4ever für den Tipp dafür!

    [edit]
    sound geht dochnicht
    [/edit]

  9. Problem mit Soundblaster Live unter Windows XP #8
    Fortgeschrittenes Mitglied Standardavatar

    Standard

    folgendes, das muss nicht umbedingt ein irq prob sein, aus eigenen erfahrungen weiss ich das die karte auch min 20 frames klaut bei spielen, versuch mal mit einem anderen treiber, dem originalen von der cd, wenn das nicht klappt, dann geh mal

    start > ausführen > dxdiag > sound und dann die soundbeschleunigung mal ein bissel runterdrehen, keine angst hat immernoch die gleiche leistung


Problem mit Soundblaster Live unter Windows XP

Besucher kamen mit folgenden Begriffen auf die Seite:

konflikt windows xp soundblaster

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.