Problem mit Thermaltake Xaser III 2000+SA

Diskutiere Problem mit Thermaltake Xaser III 2000+SA im Hardware allgemein Forum im Bereich Hardware Forum, PC Komponenten; Hmmm also nochma das sin Stecker also alle Pins zusammen und alles on. Kann ja sein das dein Board da ne andere Rehnfolge hat als ...



Thema geschlossen + Neues Thema erstellen
Seite 2 von 3 ErsteErste 123 LetzteLetzte
Ergebnis 9 bis 16 von 17
 
  1. Problem mit Thermaltake Xaser III 2000+SA #9
    Foren-Guru Standardavatar

    Standard

    Hmmm also nochma das sin Stecker also alle Pins zusammen und alles on. Kann ja sein das dein Board da ne andere Rehnfolge hat als der Stecker hastn msi???

  2. Standard

    Hallo minion199,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Problem mit Thermaltake Xaser III 2000+SA #10
    Newbie
    Threadstarter
    Standardavatar

    Standard

    jep MSI

  4. Problem mit Thermaltake Xaser III 2000+SA #11
    Foren-Guru Standardavatar

    Standard

    Welchen chipset?? also mis hat oft am mb als ganz unten sind di eja müssten 2 oder 3 Farbige Anschlüsse sein und 2 Davon sind Usb wenn ja prob ma den anderen guck aber ins Handbuch oder dreh den Stäcker ma um.

    Ps man kann mi tusb eigentlich nix put machen.

  5. Problem mit Thermaltake Xaser III 2000+SA #12
    Foren-Guru Avatar von Hombre

    Standard

    Originally posted by DR_KILL@12. Jul 2003, 23:48
    Hmmm also nochma das sin Stecker also alle Pins zusammen und alles on. Kann ja sein das dein Board da ne andere Rehnfolge hat als der Stecker hastn msi???
    Hi DR KILL, :ac
    was mich schon lange brennent Interessiert ist, welche Staatsangehörigkeit hast DU?? :af
    Deine Rechtschreibung ist echt der Hammer, ich muss alles zig mal lesen und werde trotzdem nie schlau draus....take it easy.... :ae
    Nix für ungut, aber welcher Hombre muss man sein um so übel die Deutsche Sprache zu Vergewaltigen......S......H.......! :9

  6. Problem mit Thermaltake Xaser III 2000+SA #13
    Foren-Guru Standardavatar

    Standard

    Also die Leertastenfehler kommen da ich zu schnell schreibe und die Gramatik naja ich schreib draufzu, die sollte ich ma verbessern.

    PS bin org Deutscher.

  7. Problem mit Thermaltake Xaser III 2000+SA #14
    Foren-Guru Avatar von Hombre

    Standard

    Originally posted by DR_KILL@13. Jul 2003, 00:03

    PS bin org Deutscher.
    :bj Deutscher ,lol :bj
    Weiter so.......... :9

  8. Problem mit Thermaltake Xaser III 2000+SA #15
    Foren-Guru Standardavatar

    Standard

    Ja also ich werde mich verbessern, denke es wird scho gg.

  9. Problem mit Thermaltake Xaser III 2000+SA #16
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Also es ist der Intel 865PE (Springdale) Chipsatz.
    Es sind 2 USB Stecker vorhanden ein gelber und ein grüner.
    Habe beide versucht und die usb Anschlüsse funzen immernoch net..


Problem mit Thermaltake Xaser III 2000+SA

Besucher kamen mit folgenden Begriffen auf die Seite:

iii2000 mainboard

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.