Problem mit Thermaltake Xaser III 2000+SA

Diskutiere Problem mit Thermaltake Xaser III 2000+SA im Hardware allgemein Forum im Bereich Hardware Forum, PC Komponenten; Also ich habe folgendes Problem mit dem Thermaltake Xaser III 2000+SA. Oben auf dem Tower sind 2 USB Anschlüsse die nicht funktionieren.Ich hab sie so ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 3 123 LetzteLetzte
Ergebnis 1 bis 8 von 17
 
  1. Problem mit Thermaltake Xaser III 2000+SA #1
    Newbie Standardavatar

    Standard

    Also ich habe folgendes Problem mit dem Thermaltake Xaser III 2000+SA.
    Oben auf dem Tower sind 2 USB Anschlüsse die nicht funktionieren.Ich hab sie so angeschlossen wie es in
    der Anleitung stand.
    Die normalen Anschlüsse hinter dem Tower gehen aber .
    Vieleicht kann mir ja hier jemand helfen :7

  2. Standard

    Hallo minion199,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Problem mit Thermaltake Xaser III 2000+SA #2
    Foren-Guru Standardavatar

    Standard

    Hab ja nur den 2er aber es müssten, also jedes Kabel müsste einzelnt einzustecken sein(aufm mb). Guck ins mb handbuch und vergiss nich das der untere anders herum gesteckt werden muss.

    Ps erkennt man aber alles im Hanbuch solange man es richtig rum hält. Is ne ziehmliche Fumellei.

  4. Problem mit Thermaltake Xaser III 2000+SA #3
    Forum Stammgast Avatar von BastiKiller27

    Mein System
    BastiKiller27's Computer Details
    CPU:
    AMD64 3000+
    Mainboard:
    Asus A8N-Sli
    Arbeitsspeicher:
    2GB MDT PC-400
    Festplatte:
    2x 160GB Hitachi
    Grafikkarte:
    Albatron 7800gt
    Soundkarte:
    Audigy 4
    Monitor:
    Samsung SyncMaster 172x
    Betriebssystem:
    Debian/Etch

    Standard

    schau in das handbuch von deinem Mobo :bj

  5. Problem mit Thermaltake Xaser III 2000+SA #4
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Also es sind 2 Kabel die auf dem Mainboard gesteckt werden müssen.Das ende wird oben im Tower reingesteckt,da kann man nichts falsch machen :9
    Habe das MSI 875P Neo-FIS2R Mainboard.
    Ich hab die Kabel jetzt schon paar mal umgesteckt und es funktioniert einfach net.Es sind die richtigen Anschlüsse vom Mainboard hab ja ins Handbuch geschaut :bj

  6. Problem mit Thermaltake Xaser III 2000+SA #5
    Foren-Guru Standardavatar

    Standard

    Dann guck ma im bios ob usb 3 und 4 on sind.

  7. Problem mit Thermaltake Xaser III 2000+SA #6
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Also ich hab da keine einstellung gefunden mit usb 3 oder 4

  8. Problem mit Thermaltake Xaser III 2000+SA #7
    Foren-Guru Standardavatar

    Standard

    Ja das muesset sowas sein also es gibt ja usb dis.. ena.... un dmaus tastatur usb da is auch was anderes mit bei mach doch alles an wo usb steht und schalte nach und nach wieder was aus dann finst es.

  9. Problem mit Thermaltake Xaser III 2000+SA #8
    Newbie
    Threadstarter
    Standardavatar

    Standard

    usb host controller und USB Legacy Support gibts in meinem bios is beides enabled


Problem mit Thermaltake Xaser III 2000+SA

Besucher kamen mit folgenden Begriffen auf die Seite:

iii2000 mainboard

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.