problem mit USB

Diskutiere problem mit USB im Hardware allgemein Forum im Bereich Hardware Forum, PC Komponenten; ich hab neulich windows neuinstalliert und auch das bios zurückgesetzt. so nun läuft der usb anschluss aba schneckenlahm als wenn ich USB 1.1 nur hätte ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 12
 
  1. problem mit USB #1
    Foren-Guru Standardavatar

    Mein System
    Moddingnuss's Computer Details
    CPU:
    Intel Core 2 Duo E6750@3,7GHz
    Mainboard:
    Gigabyte GA-X38-DQ6
    Arbeitsspeicher:
    2x2048MB DDR2-1066 Corsair Dominator
    Festplatte:
    Samsung HD103LJ
    Grafikkarte:
    Sapphire HD3870@935/1250@EK waterblock
    Soundkarte:
    Creative Soundblaster Audigy 2ZS
    Monitor:
    Samsung 223BW
    Gehäuse:
    LianLi PC7 Plus II B
    Netzteil:
    Seasonic M12-600W
    3D Mark 2005:
    aaaalt
    Betriebssystem:
    Windows Vista Ultimate x64
    Laufwerke:
    Samsung SH183L

    Standard

    ich hab neulich windows neuinstalliert und auch das bios zurückgesetzt. so nun läuft der usb anschluss aba schneckenlahm als wenn ich USB 1.1 nur hätte aba ich hab eigentlich 2.0. alles geht viel langsamer. der braucht für ne 1,6 mb große datei 5 sec um dass auf nen usb stick oder kameraspeicher zu schreiben. im bios hab ich schon nachgeguckt und integrated USB steht auf enabled und sonst find ich da nix mehr. :cd

    so, und das find ich absolute gülle

    :8 bitte helft mir

    mainboard: MSI MS-6071
    bios: award phoenix

  2. Standard

    Hallo Moddingnuss,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. problem mit USB #2
    Foren-Guru Avatar von stonehedge

    Standard

    guck mal nach EHCI-Controller oder so ähnlich, diese Option schaltet meines Wissens den schnelleren USB 2.0 Modus frei. :8

  4. problem mit USB #3
    Foren-Guru
    Threadstarter
    Standardavatar

    Mein System
    Moddingnuss's Computer Details
    CPU:
    Intel Core 2 Duo E6750@3,7GHz
    Mainboard:
    Gigabyte GA-X38-DQ6
    Arbeitsspeicher:
    2x2048MB DDR2-1066 Corsair Dominator
    Festplatte:
    Samsung HD103LJ
    Grafikkarte:
    Sapphire HD3870@935/1250@EK waterblock
    Soundkarte:
    Creative Soundblaster Audigy 2ZS
    Monitor:
    Samsung 223BW
    Gehäuse:
    LianLi PC7 Plus II B
    Netzteil:
    Seasonic M12-600W
    3D Mark 2005:
    aaaalt
    Betriebssystem:
    Windows Vista Ultimate x64
    Laufwerke:
    Samsung SH183L

    Standard

    hm.. ja gerne aba wo guck ich das nach unter systemsteuerung und dann wo? :5
    hab EHCi oda so schonemal gehört aba...

  5. problem mit USB #4
    Foren-Guru Avatar von stonehedge

    Standard

    im BIOS ist das zu enablen. (meistens aber nicht immer unter Advanced Chipset oder Integrated Peripherals)

    Für Win2k brauchste allerdings das SP4 für USB2.0, sonst ist nix mit USB2.0

  6. problem mit USB #5
    Foren-Guru
    Threadstarter
    Standardavatar

    Mein System
    Moddingnuss's Computer Details
    CPU:
    Intel Core 2 Duo E6750@3,7GHz
    Mainboard:
    Gigabyte GA-X38-DQ6
    Arbeitsspeicher:
    2x2048MB DDR2-1066 Corsair Dominator
    Festplatte:
    Samsung HD103LJ
    Grafikkarte:
    Sapphire HD3870@935/1250@EK waterblock
    Soundkarte:
    Creative Soundblaster Audigy 2ZS
    Monitor:
    Samsung 223BW
    Gehäuse:
    LianLi PC7 Plus II B
    Netzteil:
    Seasonic M12-600W
    3D Mark 2005:
    aaaalt
    Betriebssystem:
    Windows Vista Ultimate x64
    Laufwerke:
    Samsung SH183L

    Standard

    also ich hab im bios nachgeschaut und da gibts sowieso nich viel einzustelln aba beim booten zeigt er immer die ganze hardware an und da steht auch:

    EHCI controller: irq 11

    naja hm...also was nun?!

  7. problem mit USB #6
    Foren-Guru Avatar von stonehedge

    Standard

    (ich hoffe, dass es wirklich der EHCI-Controller ist und ich mich nich irre, kann mir das jemand mal verifizieren?)

    hast du denn in der systemsteuerung unter USB-Controller irgendwelche unbekannte Geräte oder sowas? Mach doch mal nen Screenshot.....

  8. problem mit USB #7
    Volles Mitglied Avatar von schnaydar

    Standard

    Hiho bei WinXP ist der Service-Pack 1 nötig für USB2.0 Support

  9. problem mit USB #8
    Foren-Guru
    Threadstarter
    Standardavatar

    Mein System
    Moddingnuss's Computer Details
    CPU:
    Intel Core 2 Duo E6750@3,7GHz
    Mainboard:
    Gigabyte GA-X38-DQ6
    Arbeitsspeicher:
    2x2048MB DDR2-1066 Corsair Dominator
    Festplatte:
    Samsung HD103LJ
    Grafikkarte:
    Sapphire HD3870@935/1250@EK waterblock
    Soundkarte:
    Creative Soundblaster Audigy 2ZS
    Monitor:
    Samsung 223BW
    Gehäuse:
    LianLi PC7 Plus II B
    Netzteil:
    Seasonic M12-600W
    3D Mark 2005:
    aaaalt
    Betriebssystem:
    Windows Vista Ultimate x64
    Laufwerke:
    Samsung SH183L

    Standard

    also service pack is dabei


problem mit USB

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.