Probleme mit 2400+ & K7S5A Pro

Diskutiere Probleme mit 2400+ & K7S5A Pro im Hardware allgemein Forum im Bereich Hardware Forum, PC Komponenten; Tach auch! Hardwarekonfiguration: AMD XP 2400+ ECS K7S5A Pro 5.0 MSI Radeon 9250 So. Mein Problem: Solange ich nur einfach Windows-Programme benutze, läuft alles wie ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 4 123 ... LetzteLetzte
Ergebnis 1 bis 8 von 31
 
  1. Probleme mit 2400+ & K7S5A Pro #1
    Newbie Standardavatar

    Standard Probleme mit 2400+ & K7S5A Pro

    Tach auch!

    Hardwarekonfiguration:

    AMD XP 2400+
    ECS K7S5A Pro 5.0
    MSI Radeon 9250

    So. Mein Problem: Solange ich nur einfach Windows-Programme benutze, läuft alles wie geschmiert. Wenn ich aber etwas mit 3D-Anwendungen versuche, speziell natürlich Zocken, noch spezieller Need for Speed Underground 2, dann stürzt der PC schon nach kurzer Zeit ab (ca. 2 Minuten im Spiel). Wenn ich im Bios den Frontside Bus des Prozessors von 133 mHz auf 100 mHz runterschraube, läuft auch das Spiel. Ich würde den Prozessor aber gerne voll laufen lassen, würde ich das nicht wollen, hätte ich mir gleich einen 1800+ gekauft. Also, woran kanns liegen? Kann man beim Einbau des Mainboards was falsch machen? Beim Installieren? Ach ja, Arbeitsspeicher ist von Memtest als ok befunden worden, daran wirds also nicht liegen.
    Wenn irgendjemand einen Geistesblitz oder auch nur einen guten Einfall hat, ich wäre sehr dankbar.

  2. Standard

    Hallo Tubbykiller,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Probleme mit 2400+ & K7S5A Pro #2
    Gelöscht
    Besucher Standardavatar

    Standard

    Hi,

    Netzteil.....Temperaturen....???
    UND, ja, man KANN was FALSCH machen beim Boardeinbau.....falsche Abstandhalter z.B., welche dann Kurzschlüsse fabrizieren. Beim Installieren natürlich auch...wenn man die benötigten Boardtreiber nicht installiert......oder falsche bzw. keine entsprechenden Patches.......;-).....

    UND, Herzlich Willkommen im Forum....

    MfG
    Fetter IT

  4. Probleme mit 2400+ & K7S5A Pro #3
    Hardware Vernichter Avatar von Tufix

    Mein System
    Tufix's Computer Details
    CPU:
    X2 3800+ | XP-90 C
    Mainboard:
    DFI nF4 Ultra-D
    Arbeitsspeicher:
    Speedliner 2 GB
    Festplatte:
    Hitachi T7K250 SATA II
    Grafikkarte:
    Sapphire X800 GTO²
    Soundkarte:
    Onboard
    Monitor:
    EIZO FlexScan F77S
    Gehäuse:
    Thermaltake XaserII
    Netzteil:
    Seasonic S12-600
    Betriebssystem:
    WIN-XP Pro

    Standard

    hi

    ich würde auch auf temps oder spannungen tippen
    lade dir mal EVEREST runter, und poste die werte unter "computer > sensoren"
    bin mir nicht sicher, ob everest alle wichtige daten von deinem K7S5A auslesen kann
    wichtig wären die temp von der cpu, und vom NT die 3,3/12/5 volt
    sollte es ein temp-prob sein, öffne mal dein gehäuse..

  5. Probleme mit 2400+ & K7S5A Pro #4
    Newbie
    Threadstarter
    Standardavatar

    Standard Tja....

    Also... Speedfan ist installiert.
    Die CPU-Temperatur geht eigentlich nicht über 55°, das sollte ja eigentlich kein Grund zum Absturz sein. Das Netzteil hat 300W und ist schon in einem anderen PC rund gelaufen.
    Das Mainboard ist schon ziemlich nah am Gehäuse. Aber Kurzschlüsse müsste es doch eigentlich auch im "normalen Betrieb" geben, oder?

  6. Probleme mit 2400+ & K7S5A Pro #5
    Hardware Vernichter Avatar von Tufix

    Mein System
    Tufix's Computer Details
    CPU:
    X2 3800+ | XP-90 C
    Mainboard:
    DFI nF4 Ultra-D
    Arbeitsspeicher:
    Speedliner 2 GB
    Festplatte:
    Hitachi T7K250 SATA II
    Grafikkarte:
    Sapphire X800 GTO²
    Soundkarte:
    Onboard
    Monitor:
    EIZO FlexScan F77S
    Gehäuse:
    Thermaltake XaserII
    Netzteil:
    Seasonic S12-600
    Betriebssystem:
    WIN-XP Pro

    Standard

    55 grad @ last oder idle ?, wenn sie @ last sind isses OK
    kannst du nicht die werte vom NT ablesen ?
    also die 3,3 volt / 12 volt / 5 volt, 300 watt können schon knapp werden

  7. Probleme mit 2400+ & K7S5A Pro #6
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Erstmal müsst ihr mich über @last und idle aufklären. Und NT ablesen? Hey mann, ich bin neu hier ;-))

  8. Probleme mit 2400+ & K7S5A Pro #7
    Hardware Vernichter Avatar von Tufix

    Mein System
    Tufix's Computer Details
    CPU:
    X2 3800+ | XP-90 C
    Mainboard:
    DFI nF4 Ultra-D
    Arbeitsspeicher:
    Speedliner 2 GB
    Festplatte:
    Hitachi T7K250 SATA II
    Grafikkarte:
    Sapphire X800 GTO²
    Soundkarte:
    Onboard
    Monitor:
    EIZO FlexScan F77S
    Gehäuse:
    Thermaltake XaserII
    Netzteil:
    Seasonic S12-600
    Betriebssystem:
    WIN-XP Pro

    Standard

    Ok.. idle ist wenn die cpu nichts zu tun hat.. quasi leerlauf
    und last halt das gegenteil, also wenn du spielst oder ein benchmark läuft
    wenn sie an die 100 % ausgelastet ist und intensiv rechnen muss
    lade dir EVEREST herunter und poste die werte die unter "computer > sensoren" stehen
    da stehen dann auch die 3,3/12/5 volt
    achja… NT > netzteil

  9. Probleme mit 2400+ & K7S5A Pro #8
    Senior Mitglied Avatar von Garfield

    Standard

    ..Moin !

    ..ich tippe auch stark auf das Netzteil, denn 300W ( womöglich noch NoName á la CODEGEN e.t.c. ) sind für das K7S5A und nen 2400er+ doch etwas zu wenig.

    ..ich habe mal meine Kiste "versuchsweise" mit so einem Billigteil betreiben wollen...bis zum Windoofdesktop bin ich meistens gekommen, aber nach spätestens 3-5 Mausklicks war Schicht im Schacht.

    ..noch ne Frage zu dem verbautem Speicher...isses SD, oder DDR ?...lief der vorher schon mal stabil mit 133 FSB ?


    ..mfg, Garfield


Probleme mit 2400+ & K7S5A Pro

Besucher kamen mit folgenden Begriffen auf die Seite:

k7s5a pro temperaturen

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.