Probleme mit AsRock, Kein Sound, Keine HDD

Diskutiere Probleme mit AsRock, Kein Sound, Keine HDD im Hardware allgemein Forum im Bereich Hardware Forum, PC Komponenten; Hi, ich habe einen PC mit einem AsRock K8NF4G-SATA2 Motherboard. Dazu haben wir eine Hitachi HDP725050GLS mit 500GB gekauft. Diese wird im Bios mit 500GB ...



 
  1. Probleme mit AsRock, Kein Sound, Keine HDD #1
    Hardware - Kenner Avatar von TheMaverick

    Mein System
    TheMaverick's Computer Details
    CPU:
    Itel Core Duo 6300
    Mainboard:
    Asus P5B
    Arbeitsspeicher:
    2 x 1024 MB Geil DDR
    Festplatte:
    2 x 250 GB Western Digital
    Grafikkarte:
    Asus ATI 1950Pro
    Soundkarte:
    Soundblaster Audigy 2 ZS
    Monitor:
    19" LG TFT
    Netzteil:
    450 Watt Bequite
    Betriebssystem:
    Windows XP

    Standard Probleme mit AsRock, Kein Sound, Keine HDD

    Hi,

    ich habe einen PC mit einem AsRock K8NF4G-SATA2 Motherboard.

    Dazu haben wir eine Hitachi HDP725050GLS mit 500GB gekauft.
    Diese wird im Bios mit 500GB und in Windows als die Hitachi angegeben.
    Allerdings sind in Windows nur 3,9GB Verfügbar??? Wie kann das?

    Außerdem lässt sich der Onbord Sound nicht aktivieren. Sound ist im BIOS aktiviert und Treiber sind installiert. Dennoch erscheint: Kein Audiogerät.

    Hat jemand eine Idee was ich übersehen haben kann?

  2. Standard

    Hallo TheMaverick,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Probleme mit AsRock, Kein Sound, Keine HDD #2
    Tastatur Quäler Avatar von usch65

    Mein System
    usch65's Computer Details
    CPU:
    Intel C2D E8400 @ 3500MHz w/Xigmatek HDT-S1283
    Mainboard:
    Gigabyte GA-EP45-UD3R Rev.1 @ F10f
    Arbeitsspeicher:
    2 x A-DATA Vitesta Extreme Edition DIMM Kit 2048MB DDR2-800 @ 975MHz@2,1V
    Festplatte:
    Samsung HD252KJ 250GB + Samsung SP2504C 250GB
    Grafikkarte:
    Elitegroup N8800GT-512MX @ Arctic Cooling Accelero S1 inkl. Turbo Module
    Soundkarte:
    OnBoard Realtek HD-Audio Chip
    Monitor:
    Samsung SyncMaster1100p Plus 21"
    Gehäuse:
    Antec P180 Silber
    Netzteil:
    X-Spice Croon BF 850 Watt
    3D Mark 2005:
    24367
    Betriebssystem:
    WindowsXP Pro. SP3 & Win7 64bit
    Laufwerke:
    LG Electronics GSA-H66N DVD-Brenner
    Sonstiges:
    Hauppauge Nexus DVB-S

    Standard

    Etwas mehr Angaben könnten nicht schaden!
    Welche BIOS-Version, mit welcher CPU und wie viel RAM (auch hier - welcher?!)
    Welche Version des Sound-Treibers hast du genommen?
    Wurde die HDD mit Windows oder Fremd-Tool partitioniert/formatiert?!!
    Unter welchen BS geschieht das?! (Win-XP, Vista - 32/64bit...)

  4. Probleme mit AsRock, Kein Sound, Keine HDD #3
    Foren-Guru Avatar von Azzo

    Mein System
    Azzo's Computer Details
    CPU:
    AMD Phenom II X4 810
    Mainboard:
    Asus M3A78-T
    Arbeitsspeicher:
    4 GB DDR2 1066@800 Kingston HyperX
    Festplatte:
    3 * 1 TB Samsung HD103SI RAID0+5
    Grafikkarte:
    ASUS EAH4850
    Soundkarte:
    onboard RTL888
    Monitor:
    Samsung Syncmaster 2493HM
    Gehäuse:
    YeongYang 5604
    Netzteil:
    beQuiet Dark Power Pro
    Betriebssystem:
    Win XP Pro SP3 / Server 2008
    Laufwerke:
    Samsung SH-223F
    Sonstiges:
    nix

    Standard

    Ist die Platte überhaupt partitioniert und formatiert. Womöglich FAT16-64 (FAT16 kann nur bis 2GB verwalten, ab NT bis 4 GB)?


Probleme mit AsRock, Kein Sound, Keine HDD

Besucher kamen mit folgenden Begriffen auf die Seite:

asrock kein sound

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.