Probleme beim Bootvorgang

Diskutiere Probleme beim Bootvorgang im Hardware allgemein Forum im Bereich Hardware Forum, PC Komponenten; :5 Ich habe das Problem, dass mein Computer nicht mehr bootet. Ich habe die Möglichkeit, Einstellungen im BIOS zu tätigen, aber mehr kann ich auch ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 11
 
  1. Probleme beim Bootvorgang #1
    Junior Mitglied Standardavatar

    Standard

    :5 Ich habe das Problem, dass mein Computer nicht mehr bootet. Ich habe die Möglichkeit, Einstellungen im BIOS zu tätigen, aber mehr kann ich auch nicht mehr machen. Der Computer startet normal ohne Fehlermeldungen, danach die gewöhnliche Auflistung der Daten über CPU und im computer befindliche Steckkarten. Dann sollte eigentlich Windows oder Dos( von Diskette ) starten, aber nichts tu sich mehr. Folgendes steht auf dem Bildschirm : "Building DMI-Pool ." und man sieht einen Cursor blinkern. Warmstart geht auch noch ansonsten sollte ja sowas kommen wie "falsches System bitte Datenträger wechseln !" aber das kommt nicht ???

    WAS soll das sein, hab das System bis auf Mobo(Graka-onboard) mit CPU und Diskettenlaufwerk reduziert, trotzdem komme ich nicht dahinter was es sein kann. Das Problem trat nach einem Neustart auf, vorher habe ich nen 256 RAM-Rielel reingeschoben?!!

    Ich hoffe mir kann jemand helfen!? :cd :5

  2. Standard

    Hallo Meister Propper,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Probleme beim Bootvorgang #2
    Foren - Bewohner Avatar von Napsterkiller

    Mein System
    Napsterkiller's Computer Details
    CPU:
    AMD 64 X2 5000+
    Mainboard:
    Asus M2N
    Arbeitsspeicher:
    4 GB
    Festplatte:
    Sata 160GB Samsung
    Grafikkarte:
    8800 GT
    Soundkarte:
    On Board
    Monitor:
    Viewsonic VP17b
    Gehäuse:
    Ultron...
    Netzteil:
    Be Quiet 430Watt
    Betriebssystem:
    Windows Vista Home Premium
    Laufwerke:
    Plextor CD Brenner und Nec DVD Brenner

    Standard

    haste schon mal Cmos Clear gemacht .. also das Bios reset und alle platten neu erkennen lassen .... im bios...

  4. Probleme beim Bootvorgang #3
    Junior Mitglied
    Threadstarter
    Standardavatar

    Standard

    Hallo, danke für die schnelle Antwort.

    Aber leider habe ich das schon ausprobiert, cih weiß echt net weiter. Ist auch das erstemal, dass soetwas bei mir auftritt. Hab ja schon einige Systeme gehabt.

    Normalerweise hilft der CMOS-Clear was, aber in diesem Fall gehts net.

    Also von Pladde zeigt der PC garkeine Reaktion. und vom Floppy kommt zwar mal ein zeichen, dann ist aber auch schluss.
    Wundert mich echt, dass der nix sagt vonwegen Betriebssystem fehlt oder so, kommt doch eigentlich immer ?
    Wie gesagt kann im BIOS rumstellen was ich will, kommt nur "Building DMI-Pool ." und der verdammte Cursor ne Zeile drunter? Es sollte ja einfach umschalten und dann Windows oder Dos von Diskette laden, aber Pustekuchen nix is :dc

    :co

  5. Probleme beim Bootvorgang #4
    Foren - Bewohner Avatar von Napsterkiller

    Mein System
    Napsterkiller's Computer Details
    CPU:
    AMD 64 X2 5000+
    Mainboard:
    Asus M2N
    Arbeitsspeicher:
    4 GB
    Festplatte:
    Sata 160GB Samsung
    Grafikkarte:
    8800 GT
    Soundkarte:
    On Board
    Monitor:
    Viewsonic VP17b
    Gehäuse:
    Ultron...
    Netzteil:
    Be Quiet 430Watt
    Betriebssystem:
    Windows Vista Home Premium
    Laufwerke:
    Plextor CD Brenner und Nec DVD Brenner

    Standard

    würd deine platte überhaupt noch im bios erkannt ?

    das hab ich bei MS gefunden

    Method One:

    Apply power to the computer.
    Access the system BIOS.
    Set the drive type as None or Not Installed.
    Then Load the BIOS Defaults
    Then Load the SETUP Defaults
    Save the BIOS changes and reboot the PC to a System Boot Diskette.
    Shut down the PC after the memory count is displayed.
    Reconnect the power and interface cables to the hard drive.
    Access the System BIOS.
    Auto-Detect the hard drive. Ensure that the LBA Mode option is enabled.
    Save the BIOS changes and restart the PC with a System Diskette.
    Partition and format the hard drive via the operating system.
    Restart the system. On boot, the screen should read:

    Verifying DMI Pool Data
    Update Successful
    The system should continue booting normally.

    Method Two:

    Apply power to the computer.
    Access the System BIOS.
    Disable both the Internal and External CPU Cache. These features are located in either the "BIOS Features" or "Advanced Settings" options of the BIOS Setup.
    NOTE: Consult the System or Motherboard User's Manual for exact location of the Internal and External CPU Cache settings.
    Save the BIOS changes and restart the PC to a System Boot Diskette. On startup, the screen should read:
    Verifying DMI Pool Data
    Update Successful
    The system should continue booting normally.

    After the system successfully boots, re-start the PC and access the system BIOS.
    Enable the External CPU Cache. This feature is located in the "BIOS Features" or "Advanced Settings".
    NOTE: Consult the System or Motherboard User's Manual for exact location of the External CPU Cache setting.
    ! WARNING ! User's MUST re-enable this feature after resolving the problem for optimal system performance.
    Save the BIOS changes and restart the PC to a System Boot Diskette. On startup, the screen should read:

    Verifying DMI Pool Data
    Update Successful

  6. Probleme beim Bootvorgang #5
    Junior Mitglied
    Threadstarter
    Standardavatar

    Standard

    So hab mal noch bisschen probiert und versucht der Anleitung zu folegen, leider hat es nichts gebracht. Ich kann nicht wie in der Anleitung auf das Diskettenlaufwerk zugreifen, und so auch nicht booten wie es in der Anleitung verlangt ist.

    Trotzdem :cb

    Habe nochmal im Intenet geforscht!

    Dort steht, dass ich entweder alle Karten und Laufwerke abstecken und deaktivieren soll( hab ich schon gemacht ). Oder das Bios neu flashen soll, nur geht das nicht ohne zugriff auf das Diskettenlaufwerk? oder

    Ich werde mal den Tip versuchen, CMOS-Clear->Batterie entfernen und 30 min warten. Dann alles wieder anschließen und auf den selben fehler warten :ee

    Ma schaun. Wenn Jemandem noch was einfällt der kann es ja posten. Wenn ich was herausfinde poste ich es !!!

    :cx

  7. Probleme beim Bootvorgang #6
    Junior Mitglied
    Threadstarter
    Standardavatar

    Standard

    So hab nochmal alles ausprobiert, was ich im Internet gefunden habe, aber wahrscheinlich muss ich das Bios neu flashen, warum auch immer, aber irgendwie kann er die DMI Daten nicht mehr schreiben bzw. er hängt sich dabei auf! :da

    Aber andere Frage wo kann ich das Bios flashen lassen ?? kenn jemand ne Adresse oder so was?
    Kann ja selbst nicht flashen, da ich nicht auf das Diskettenlaufwerk zugreifen kann
    Oder weiß jemand, ob es funktioniert das Bios mit einem total anderen Board zu flashen, das den gleichen Bios-Chip hat, per Hot-Plug? Also den Bios-Chip wärend des Betriebes wechslen?? und dann flashen?

    MfG Meister Propper
    Schöne Weihnachtsfeiertage noch!!! :bq

  8. Probleme beim Bootvorgang #7
    Forum Stammgast Standardavatar

    Standard

    schau mal in ebay... da kannste die bios bausteine bestellen :)
    keine ahnung ob das was hilft... aber versuch isses ja wert... ansonsten versuchs mal bei deinem händler ...

  9. Probleme beim Bootvorgang #8
    Mitglied Avatar von anky8

    Standard

    hi,


    versuch auch mal alle ramriegel raus... und nur eine ausprobieren...
    das hilft manchmal... und dan steckst du bei jeder bootvorgang eine neue rein...



    gruss...


    franky...


Probleme beim Bootvorgang

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.