Probleme mit prim. + sek. IDE Kanal

Diskutiere Probleme mit prim. + sek. IDE Kanal im Hardware allgemein Forum im Bereich Hardware Forum, PC Komponenten; Hi !!! Hab in meinem Gerätemanager eine Problemmeldung, mit der ich nix anfangen kann. Beide IDE Kanäle haben ein ausrufezeichen und haben folgendes Problem: "Für ...



 
  1. Probleme mit prim. + sek. IDE Kanal #1
    mudde
    Besucher Standardavatar

    Standard

    Hi !!!

    Hab in meinem Gerätemanager eine Problemmeldung, mit der ich nix anfangen kann. Beide IDE Kanäle haben ein ausrufezeichen und haben folgendes Problem:

    "Für dieses Gerät sind nicht genügend Ressourcen verfügbar!" (Code 12)

    "Wenn Sie dieses Gerät nutzen möchten, müssen Sie ein anderes Gerät mit Anschluss an den Computer deaktivieren."

    Bei Resourcen steht dann:

    "E/A-Bereich 01F0 - 01F7 wird verwendet von:
    VIA BM Ultra DMA Channel
    E/A-Bereich 03F6 - 03F6 wird verwendet von:
    VIA BM Ultra DMA Channel
    Unterbrechungsanforderung (IRQ) 14 bzw. 15 wird verwendet von:
    VIA BM Ultra DMA Channel"!!!

    Kann mir damit jemand weiterhelfen??

    System:
    Athlon XP 1800+, Win XP und Win 2000, (keine Probleme unter WinXP); 512 DDR, MB Gigabyte GA7DX, Ultra DMA on board (oder so?!)


    thanx, cu
    mudde

  2. Standard

    Hallo mudde,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Probleme mit prim. + sek. IDE Kanal #2
    Mitglied Standardavatar

    Standard

    Das sieht mir nach einem IRQ-Konflickt aus. Prüfe mal ob IRQ 14 und/oder 15 noch von einer anderen Komponente in Anspruch genommen wird.

    Joda

  4. Probleme mit prim. + sek. IDE Kanal #3
    Tastatur Quäler Avatar von Christoph

    Mein System
    Christoph's Computer Details
    CPU:
    AMD Athlon64 3200+
    Mainboard:
    Asus A8N-E
    Arbeitsspeicher:
    2x 512MB MDT DDR400
    Festplatte:
    2x Hitachi 80GB SATA II, Raid 0
    Grafikkarte:
    Gigabyte GeForce 6800 GS 256MB
    Soundkarte:
    onboard
    Monitor:
    Fujitsu Siemens P19-2
    Gehäuse:
    Lian Li PC7
    Netzteil:
    Enermax 435W
    Betriebssystem:
    Windows XP Prof.
    Laufwerke:
    DVD, CD-Brenner

    Standard

    jo, sieht extrem danach aus...

    ich schätze irq 14 und 15 sind bei dir mehrfach von geräten belegt, die kein irq-sharing unterstützen. Versuche im Bios die IRQ bzw. INT leitungen manuell zuzuweisen, oder einfach mal ein paar pci-östeckkarten umzustecken, damit sich die IRQs neu verteilen. Dann könntest du noch im BIOS die seriellen oder parallelen Port/s abzuschalten (wenn du sie nicht benötigst) auch das bringt dir bis zu 3 weiteren IRQ die frei werden.

    Auf diese Weise konnte ich mal ein ähnliches irq-sharing problem beheben ;)

  5. Probleme mit prim. + sek. IDE Kanal #4
    TecCentral - Ehrenmitglied Avatar von Roland von Gilead

    Standard

    Geh doch mal in deinem Gerätemanager auf Ansicht - Ressourcen nach Verbindung - Interrupt und poste was da steht...erspart viel Arbeit evtl :bj


Probleme mit prim. + sek. IDE Kanal

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.