Probs mit Epox Mainboard und GeForce4

Diskutiere Probs mit Epox Mainboard und GeForce4 im Hardware allgemein Forum im Bereich Hardware Forum, PC Komponenten; Hi Leute, Ich habe folgendes Problem mit meinem EPOX 8K3A Mainboard und meiner Chainward GeForce4 TI4200!!! Also wenn ich einen Treiber für die Karte installiere ...



 
  1. Probs mit Epox Mainboard und GeForce4 #1
    Graver
    Besucher Standardavatar

    Standard

    Hi Leute,

    Ich habe folgendes Problem mit meinem EPOX 8K3A Mainboard und meiner Chainward GeForce4 TI4200!!!

    Also wenn ich einen Treiber für die Karte installiere und dann 3dMark starte schaltet der Monitor beim der zweiten Demo mit High Details ab
    Nach einem Neustart schaltet der Monitor schon beim WinXP Loading Screen ab!!! Ich habe den mitgelieferten Original Graka Treiber probiert sowie den ganz neuen 40.71 auch den was bei UT2003 dabei ist aber immer das selbe, was kann das sein???

    Ach ja das System läuft mit meiner alten GF2MX ohne Probleme.
    Und ich habe auch schon den neusten VIA 4in1 Treiber probiert geht aber auch nicht!!!!!!!!! !!!!!!!!!! !!!!!!!!!! !!!!!!!!!! !!!!!


    Mein System:
    AMD Athlon XP 1800+
    512MB Infineon Ram
    EPOX 8K3A Mainboard
    Enermax 350W Netzteil

  2. Standard

    Hallo Graver,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Probs mit Epox Mainboard und GeForce4 #2
    Foren-Guru Standardavatar

    Standard

    neustes bios drauf???
    probier mal die vio oder agp spannung zu variieren!!!
    rauf UND RUNTER!!!!
    manchmal bekommen die graka´s auch zu viel saft (war bei meinem abit so!!!)

    cu ella

  4. Probs mit Epox Mainboard und GeForce4 #3
    Foren-Guru Standardavatar

    Standard

    ach ja bei agp adresse ma ein FF reinschreiben manuell!
    und die aperature size auf den doppelten ram deiner graka stellen!

  5. Probs mit Epox Mainboard und GeForce4 #4
    Graver
    Besucher Standardavatar

    Standard

    Hi, also erst mal danke für deine schnelle antwort

    Zum Bios da ist das neuste drauf die anderen Sachen hab ich alles mal probiert aber nichts passiert!!!


    Bitte helft mir das ist ein ****** Problem

  6. Probs mit Epox Mainboard und GeForce4 #5
    mac
    Besucher Standardavatar

    Standard

    http://www.teccentral.de/forum/index.php?a...871f0b28c1247bd

    schau da mal nach gibt mehr probleme mit diesem board

    cu mac

  7. Probs mit Epox Mainboard und GeForce4 #6
    Tastatur Quäler Avatar von Christoph

    Mein System
    Christoph's Computer Details
    CPU:
    AMD Athlon64 3200+
    Mainboard:
    Asus A8N-E
    Arbeitsspeicher:
    2x 512MB MDT DDR400
    Festplatte:
    2x Hitachi 80GB SATA II, Raid 0
    Grafikkarte:
    Gigabyte GeForce 6800 GS 256MB
    Soundkarte:
    onboard
    Monitor:
    Fujitsu Siemens P19-2
    Gehäuse:
    Lian Li PC7
    Netzteil:
    Enermax 435W
    Betriebssystem:
    Windows XP Prof.
    Laufwerke:
    DVD, CD-Brenner

    Standard

    Hatte vor einer Woche bei nem Kumpel das gleiche Problem!!

    nachdem WinXP Loading Screen ging der Monitor einfach aus oder zeigte nichts an.

    Nach einer Windows Neuinstallation + aktuelle Treiber gings wieder.

    Ich vermutete das Problem beim Monitor... und hab den einfach mal auf 85hz gestellt... was passierte: Monitor schwarz

    glücklicherweise stellt windows XP das automatisch wieder zurück, wenn man nicht nochmal bestätigt... auf 60hz läuft alles...

    Was mir bei deiner Problembeschreibung spontan noch einfällt, wäre zu hartes overclocking bzw. überhitzung...
    aber denke mal weniger, dass es daran liegt...

    kann dir ansonsten erstmal folgendes raten:

    -alles nochmal durchgehen, sitzt die karte richtig im slot... lüfter dreht sich...
    -treiber deinstallieren, dann neuinstallieren: erst Via 4in1 drauf (Version 4.43), danach Detonator, am besten offiziellen 30.82
    -im BIOS Fail Save Defaults
    -als letzte möglichkeit mal windows neuinstallieren

    und unbedingt die karte mal in einem anderen rechner testen!!

    viel glück noch
    cya


Probs mit Epox Mainboard und GeForce4

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.