RAID 0 = 0 Geschwindigkeit ??

Diskutiere RAID 0 = 0 Geschwindigkeit ?? im Hardware allgemein Forum im Bereich Hardware Forum, PC Komponenten; Originally posted by Guest+21. Aug 2003, 08:13--></span><table border='0' align='center' width='95%' cellpadding='3' cellspacing='1'><tr><td> QUOTE (Guest @ 21. Aug 2003, 08:13)</td></tr><tr><td id='QUOTE'>Ich habe nen Shuttle XPC SN45G&#33; ...



Thema geschlossen + Neues Thema erstellen
Seite 2 von 4 ErsteErste 1234 LetzteLetzte
Ergebnis 9 bis 16 von 29
 
  1. RAID 0 = 0 Geschwindigkeit ?? #9
    Hardware Freak Avatar von Thanatos

    Standard

    Originally posted by Guest+21. Aug 2003, 08:13--></span><table border='0' align='center' width='95%' cellpadding='3' cellspacing='1'><tr><td>QUOTE (Guest @ 21. Aug 2003, 08:13)</td></tr><tr><td id='QUOTE'>Ich habe nen Shuttle XPC SN45G&#33;
    DMA ist aktiviret soweit ich das sehe.
    Die Treiber sind von der Dawicontrol Homepage. Original Treiber habe ich leider nicht mehr&#33;

    welche platten sind denn für RAID 0 gut geeignet? vielleicht hole ich mir dann neue und verkaufe diese&#33;[/b]

    Also die besten Platten für ein Raid-System sind momentan IBM Platten der GXP180 Serie... :bj
    Das die Treiber von der Dawicontrol-Seite sind, ist so oder so besser, denn diese sind aktueller, als die ursprünglich beigelegten... :bj

    <!--QuoteBegin--Dethix
    @21. Aug 2003, 08:31
    das eben war ich sry kann mich von der firma aus nicht einloggen.

    wegen der Stripe size kann ich leider nichts zu sagen aber meint ihr das macht so große unterschiede?
    [/quote]
    JA, die Stripesize spielt schon eine recht entscheidende Rolle...
    Lies Dir mal den Raid Guide von AMD4ever durch, der erklärt vielleicht ein paar offene Fragen... :bj
    Bei Dawicontrol gibt es übrigens auch ein kleines Tool zum runterladen, nenn sich "SiICfg", installier das mal, in dem Prog kannst Du dann u.a. auch die Stripesize ablesen&#33;

    Gruss, Thanatos.
    :4

  2. Standard

    Hallo dethix,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. RAID 0 = 0 Geschwindigkeit ?? #10
    Guest
    Besucher Standardavatar

    Standard

    das tool habe ich...aber verstanden hab ichs nicht wirklich :D

    werde mal heute nachmittag schaun wenn ich @ home bin.

    naja mit den IBM/Hitachi platten habe ich persönlich nicht so gute erfahrungen gemacht. vor zwei wochen ist mir meine schön 80gig IBM ausgestiegen...lässt sich überhaupt nicht mehr ansprechen. bin am überlegen ob ich sie einschicke&#33;

  4. RAID 0 = 0 Geschwindigkeit ?? #11
    Guest
    Besucher Standardavatar

    Standard

    Wie siehts ausserdem mit der lautstärke und der wärmeentwicklung bei den oben genannten hitachi platten aus?


    nur mal so ne theoretische frage: wäre diese schlechte leistung mit einer Stripe size von 128k möglich?
    habe mich da an den vorgaben von dem controller orientiert.

  5. RAID 0 = 0 Geschwindigkeit ?? #12
    TecCentral - Ehrenmitglied Avatar von Roland von Gilead

    Standard

    Die Hitachi sind leise und werden im Gegensatz zu anderen Platten überhaupt nicht warm. Haben bei mir mit runtergereglten Festplattenkühlern 32 Grad....

    WD Platten sind zickig im RAID 0 und ob sie Performance bringen oder nicht ist glückssache... mit ner Stripesize von 128 k sind sie aber ohnehin nicht optimal eingestellt.. 16k ist hier zu bevorzugen....

    Aber wie bereits erwähnt... Sandra und alle anderen Filesystem Benchmarks (PC MARK, usw) liefern keine Aussagekräftigen Ergebnisse...

    Stell auf 16k um und mach einen Bench mit HDTACH oder ATTO... dann weisst du wie es bei dir aussieht...

  6. RAID 0 = 0 Geschwindigkeit ?? #13
    Foren-Guru Avatar von GT2002

    Standard

    HI LEUTE :7

    ich wolte mal fragen op raid 0 ein so grosen performance schub ferbringt als eine plate und op man das auch mergt :8

    und gibst HDTach auch für win xp habe ich nicht gefunden nur für 95/98/NT :5

    wolte mal meine in die jahre gekomene seagate testen :2 man das teil ist zä und nicht klein zu krigen :bj

  7. RAID 0 = 0 Geschwindigkeit ?? #14
    TecCentral - Ehrenmitglied Avatar von Roland von Gilead

    Standard

    Originally posted by GT2002@21. Aug 2003, 11:01
    HI LEUTE :7

    ich wolte mal fragen op raid 0 ein so grosen performance schub ferbringt als eine plate und op man das auch mergt :8

    und gibst HDTach auch für win xp habe ich nicht gefunden nur für 95/98/NT :5

    wolte mal meine in die jahre gekomene seagate testen :2 man das teil ist zä und nicht klein zu krigen :bj
    HD TACH ist nur in der registrierten Version auf NT basierenden Windows Versionen lauffähig....
    Ein gutes Raid 0 ist doppelt so schnell wie eine einzelne Platte.. kann man sich ja denken das man das merkt...

  8. RAID 0 = 0 Geschwindigkeit ?? #15
    Computer Doktor Avatar von michl

    Mein System
    michl's Computer Details
    CPU:
    C2D 6750@3,2Ghz
    Mainboard:
    ASUS P5N-D
    Arbeitsspeicher:
    4 x 1024 Samsung PC 800
    Festplatte:
    320 GB Samsung
    Grafikkarte:
    Point of View 570 GTX
    Soundkarte:
    Audigy x-Fi
    Monitor:
    Samsung LED 23"
    Gehäuse:
    Sharkoon
    Netzteil:
    B-Quiet 500 W
    3D Mark 2005:
    k.a
    Betriebssystem:
    VISTA Ultimate 64- bit
    Laufwerke:
    LG DVD Brenner
    Sonstiges:
    WAKÜ Inovatec

    Standard

    Nachdem hier die ganzen Raidfreaks zusammenkommen mach ich mal keinen neuen Thread auf sondern stelle die Fragen gleich hier&#33;

    1. Wie kann ich im Raid 0 Verbund oder überhaupt überprüfen ob der Wrigth Cache der Festplatten enabled oder disabled ist? Habe Win XP Pro SP1 und einen Promise Fast Trak 100 TX4 mit 2 x Maxtor 60 GB.

    2. Der Promisecontroller braucht beim booten sehr lange um den IDE-Scann abzuschliessen&#33; Ich vermute es liegt daran das der TX 4 4 IDE Ports hat. Ich nutze aber nur die Ports 1 u. 2 fürs Raid&#33; 3 u. 4 sind leer&#33; Hat jemand eine Idee was ich tun zu ist?

    Gruß Michl :)

  9. RAID 0 = 0 Geschwindigkeit ?? #16
    TecCentral - Ehrenmitglied Avatar von Roland von Gilead

    Standard

    Originally posted by michl@21. Aug 2003, 14:59
    Nachdem hier die ganzen Raidfreaks zusammenkommen mach ich mal keinen neuen Thread auf sondern stelle die Fragen gleich hier&#33;

    1. Wie kann ich im Raid 0 Verbund oder überhaupt überprüfen ob der Wrigth Cache der Festplatten enabled oder disabled ist? Habe Win XP Pro SP1 und einen Promise Fast Trak 100 TX4 mit 2 x Maxtor 60 GB.

    2. Der Promisecontroller braucht beim booten sehr lange um den IDE-Scann abzuschliessen&#33; Ich vermute es liegt daran das der TX 4 4 IDE Ports hat. Ich nutze aber nur die Ports 1 u. 2 fürs Raid&#33; 3 u. 4 sind leer&#33; Hat jemand eine Idee was ich tun zu ist?

    Gruß Michl :)
    1.) Mit dem Überwachungstool von Promise... gibt es glaube ich auf www.lumberjacker.de

    2.) Noch 2 Platten dran hängen :-)


RAID 0 = 0 Geschwindigkeit ??

Besucher kamen mit folgenden Begriffen auf die Seite:

silcfg

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.