Raid-Bootproblem

Diskutiere Raid-Bootproblem im Hardware allgemein Forum im Bereich Hardware Forum, PC Komponenten; Hallo, folgendes Problem: ich habe 2 IBM 40GB Platten an einen FastTrack 100 TX2 Raid Controller angeschlossen. Nachdem ich den striping Modus am Raid Controller ...



 
  1. Raid-Bootproblem #1
    Newbie Standardavatar

    Standard

    Hallo,

    folgendes Problem: ich habe 2 IBM 40GB Platten an einen FastTrack 100 TX2 Raid Controller angeschlossen.
    Nachdem ich den striping Modus am Raid Controller eingestellt habe erscheint nach dem Bootvorgang nur Verifying DMI Pool Data und es passiert gar nichts.
    Ich kann nicht einmal von der Diskette booten (versteh ich nicht :ae ). Wenn ich allerdings keine Zuweisung im Raid Controller vornehme (also kein Raid-Modus)
    kann ich von einer Startdiskette starten. Das komische ist gleich beim ersten Einschalten konnte ich noch von einer Bootdiskette starten
    allerdings als ich meine Partitionen erstellen wollte mit PartitionMagic hat er mir gesagt das ein Leserfehler vorliegt. Nach dem Neustart trat das oben
    beschriebene Problem auf. Problem mit dem Master Boot Record ???

    System:

    Epox 8RDA+
    Athlon XP 2200
    512 MB RAM
    Ge-Force 3
    Hauppauge TV-Karte


    Danke und Gruß

    Chris

  2. Standard

    Hallo Chris_25,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Raid-Bootproblem #2
    Mitglied Avatar von global|DannyL

    Standard

    Bootreihenfolge mal im BIOS mal ändern, wirkt Wunder

  4. Raid-Bootproblem #3
    Computer Doktor Avatar von -dOm-

    Standard

    Originally posted by global|DannyL@28. Jul 2003, 12:27
    Bootreihenfolge mal im BIOS mal ändern, wirkt Wunder
    joppa :)


    hast du das Array auch bootfähig gemacht, im Promise Controller BIOS sollte ein sternchen bei dem Array sein.


    [edit]
    ach ja wenn du noch eine Platte am IDE hast dann schreibt windoof bei serine intallation die bootdaten auf die IDE master platte, nicht auf das array ;) nur als tipp. wenn du komplett vom raid booten willst musst du die IDE platten bei der windoof installation entfernen.

    wenn du die IDE platte beim installieren drann hattest ist das deine bootplatte die du einstellen solltest.


Raid-Bootproblem

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.