RAID Problem ?!

Diskutiere RAID Problem ?! im Hardware allgemein Forum im Bereich Hardware Forum, PC Komponenten; Also ich hab einen NoName RAID Controller mit Silicon Image 0680 Chipsatz. Da hängen 2 x 60 GB IBM 180 GXP Platten dran. Ich das ...



 
  1. RAID Problem ?! #1
    Jab
    Jab ist offline
    Fortgeschrittenes Mitglied Standardavatar

    Standard

    Also ich hab einen NoName RAID Controller mit Silicon Image 0680 Chipsatz. Da hängen 2 x 60 GB IBM 180 GXP Platten dran.

    Ich das Prob das andauernd checkdisk beim hochfahren meine Parditionen testen will und auch dauernd kaputte Dateien findet. Außerdem kommt des öfteren in der Tastleiste die Meldung das eine Datei beschädigt ist.

    Ich habe des weiteren 2 mal per Reperaturkonsole mein Win retten müssen da im System Ordner eine Datei kaputt war.

    Kann das am NoName RAID Controller liegen ? Die Platten sind oft mal 16 Stunden durchgängig am Laufen, kann das auch zu Problemen führen ?




    MfG Jab

  2. Standard

    Hallo Jab,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. RAID Problem ?! #2
    Computer Doktor Avatar von -dOm-

    Standard

    Hallo,

    silicon raid controller haben einige hier...

    erst einmal die einfachen fragen *g*
    also die dauer wie lange die platten "online" sind spielt keine rolle, sonst wären die bei mir schon längst alle daten weg :bj

    hast du als Abstürtze ?
    übertaktet?
    welche Kabel hast du zwischen controller und platten?

  4. RAID Problem ?! #3
    Hardware Freak Avatar von Thanatos

    Standard

    Hi :7!
    Ich kann dir immerhin versichern, dass es nicht am noname Controller liegt... :9
    Ich kann mich hier nämlich quasi mit meinem Problem direkt anschließen... :ae
    Ich habe einen Dawicontrol DC-133 Raidcontroller und im Prinzip das gleiche Problem...
    CHKDSK kommt fast bei jedem hochfahren, auch wenn er beim mal zuvor KEINE Fehler gefunden hat...
    (..."and found no problems") :ad :ad :ad
    Hinzu kommt das Windoof in regelmäßigen Abständen nur noch per Wiederherstellungskonsole (einmal ging sogar das nicht mehr :aw ) reparierbar ist durch Datensicherungen der Systemdateien, die ich mit ERUNT anfertige...
    Habe schon mehrere Male von solchen Probs gehört und eigentlich liegts wohl am Treiber, nur warum gehts denn wiederum bei anderen?!?
    Ich habe jetzt jedenfalls die Schnauze voll und habe mir gerade eine Win2k CD mit integriertem SP3 gebastelt in der Hoffnung das damit alles besser wird...
    Außerdem wollte ich denn auch die Platten ganz platte machen und bei der Gelegenheit ein Bios-Update für den Controller durchführen und da ist jetzt mein momentanes Problem!!!
    Eigentlich soll das mit dem Bios-Update ganz einfach gehen und ist es auch nur das flashen funktioniert einfach nicht... :ag
    Egal was ich probiere, jedesmal kommt die Meldung "can not access FlashROM" :ab :ab :ab
    Nächste Woche habe ich wieder keine Zeit, ich habe NUR jetzt Zeit zur Neuinstallation, also was kann ich bloss anstellen um das Bios da raufzubekommen?!?
    Vielleicht weiss hier ja jemand noch Rat?!? :8
    Habe auch schon irgendwo mal von neuen Beta-Treibern für den Sil680 gehört, die genau diese Prob beheben sollen, aber nichts gefunden... :af
    PLEASE HELP!
    THX
    :af

  5. RAID Problem ?! #4
    Mitglied Avatar von Q-Li

    Standard

    Hallo Teccers,

    habe mir kürzlich ebenfalls eine Raid-Controller mit dem Silicon Image Chipsatz zugelegt. Seitdem habe auch ich permanent defekte Systemdateien und muss alle 2 Tage ein Image zurückspielen, damit ich den Rechner überhaupt hochfahren kann. Es handelt sich um den Innovision AP1680 Raid Controller. Hat denn mittlerweile jemand einen Lösungsansatz gefunden? Ich habe mehrere Mails mit dem Hersteller ausgetauscht, der auch keine Lösung fand. Loben muss ich den Support trotzdem, denn bei 5 Mails von mir kamen 5 Antworten innerhalb von 5 Minuten zurück!

    Folgendes habe ich versucht, um das Problem in den Griff zu bekommen:

    - IDE Kabel getauscht
    - Raid aufgelöst, Platten einzeln formatiert und mit dem Hersteller Tool auf Fehler überprüft
    - Raid neu aufgesetzt
    - Betriebssystem neu installiert (W2K, SP3)
    - aktuelle Treiber aus dem Netz installiert

    Brachte alles keinen Erfolg!

    Jetzt hoffe ich auf die starke Teccentral Gemeinde, da mir der Hersteller auch nicht weiterhelfen kann.

    Gruß in freudiger Erwartung auf Antworten

    Q-Li

    PS: Falls es keine Lösung gibt, kann mir jemand eine preisgünstigen Raid Controller (ATA 133) ohne diesen Chipsatz empfehlen?

  6. RAID Problem ?! #5
    Gelöscht
    Besucher Standardavatar

    Standard

    Hi,

    kann zwar nicht viel beitragen, ABER: H I E R .....

    MfG
    Fetter IT

  7. RAID Problem ?! #6
    Mitglied Avatar von Q-Li

    Standard

    Jau, hab ich auch gesehen, aber versuche mal eine 50 GB große Partition mit Fat32 zu formatieren! Ja, ich weiß, man könnte sie aufteilen, muss aber auch anders gehen. Trotzdem danke!

  8. RAID Problem ?! #7
    Volles Mitglied Avatar von Aron

    Mein System
    Aron's Computer Details
    CPU:
    Pentium 4 2,8Ghz 28°C-45°C
    Mainboard:
    MSI 648 Max
    Arbeitsspeicher:
    1024 MB DDR PC333 CL2,5
    Festplatte:
    300 GB
    Grafikkarte:
    MSI GeForce4 Ti 4800 SE 128MB
    Soundkarte:
    Avance AC'97 On Board
    Monitor:
    AL1731M
    Gehäuse:
    GEX XaserII CS-A5000D-BM Black
    Netzteil:
    TSP 450 P5 Ultra Silent Rev. 2
    Betriebssystem:
    MS Windows XP Prof.

    Standard

    Originally posted by Thanatos@18. May 2003, 15:10
    Eigentlich soll das mit dem Bios-Update ganz einfach gehen und ist es auch nur das flashen funktioniert einfach nicht... :ag
    Egal was ich probiere, jedesmal kommt die Meldung "can not access FlashROM"
    Kuck doch mal ob du im Bios eine Einstellung findest, mit der man das Flashen erlaubt.
    Manche Hersteller integrieren so eine Funktion.

    Zu dem Problem mit den defekten Dateien.
    Da bei jedem Neustart CHKDSK kommt, vermute ich das das Windows nicht richtig beendet wird.
    Grund:
    Habe folgende Problem gehört das das Windoofs das Netzteil ausschaltet ohne nachfrage ob der Controller oder die Festplatten den Cache auf die platte geschrieben haben.
    (Die Festplatten werden beim schreiben abgeschaltet. Dadurch werden durchaus Dateien beschädigt/zerstört. Und das NTFS merkt das die Dateien nicht korrekt geschrieben wurden. daher CHKDSK)
    Das könnte der Grund sein.
    :7
    Aron

  9. RAID Problem ?! #8
    Computer Doktor Standardavatar

    Standard

    man muss ja nicht gleich vom guten NTFS auf FAT32 umsteigen, ein chkdsk /f wäre aber mal einen versuch wert!


RAID Problem ?!

Besucher kamen mit folgenden Begriffen auf die Seite:

windows 7 0680 chkdsk

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.