Raidsystem + neue Festplatte als backup geht nicht

Diskutiere Raidsystem + neue Festplatte als backup geht nicht im Hardware allgemein Forum im Bereich Hardware Forum, PC Komponenten; Hallo, Die Situation: Hab ein Soyo Dragon+ mit zwei Festplatten auf einer separaten Promise TX2 Raid karte (wegen den besseren Moeglichkeiten als die auf dem ...



 
  1. Raidsystem + neue Festplatte als backup geht nicht #1
    Newbie Standardavatar

    Standard

    Hallo,

    Die Situation:

    Hab ein Soyo Dragon+ mit zwei Festplatten auf einer separaten Promise TX2 Raid karte (wegen den besseren Moeglichkeiten als die auf dem Board eingebaute Light Raid Funktion). Auf IDE 1 steckt ein DVD-spieler und auf IDE 2 hab ich einen CDRW. Funktioniert alles perfekt.
    Nun hab ich eine dritte Festplatte gekauft (ATA 100, WD400JB, 40GB) die ich als Backup Festplatte benutzen will falls mir eine der Raidplatten kaputt geht.

    Problem:

    Ich hab die neue Platte auf IDE 1 gesteckt (der DVDspieler mal kurz raus) und beim Aufstarten wird die Platte auch prima erkannt (im Bios, letzte Version). In Windows (XP Pro) wird die neue Platte schon gezeigt im Control Panel, Device Manager (unter Disk Drives). Da steht die Platte angegeben. Aber ich kann die Platte nicht finden im Windows Explorer. Sie ist sichtbar bei zB PartitionMagic aber auch da kann ich nicht richtig rann. Moeglicherweise sind die richtigen (Ultra ATA) Treiber nicht korrekt installiert? Ich dachte die waeren in Windows XP eingebaut. Ich hab bei der Erstinstallation von Win XP Pro auf F6 geclickt, dann die Raid-treiber von einem Floppy installiert aber ich hab nautuerlich keine Lust nun wieder eine Neuinstallation von WinXP hervorzunehmen. Weiter: das Board verfuegt auch ueber IDE 3 und 4 (Light Raid ODER Ultra ATA mittels Jumper). Steht auf ATA gesteckt aber geht nichts, nicht sichtbar. Das funktioniert also auch nicht? Was auch noch sein kann, ist dass die Raidkarte andere (IDE)Platten blockiert?

    Frage:

    Wie bekomme ich diese neue Platte sichtbar und aktiv in Windows Explorer (usw)?? Was mache ich falsch und/oder was soll ich hier machen?

    Danke fuer die Hilfe....

  2. Standard

    Hallo Inforaid,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Raidsystem + neue Festplatte als backup geht nicht #2
    Forum Stammgast Avatar von Flatron

    Standard

    geh in die eingabeaufforderung und benutz den befehl fdisk (ich glaub der heisst so) dann sollten die platten funken wenn du dort alles richtig machst

  4. Raidsystem + neue Festplatte als backup geht nicht #3
    TecCentral - Ehrenmitglied Avatar von Roland von Gilead

    Standard

    Boote mal irgendwie im Dos Modus mit Diskette oder CD und formatier die Platte und schau ob sie dann erkannt wird :bj

  5. Raidsystem + neue Festplatte als backup geht nicht #4
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Dumm, dumm, dumm.... :bh

    "Problem" ist vorbei....Ursache: hatte die Platte als Logical Partition definiert und nicht als Primaire Partition....jetzt alles ok.

    Vielen Dank fuer die wohlgemeinte Hilfe,
    Frohe Festtage,
    Inforaid



    --> Breitbandtipp


Raidsystem + neue Festplatte als backup geht nicht

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.