RAM Problem, oder Mainboard??

Diskutiere RAM Problem, oder Mainboard?? im Hardware allgemein Forum im Bereich Hardware Forum, PC Komponenten; Guten Tag, ich hoffe mir kann jemand helfen! Ich habe mir den AMD Athlon XP 3000+ Barton mit 400FSB gekauft, dazu das Asus A7N8X Deluxe ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 13
 
  1. RAM Problem, oder Mainboard?? #1
    Newbie Standardavatar

    Standard

    Guten Tag, ich hoffe mir kann jemand helfen!

    Ich habe mir den AMD Athlon XP 3000+ Barton mit 400FSB gekauft, dazu das Asus A7N8X Deluxe Rev 2.0 Mainboard und 2x 256MB DDR 400 PC3200 CL2 Speicher von Geil(läuft im Dual Channel Mode). OS ist WinXP.

    Zu meinem Problem: Wenn ich in dem BIOS (neuste Version) nun einstelle, das der Arbeitsspeicher auf 200Mhz (oder höher) dann startet das System nicht. Entweder bootet der PC bis zu dem Punkt, wo eigentlich das Win XP logo erscheinen sollte, jedoch kommt dies nicht sondern er bootet neu, von ganz vorne. Manchmal ist es auch so, dass alle Lüfter laufen, jedoch der Speech Reporter auf dem Mainboard mir sagt: System failed Memory Test.

    So und nun weiss ich absolut nicht woran das liegt, wenn ich den Speicher auf 166Mhz (oder niedriger) takte, dann funktioniert es einwandfrei!



    Ich hoffe mir kann jemand sagen, woran es liegt, ob Speicher nun "kaputt" ist oder vielleicht das Mainboard, oder CPU?



    Danke schonmal im vorraus! se7en

  2. Standard

    Hallo se7en,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. RAM Problem, oder Mainboard?? #2
    Mouse - Schieber Avatar von Psycho-Doc

    Standard

    Herzlich Willkommen im Forum :bj

    Welche Timings hast Du beim RAM gesetzt?

    MFG, Doc

  4. RAM Problem, oder Mainboard?? #3
    Hardware Freak Avatar von Thanatos

    Standard

    Hi und willkommen im Forum :7!
    GEIL-Ram ist meines wissens nach ziemlich SpannungsGEIL... :2
    Für bis zu 2,9 V für die V-Dimm sind die meisten GEIL-Rams glaube ich sogar spezifiziert...
    Meine Empfehlung ist daher mal die VDimm auf 2,8V zu setzen und es dann nochmal zu probieren... :bj
    Alternativ halt (s. Doc) die Timings evtl. runtersetzen...

    Gruss, Thaantos.
    :4

  5. RAM Problem, oder Mainboard?? #4
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Oh, das ging ja schneller als ich dachte :D
    Hallo zurück an euch :7

    Also, habe die "DDR Reference Voltage" auf maximum gestellt (2,8V) hat leider nichts gebracht, Problem ist immernoch da höher als 2,8V kann ich auch nicht stellen, oder meintet ihr was anderes, ne, kann ja eigentlich nicht;)

    Und welche Timings meint ihr? Ich habe die wie gesagt im Dual Mode laufen und auf 166Mhz getaktet. Die Frequenz der Speicher habe ich halt manuel eingestellt, und den rest habe ich im BIOS auf "Agressive" gestellt (so heisst die Einstellung bei dem board halt...)

    Im moment weiss ich leider nicht welche Timings ihr meint :)

    Aber vonwegen die Spannung erhöhen, habe auf die Verpackung der Speicher geguckt, da steht das sogar auch nochmal :cn
    Naja, hat ja aber leider nicht geholfen...

    Hoffe wir kriegen das Problem gelöst, nicht das ich die zu Norsk zurückschicken muss, dauert wohl bei denen immer bisschen länger.


    Mfg se7en

  6. RAM Problem, oder Mainboard?? #5
    Mouse - Schieber Avatar von Psycho-Doc

    Standard

    Die Timings stehen im BIOS Menu "Advanced Chipset Settings"

    Man kann sie auf "SPD" "Turbo" "Expert" oder nochirgendwas stellen - aber mach sie auf "Expert" und setze mal folgende Einstellungen:

    6
    3
    3
    2,5

    Die sind recht mild und dürften keine Probleme bereiten. Manchmal liest das Board die SPD Spezifikationen falsch aus und der Rechner kann nicht starten. Man muss dann selbst Hand anlegen und dem BIOS zeigen, was "Sache" ist. Also bloss nicht hektisch werden, sondern immer schön posten :bj

    MFG, Doc

  7. RAM Problem, oder Mainboard?? #6
    Newbie
    Threadstarter
    Standardavatar

    Standard

    es funktioniert, aba bitte weiterlesen:D
    also zumindest auf 200MHZ,
    wenn ich die Memory Frequenz auf 200% setze und die resultierende wäre dann ja 400Mhz (was ja gehen sollte, oder nicht) dann funktioniert dies aba leider immernoch nicht. Timings nochmal erhöhen??
    Zumindest sind wir einen grossen schritt weiter!
    Boah, man, wie glücklich ich jetzt schon bin...dachte ich muss alles zurückschicken.
    Die Spannung kann ich aber auf 2,6V lassen oder soll ich die auch höher schrauben?

    se7en :7

  8. RAM Problem, oder Mainboard?? #7
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Hallo, Psycho-Doc??? :7
    kannst mir bitte nochmal sagen, wie ich die auf 400MHZ bringe?oder geht das gar nich, weil wegen ddr(double data rate) sprich wennse auf 200MHZ sind, dann sind schon 400mhz, oder nicht??

    vielen dank dafür nochmal!:D

  9. RAM Problem, oder Mainboard?? #8
    Forum Stammgast Standardavatar

    Standard

    joar... dann gebe ich mal meine senf dazu...
    200 mhz bedeutet da es ddr ist 400 mhz effetkiv :)
    ist zwar nicht so qualifiziert wie von den mods... aber das wird immer doppelt gerechnet... genau wie 166er 333er FSB ist!!!


RAM Problem, oder Mainboard??

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.