Rechner (Asus P5W, Core2Duo, X1900XT) startet nicht

Diskutiere Rechner (Asus P5W, Core2Duo, X1900XT) startet nicht im Hardware allgemein Forum im Bereich Hardware Forum, PC Komponenten; Hallo, ich hab das Problem, das mein Rechner seit gestern nicht mehr startet. Also der Rechner geht war an, aber es passiert nichts. Der Monitor ...



 
  1. Rechner (Asus P5W, Core2Duo, X1900XT) startet nicht #1
    Newbie Standardavatar

    Standard Rechner (Asus P5W, Core2Duo, X1900XT) startet nicht

    Hallo,

    ich hab das Problem, das mein Rechner seit gestern nicht mehr startet. Also der Rechner geht war an, aber es passiert nichts. Der Monitor bleibt schwarz. Leider hat das Asus P5W Deluxe keine LEDs zur Statusanzeige. Merkwürdig ist das, das der Speaker ein kurzes "alles OK-Piepen" ausgibt - dann passiert ca 10 sec nichts. Dann piept er in einer Reihenfolge die ich noch nie gehört hab und die auch nirgends dokumentiert ist - 2xkurz dann 4x lang - wobei das lang kein typisches lang ist sondern kürzer als das übliche lange piepen - aber es ist halt länge als die ersten 2 Piepse. Da ich leider keinen weiteren Prozessor oder Grafikkarte habe kann ich leider nicht testen woran es liegt. RAM kann ich auch nicht testen, da ich keine weiten Riegel habe - aber wenn ich sie rausnehme piept das Board in üblichem RAM-Problem-Piepton. Auch das Fehlen der Graka merkt er sofort. Alle anderen Geräte hatte ich abgeklemmt - keine Änderung. Stecker sind alle gecheckt und sind fest. Der Rechner fuhr einfach am Morgen nicht mehr hoch. Abends gab es keine Probleme

    Evtl hat ja hier jemand eine Idee was da kaputt sein könnte?

    System:

    Asus P5W Deluxe
    Core2Duo E6600
    2GB Corsair XMS2
    Sapphire Radeon X1900 XT

  2. Standard

    Hallo HotShot,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Rechner (Asus P5W, Core2Duo, X1900XT) startet nicht #2
    Newbie Avatar von Bergel

    Standard

    oh übel! du kannst mal nen cmos probieren, evtl. hat sich da lediglich was weg gehangen, wenn das nicht hilft scheint MBoard o. CPU was abbekommen zu haben

  4. Rechner (Asus P5W, Core2Duo, X1900XT) startet nicht #3
    Newbie
    Threadstarter
    Standardavatar

    Standard

    CMOS hab ich schon versucht. Habsch nur vergessen zu erwähnen.

    Wenns CPU oder Board ist versteh ich halt nicht warum erst ein "Alles-Ok-Piep" kommt er sich erst später beschwert das was nicht stimmt.

  5. Rechner (Asus P5W, Core2Duo, X1900XT) startet nicht #4
    Hardware - Kenner Avatar von Silent Gambit

    Mein System
    Silent Gambit's Computer Details
    CPU:
    Phenom II X6 1055T @ Xigmatek Dark Knight
    Mainboard:
    Gigabyte MA790X UD3P (BIOS v.F7a)
    Arbeitsspeicher:
    Corsair TwinX 4096 MB DDR2-800
    Festplatte:
    Samsung HD403LJ / Samsung HD103UJ / Samsung HD250HJ
    Grafikkarte:
    Asus GeForce GTX 560 Ti
    Soundkarte:
    Asus Xonar D1 @ Edifier S550
    Monitor:
    LG Flatron W2242T-DF / LG Flatron L194WT-SF
    Gehäuse:
    Antec Nine Hundred Two
    Netzteil:
    Coba Nitrox IT-7600SG
    Betriebssystem:
    Windows 7 Ultimate (32-Bit)
    Laufwerke:
    LG GH20NS15

    Lächeln

    Hallo HotShot...

    Meine Frage nach dem Netzteil und wie lange verweilt es schon in deinem PC?

  6. Rechner (Asus P5W, Core2Duo, X1900XT) startet nicht #5
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Das Netzteil wurde zusammen mit den anderen Komponenten vor einem Jahr neu gekauft. Es ist ein Xilence XP550 mit 550Watt.

  7. Rechner (Asus P5W, Core2Duo, X1900XT) startet nicht #6
    Hardware - Kenner Avatar von Silent Gambit

    Mein System
    Silent Gambit's Computer Details
    CPU:
    Phenom II X6 1055T @ Xigmatek Dark Knight
    Mainboard:
    Gigabyte MA790X UD3P (BIOS v.F7a)
    Arbeitsspeicher:
    Corsair TwinX 4096 MB DDR2-800
    Festplatte:
    Samsung HD403LJ / Samsung HD103UJ / Samsung HD250HJ
    Grafikkarte:
    Asus GeForce GTX 560 Ti
    Soundkarte:
    Asus Xonar D1 @ Edifier S550
    Monitor:
    LG Flatron W2242T-DF / LG Flatron L194WT-SF
    Gehäuse:
    Antec Nine Hundred Two
    Netzteil:
    Coba Nitrox IT-7600SG
    Betriebssystem:
    Windows 7 Ultimate (32-Bit)
    Laufwerke:
    LG GH20NS15

    Lächeln

    Oha, Xilence...da werden sicher gleich wieder die bösesten Verwünschungen vom Stapel gelassen

    Sehen wir es mal sachlich...
    Wenn das NT erst nen Jahr alt ist, wird ein Zusammenbrechen zwecks Altersschwäche wohl ausgeschlossen sein..
    Aber es kann sein, das es trotzdem einen Defekt hat...liegt es im Bereich deiner Möglichkeiten, mal ein anderes Netzteil testen zu können?

  8. Rechner (Asus P5W, Core2Duo, X1900XT) startet nicht #7
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Ich hab mich fürs Wochenende mit einem Freund verabredet, der ein ähnliches System hat wie ich. Dort kann ich fast alles (CPU will er nicht ausbauen *g*) testen. Leider hat hier in der Nähe keiner den ich kenne PCIe oder Sockel 775.

    Danke erstma für die Hilfe. Evtl. meld ich mich wenn der Fehler gefunden ist.

  9. Rechner (Asus P5W, Core2Duo, X1900XT) startet nicht #8
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Zurück aus dem Wochenende hat sich der Fehler nun offenbart. Es war die Grafikkarte. Was genau weiß ich auch nicht. Ich werd sie jetzt einschicken und hab das System erstmal mit einer Übergangskarte wieder zum Laufen bekommen.


Rechner (Asus P5W, Core2Duo, X1900XT) startet nicht

Besucher kamen mit folgenden Begriffen auf die Seite:

asus p5w bootet nicht

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.