Rechner bootet nimmer, Hardwaredefekt?

Diskutiere Rechner bootet nimmer, Hardwaredefekt? im Hardware allgemein Forum im Bereich Hardware Forum, PC Komponenten; Hallo, seit einigen Tagen bootet mein Rechner nicht mehr. Ich kann ins BIOS gehn, ins RAID Bios auch, aber wenn er Wondows XP Home laden ...



 
  1. Rechner bootet nimmer, Hardwaredefekt? #1
    Newbie Avatar von Schappi

    Ausrufezeichen Rechner bootet nimmer, Hardwaredefekt?

    Hallo,
    seit einigen Tagen bootet mein Rechner nicht mehr. Ich kann ins BIOS gehn, ins RAID Bios auch, aber wenn er Wondows XP Home laden will kommt nur noch ein weißer Strich auf Schwarzem Grund.
    Ich habe bereits die HDDs im anderen Rechner getestet und kann auf beide zugreifen, die Grafikkarte habe ich gegen eine alte GeForce 2 400 PCI ausgetauscht (mit der lief er vor den jetzigen Defekt einige Monate auch einwandfrei), die RAM Riegel habe ich auch einzeln getestet und das BIOS auf Setup default gestellt.
    Leider alles ohne Erfolg.
    Vor einigen Wochen roch es im Zimmer auch mal verschmort, das war dann aber wieder weg und der PC funktionierte immer einwandfrei, dann blieb vorgestern erst die Maus eingefroren, aber der Rechner funktionierte noch, dann hab ich die Maus vom USB ans PS2 Port gesteckt und ab dem Zeitpunkt bootete er nimmer. auch nicht mit Maus im USB Port, welches ja beim KR7aRAID bekanntermassen eh des öfteren rumzickt.
    Bis aufe einen CPU tausch oder ein defektes Board bin ich mit meinem Latein am Ende und würde mich über Rat sehr freuen.
    Ach ja, XP Home sollte auf dem neusten Stand sein, da ich noch nach dem letzten booten aktuelle Updates draufgezogen hab, eine XP neuinstallation ist gescheitert, da blieb er irgendwann nach dem man externe SCSI/RAID Treiber installieren anklickt hängen.

    Komponenten:
    Abit KR7aRaid (letztes/aktuellstes BIOS), Athlon XP 2700+ (Taktung 13x166), 2x 256MB RAM Samsung PC 266, HDD 2x WD 800 JB, Creative SB Audigity, MSI 6600GT 128 MB AGP, Coba 400W Netzteil, Toshiba DVD ROM, Ricoh CD Brenner und irgend eine Floppy.

  2. Standard

    Hallo Schappi,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Rechner bootet nimmer, Hardwaredefekt? #2
    Newbie
    Threadstarter
    Avatar von Schappi

    Standard

    CPU is nu auch gegen 1800+ getauscht, hat auch nichts gebracht

  4. Rechner bootet nimmer, Hardwaredefekt? #3
    Computer Doktor Avatar von LoneWolf

    Mein System
    LoneWolf's Computer Details
    CPU:
    AMD Athlon64 X2 4850e
    Mainboard:
    MSI K9A2GM-F V3
    Arbeitsspeicher:
    2x 1024MB DDR2-800 Qimonda/Infineon
    Festplatte:
    500GB WesternDigital WD5000AAKS
    Grafikkarte:
    Nvidia Quadro NVS 285
    Soundkarte:
    Realtek ALC888 (OnBoard)
    Monitor:
    iiyama ProLite E2710HDSD 27"Zoll & Acer AL2216W 22"TFT
    Gehäuse:
    Antec P180 mini
    Netzteil:
    Super Flower SF400P-12
    Betriebssystem:
    WinXP+SP2 (32bit)
    Laufwerke:
    LG GSA-4163B (DVD-Brenner) Pioneer DVD-106 (DVD-ROM)
    Sonstiges:
    Digittrade DVB-T USB-Stick

    Standard

    Hast du die Maus im Betrieb von USB auf PS/2 umgesteckt? Wäre möglich, daß das Board was davon abbekommen hat und hinüber ist.

    Wenn du ins Bios gehst, kannst du da die Spannungen vom Netzteil auslesen? Was wird da angezeigt?
    Die Coba Netzteile sind ja auch nicht gerade so der Reißer. Wie lange war das denn drin?

  5. Rechner bootet nimmer, Hardwaredefekt? #4
    Newbie
    Threadstarter
    Avatar von Schappi

    Standard

    Die Maus hab ich nicht wärend des Betriebs umgesteckt

    Das Netzteil hab ich seit März 2005
    Vcore 1.76
    VIO 3.45
    +5V 4,83
    +12V 11,91
    AGP 1.50
    DDR 2,54
    5VSB 4,89
    VBAT 3,15
    denke das liegt noch im Ramen

  6. Rechner bootet nimmer, Hardwaredefekt? #5
    Newbie
    Threadstarter
    Avatar von Schappi

    Standard

    Also,
    ich hab jetzt nochmal das BIOS genau durchgeschaut und ein paar Dinge wieder neu eingestellt, seit dem bootet der Rechner wieder, läuft auch wieder einige Minuten, bis dann wieder die Maus einfriert.
    Anschließend hab ich meine alte PCI Grafikkarte wieder eingebaut und dann läufts auch wieder einwandfrei.
    +12V ist nun bei 12.1, der Rest unverändert
    -12V ist bei 2.86 und
    - 5V bei 0,23
    wobei ich bei den - Werten nich weiß was die mir sagen solln.
    Aber ich denke das entweder die Grafikkarte im ***** ist oder das NT wirklich zu instabil.

  7. Rechner bootet nimmer, Hardwaredefekt? #6
    Computer Doktor Avatar von LoneWolf

    Mein System
    LoneWolf's Computer Details
    CPU:
    AMD Athlon64 X2 4850e
    Mainboard:
    MSI K9A2GM-F V3
    Arbeitsspeicher:
    2x 1024MB DDR2-800 Qimonda/Infineon
    Festplatte:
    500GB WesternDigital WD5000AAKS
    Grafikkarte:
    Nvidia Quadro NVS 285
    Soundkarte:
    Realtek ALC888 (OnBoard)
    Monitor:
    iiyama ProLite E2710HDSD 27"Zoll & Acer AL2216W 22"TFT
    Gehäuse:
    Antec P180 mini
    Netzteil:
    Super Flower SF400P-12
    Betriebssystem:
    WinXP+SP2 (32bit)
    Laufwerke:
    LG GSA-4163B (DVD-Brenner) Pioneer DVD-106 (DVD-ROM)
    Sonstiges:
    Digittrade DVB-T USB-Stick

    Standard

    Teste deine Kiste noch mal mit einem anderen Netzteil aber mit der 6800GT. Erst dann kann man sagen ob es das Netzteil ist oder nicht.
    Die alte PCI Karte brauch ja schließlich nicht soviel Saft.

  8. Rechner bootet nimmer, Hardwaredefekt? #7
    Newbie
    Threadstarter
    Avatar von Schappi

    Standard

    hm, die Idee klingt soweit gut, leider ist das NT welches ich hier noch rumfliegen kann auch nur ein 350 teil. Hab es natürlich trotzdem getestet, aber mit selbigem Resultat wie Eingangs beschrieben.
    Nun stelle ich mir die Frage ob ich das 2.NT einfach zu testzwecken NUR an die Graka anschließen und mit dem anderen den Rechner betreibe. Also wenn das mögl ist, oder kommt es dann zu einem Schaden an der Karte?

    Die 6800er kann ich übrigens nicht zu testzwecken verwenden, da es sich dabei um eine PCIe Karte handelt.

  9. Rechner bootet nimmer, Hardwaredefekt? #8
    Computer Doktor Avatar von LoneWolf

    Mein System
    LoneWolf's Computer Details
    CPU:
    AMD Athlon64 X2 4850e
    Mainboard:
    MSI K9A2GM-F V3
    Arbeitsspeicher:
    2x 1024MB DDR2-800 Qimonda/Infineon
    Festplatte:
    500GB WesternDigital WD5000AAKS
    Grafikkarte:
    Nvidia Quadro NVS 285
    Soundkarte:
    Realtek ALC888 (OnBoard)
    Monitor:
    iiyama ProLite E2710HDSD 27"Zoll & Acer AL2216W 22"TFT
    Gehäuse:
    Antec P180 mini
    Netzteil:
    Super Flower SF400P-12
    Betriebssystem:
    WinXP+SP2 (32bit)
    Laufwerke:
    LG GSA-4163B (DVD-Brenner) Pioneer DVD-106 (DVD-ROM)
    Sonstiges:
    Digittrade DVB-T USB-Stick

    Standard

    Von so Experimenten mit zwei Netzteilen würde ich die Finger lassen. Schließlich wird die Karte nicht nur über den Stromanschluß sondern auch über das Board mit Strom versorgt.

    Mit zwei Netzteilen würde wohl sicher die ganze Kiste leuchten... *BUMM*


Rechner bootet nimmer, Hardwaredefekt?

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.