Rechner Funktioniert nicht mehr

Diskutiere Rechner Funktioniert nicht mehr im Hardware allgemein Forum im Bereich Hardware Forum, PC Komponenten; Hm, auch nix :8 Ich denke mal das hat irgendetwas mit dem Bios zu tun denk ich halt mal so :8 weis irgendwer wo ich ...



Thema geschlossen + Neues Thema erstellen
Seite 4 von 6 ErsteErste ... 23456 LetzteLetzte
Ergebnis 25 bis 32 von 48
 
  1. Rechner Funktioniert nicht mehr #25
    Junior Mitglied
    Threadstarter
    Standardavatar

    Standard

    Hm, auch nix :8

    Ich denke mal das hat irgendetwas mit dem Bios zu tun denk ich halt mal so :8
    weis irgendwer wo ich ein bios update bekomme für ein Epok 8KTA2

    :af Z :6

  2. Standard

    Hallo Z1000,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Rechner Funktioniert nicht mehr #26
    Junior Mitglied
    Threadstarter
    Standardavatar

    Standard

    Kann das, das richtige sein Epox
    :5 Z

  4. Rechner Funktioniert nicht mehr #27
    Junior Mitglied
    Threadstarter
    Standardavatar

    Standard

    Hm, weis nicht mehr was ich noch tun kann :8

    kann es sein das das Bios kaputt ist den wenn ich ins Bios komme(wenn)zeigt er nur teile vom Bios an und ich kann nix mehr machen außer abdrehen :5 :af

    Oder das, das Netzteil einen schaden bekommen hat, werde mal das Netzteil tauschen :ad sonst habe ich jetzt schon alles gewechselt auser dem Mainboard :af

    Grüsse Z :5

  5. Rechner Funktioniert nicht mehr #28
    Hardware - Experte Avatar von Romaniac

    Mein System
    Romaniac's Computer Details
    CPU:
    Athlon64 3700+
    Arbeitsspeicher:
    2048 MDT
    Festplatte:
    120 GB IBM
    Grafikkarte:
    Radeon X800
    Soundkarte:
    Creative Audigy 4
    Monitor:
    Samsung SyncMaster 950p
    Gehäuse:
    NoName
    Netzteil:
    LC Power 550 Watt
    Betriebssystem:
    Windows Vista Home Premium 64 bit
    Laufwerke:
    Plextor PX 716 A; Plextor PX W 4824 A

    Standard

    Es sieht fast so aus, als ob sich dein Mainboard verabschiedet hat

  6. Rechner Funktioniert nicht mehr #29
    Hardware - Experte Avatar von crappo

    Mein System
    crappo's Computer Details
    CPU:
    AMD Athlon XP 1800+
    Mainboard:
    Epox 8KHA+
    Arbeitsspeicher:
    512 MB DDR (266MHz) - Kingston/NoName
    Festplatte:
    80Gb Hitachi 7K250
    Grafikkarte:
    MSI Geforce 3 Ti 200
    Soundkarte:
    Creative Audigy 2
    Monitor:
    LG L1710B Flatron TFT
    Gehäuse:
    Avance B031 Midi
    Netzteil:
    Enhance 300 Watt
    Betriebssystem:
    Windows XP SP1
    Laufwerke:
    Pioneer A06S Slot-In DVD / LG 12x10x32 Brenner

    Standard

    glaub ich auch -> mainboard ist gefetzt... das würde auch den stromschlag erklären, vermute mal der kam vom mainboard.
    hast du denn noch garantie? einfach mal beim händdler testen und gegebenenfalls umtauschen lassen.

    hast du das bios denn jetzt mal geflasht? wobei als beschreibung steht da nur, dass der bios-beep im bios abschaltbar ist wenn man diese version draufspielt. wird wohl nicht allzu viel bringen .)

    cu, crappo

  7. Rechner Funktioniert nicht mehr #30
    Junior Mitglied
    Threadstarter
    Standardavatar

    Standard

    Nein das Bios update habe ich nicht gemacht, habe noch ein floppy laufwerk gefunden, die fehlermeldung "Floppy disk(s) fail (40)" ist jetzt weg :af

    aber sonst tut sich nicht viel, werde nochmal die hardware teile tauschen, vielleicht haben die beim stromstoß was abbekommen er zeigt mir zwar alles richtig an, aber er friert immer ein bevor das win logo kommt :8

    Grüsse Z

  8. Rechner Funktioniert nicht mehr #31
    Junior Mitglied
    Threadstarter
    Standardavatar

    Standard

    Hm, nix, schreibt zwar keine fehlermeldung mehr, doch hochfahren tut er auch nicht, er startet auch nicht von floppy oder cd laufwerk :8 :5

    Z

  9. Rechner Funktioniert nicht mehr #32
    Foren - Bewohner Avatar von Napsterkiller

    Mein System
    Napsterkiller's Computer Details
    CPU:
    AMD 64 X2 5000+
    Mainboard:
    Asus M2N
    Arbeitsspeicher:
    4 GB
    Festplatte:
    Sata 160GB Samsung
    Grafikkarte:
    8800 GT
    Soundkarte:
    On Board
    Monitor:
    Viewsonic VP17b
    Gehäuse:
    Ultron...
    Netzteil:
    Be Quiet 430Watt
    Betriebssystem:
    Windows Vista Home Premium
    Laufwerke:
    Plextor CD Brenner und Nec DVD Brenner

    Standard

    du hast gesagt das du teilweise die hardware aus getauscht hast kann sein das er deswegen net mehr hoch lädt weil er während das win logo kommt die treiber hoch lädt


Rechner Funktioniert nicht mehr

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.