Rechner geht zwar an, aber der Bildschrim bleibt schwarz

Diskutiere Rechner geht zwar an, aber der Bildschrim bleibt schwarz im Hardware allgemein Forum im Bereich Hardware Forum, PC Komponenten; Guten Tag zusammen, ich hab folgendes Problem: Wenn ich meinen Rechner einschalte, bleibt der Bildschirm schwarz. Ich habe sowohl Kabel als auch Bildschirm überprüft (am ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 13
 
  1. Rechner geht zwar an, aber der Bildschrim bleibt schwarz #1
    marc`o
    Besucher Standardavatar

    Standard Rechner geht zwar an, aber der Bildschrim bleibt schwarz

    Guten Tag zusammen,

    ich hab folgendes Problem:

    Wenn ich meinen Rechner einschalte, bleibt der Bildschirm schwarz. Ich habe sowohl Kabel als auch Bildschirm überprüft (am Laptop angeschlossen), um sicher zu gehen, dass es nicht am Bildschirm liegt.

    Es muss also an meinem Rechner liegen. Zudem habe ich mal den RAM Streifen (512 Mb) mit einem RAM Streifen aus einem anderen PC (ebenfalls 512 Mb) gewechselt. Das hat aber auch nicht geholfen.

    Weiß jemand Rat, woran es noch liegen könnte und wie ich weiter vorgehen kann?

    Netten Gruß,
    marc`o

  2. Standard

    Hallo marc`o,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Rechner geht zwar an, aber der Bildschrim bleibt schwarz #2
    Tastatur Quäler Avatar von usch65

    Mein System
    usch65's Computer Details
    CPU:
    Intel C2D E8400 @ 3500MHz w/Xigmatek HDT-S1283
    Mainboard:
    Gigabyte GA-EP45-UD3R Rev.1 @ F10f
    Arbeitsspeicher:
    2 x A-DATA Vitesta Extreme Edition DIMM Kit 2048MB DDR2-800 @ 975MHz@2,1V
    Festplatte:
    Samsung HD252KJ 250GB + Samsung SP2504C 250GB
    Grafikkarte:
    Elitegroup N8800GT-512MX @ Arctic Cooling Accelero S1 inkl. Turbo Module
    Soundkarte:
    OnBoard Realtek HD-Audio Chip
    Monitor:
    Samsung SyncMaster1100p Plus 21"
    Gehäuse:
    Antec P180 Silber
    Netzteil:
    X-Spice Croon BF 850 Watt
    3D Mark 2005:
    24367
    Betriebssystem:
    WindowsXP Pro. SP3 & Win7 64bit
    Laufwerke:
    LG Electronics GSA-H66N DVD-Brenner
    Sonstiges:
    Hauppauge Nexus DVB-S

    Standard

    Hi, als erstes solltest du uns mal deine gesamte Hardware so genau wie möglich auflisten! (Netzteil nicht vergessen!)
    Dann sehen wir mal weiter...

  4. Rechner geht zwar an, aber der Bildschrim bleibt schwarz #3
    marc`o
    Besucher Standardavatar

    Standard

    Grafikkarte: GeForce FX 5600 (mit 256 MB RAM) [Leadtek LR2950)

    Arbeitsspeicher: 512 Mb

    Prozessor: Intel Pentium IV mit 3,06Ghz

    Netzteil: FSP Group Inc (ATX-300GTF (1))

    Mainboard: Gigabyte GA-85GXL


    Ich hab jetzt auch mal die Grafikkarte ausgetauscht. Leider tut sich auch da nichts. =/

  5. Rechner geht zwar an, aber der Bildschrim bleibt schwarz #4
    Tastatur Quäler Avatar von usch65

    Mein System
    usch65's Computer Details
    CPU:
    Intel C2D E8400 @ 3500MHz w/Xigmatek HDT-S1283
    Mainboard:
    Gigabyte GA-EP45-UD3R Rev.1 @ F10f
    Arbeitsspeicher:
    2 x A-DATA Vitesta Extreme Edition DIMM Kit 2048MB DDR2-800 @ 975MHz@2,1V
    Festplatte:
    Samsung HD252KJ 250GB + Samsung SP2504C 250GB
    Grafikkarte:
    Elitegroup N8800GT-512MX @ Arctic Cooling Accelero S1 inkl. Turbo Module
    Soundkarte:
    OnBoard Realtek HD-Audio Chip
    Monitor:
    Samsung SyncMaster1100p Plus 21"
    Gehäuse:
    Antec P180 Silber
    Netzteil:
    X-Spice Croon BF 850 Watt
    3D Mark 2005:
    24367
    Betriebssystem:
    WindowsXP Pro. SP3 & Win7 64bit
    Laufwerke:
    LG Electronics GSA-H66N DVD-Brenner
    Sonstiges:
    Hauppauge Nexus DVB-S

    Standard

    Hast du mal andere Anschlüsse vom NT - soweit noch freie vorhanden - getestet oder mit einem anderen NT?! Auch mal die GraKa evtl. aus und wieder einbauen.
    Kann aber auch sein das sie defekt ist.

  6. Rechner geht zwar an, aber der Bildschrim bleibt schwarz #5
    marc`o
    Besucher Standardavatar

    Standard

    Ein anderes Netzteil habe ich leider nicht hier.

    Würde der PC denn überhaupt noch "an gehen", wenn das Netzteil platt wär?

    Die Lüfter sowie die Laufwerke werden ja noch mit Strom versorgt.

    Was mir noch aufgefallen ist: Der PC reagiert nicht, wenn ich auf den "Power"-Schalter drücke. Selbst wenn ich diesen 5 Sekunden lang halte, schaltet der Rechner nicht ab. Ich muss dann immer den Schalter hinten am Netzteil umlegen.

    Die Grafikkarte habe ich, wie beschrieben, auch schon ausgetauscht. Bringt aber so keinen Erfolg. =/

    Vielen Dank für Deine Hilfe schon mal! =)

    Entschuldigt den Doppelpost.

    Aber ich hab ganz vergessen, auf das Umstecken am Netzteil einzugehen:

    Da kenne ich mich leider nicht so gut aus.

    Ich kann Dir nur sagen, dass bei den Kabeln, die vom Netzteil abgehen nur ein "PB", ein "PE" (da war glaub ich mal das Floppy-Laufwerk dran) und ein "PE" (da war glaub ich ein DVD-Laufwerk dran) Stecker abgehen, die nicht verwendet werden.

    Ansonsten geht ein kleiner und ein großer Stecker zum Mainboard und dann noch 1 Kabel zur Festplatte und 2 zu DVD-Brenner und CD-Brenner.

  7. Rechner geht zwar an, aber der Bildschrim bleibt schwarz #6
    Tastatur Quäler Avatar von usch65

    Mein System
    usch65's Computer Details
    CPU:
    Intel C2D E8400 @ 3500MHz w/Xigmatek HDT-S1283
    Mainboard:
    Gigabyte GA-EP45-UD3R Rev.1 @ F10f
    Arbeitsspeicher:
    2 x A-DATA Vitesta Extreme Edition DIMM Kit 2048MB DDR2-800 @ 975MHz@2,1V
    Festplatte:
    Samsung HD252KJ 250GB + Samsung SP2504C 250GB
    Grafikkarte:
    Elitegroup N8800GT-512MX @ Arctic Cooling Accelero S1 inkl. Turbo Module
    Soundkarte:
    OnBoard Realtek HD-Audio Chip
    Monitor:
    Samsung SyncMaster1100p Plus 21"
    Gehäuse:
    Antec P180 Silber
    Netzteil:
    X-Spice Croon BF 850 Watt
    3D Mark 2005:
    24367
    Betriebssystem:
    WindowsXP Pro. SP3 & Win7 64bit
    Laufwerke:
    LG Electronics GSA-H66N DVD-Brenner
    Sonstiges:
    Hauppauge Nexus DVB-S

    Standard

    Melde dich doch mal als User im Forum an - dann braucht man nicht immer deine "Gast-Beiträge" freizuschalten und es geht was schneller mit den Antworten! ;)
    Wegen dem NT - kann natürlich schon sein das es die nötigen Spannungen nicht mehr sauber liefern kann und es daher zu Problemen bei dir kommt. Kannst ja evtl. mal nen Freund/Bekannten fragen ob er dir sein NT mal eben zum testen leiht.

  8. Rechner geht zwar an, aber der Bildschrim bleibt schwarz #7
    Newbie Standardavatar

    Standard

    Also das Netzteil habe ich jetzt auch gewechselt. Ohne Erfolg.

    Wieder kein Bild. Wieder reagiert der PC nicht, d.h. ich muss ihn via Netzschalter ausmachen.

    Weißt Du evt. noch einen Rat? =/

  9. Rechner geht zwar an, aber der Bildschrim bleibt schwarz #8
    Tastatur Quäler Avatar von usch65

    Mein System
    usch65's Computer Details
    CPU:
    Intel C2D E8400 @ 3500MHz w/Xigmatek HDT-S1283
    Mainboard:
    Gigabyte GA-EP45-UD3R Rev.1 @ F10f
    Arbeitsspeicher:
    2 x A-DATA Vitesta Extreme Edition DIMM Kit 2048MB DDR2-800 @ 975MHz@2,1V
    Festplatte:
    Samsung HD252KJ 250GB + Samsung SP2504C 250GB
    Grafikkarte:
    Elitegroup N8800GT-512MX @ Arctic Cooling Accelero S1 inkl. Turbo Module
    Soundkarte:
    OnBoard Realtek HD-Audio Chip
    Monitor:
    Samsung SyncMaster1100p Plus 21"
    Gehäuse:
    Antec P180 Silber
    Netzteil:
    X-Spice Croon BF 850 Watt
    3D Mark 2005:
    24367
    Betriebssystem:
    WindowsXP Pro. SP3 & Win7 64bit
    Laufwerke:
    LG Electronics GSA-H66N DVD-Brenner
    Sonstiges:
    Hauppauge Nexus DVB-S

    Frage

    Schau dir mal das Board genauer an, sind dort die Kondensatoren evtl. aufgebläht oder schon ausgelaufen?!

    Bei dem Alter kann das auch schon sein und dann ist das Board wohl defekt.

    Ach ja - und Willkommen bei TC!


Rechner geht zwar an, aber der Bildschrim bleibt schwarz

Besucher kamen mit folgenden Begriffen auf die Seite:

kondensator ausgelaufen

elko ausgelaufen
Gigabyte GA-85GXL
elektrolytkondensator ausgelaufen
kondensatoren
kondensator netzteil
netzteil kondensator
kondensatoren ausgelaufen
ga-8sgxl festplatte und bild bleiben dunkel
kondensatoren im netzteil
kondensator rechner
alte kondensator ausgelaufen
netzteil Kondensator Elektrolyt ausgelaufen
Elektrolyt-Kondensatoren defekt
gigabyte kondensator
elektrolyt kondensator ausgelaufen

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.